Jump to content

DHC6 - Loud engine sound


liazkam
 Share

Recommended Posts

Hello all,

I find the twotter engine sound very loud. It ussualy masks other sounds in the sim, and outsides audio, like VATSIM and external wind sounds by addons.

If I lower the engine sounds in the sim's sound control panel, when I switch planes, the engine sound can hardly be heard.

Are you experiencing the same phenomena?

Can I lower only the twotter engine sound?

Thanks

Link to comment
Share on other sites

Hello all,

I find the twotter engine sound very loud. It ussualy masks other sounds in the sim, and outsides audio, like VATSIM and external wind sounds by addons.

If I lower the engine sounds in the sim's sound control panel, when I switch planes, the engine sound can hardly be heard.

Are you experiencing the same phenomena?

Can I lower only the twotter engine sound?

Thanks

Did you search the forum to see if others find the same problem as I cannot say I have, you could try putting them in a Audio Editor and turn the sound down in that, but always make a backup first in case you ruin the originals.

Link to comment
Share on other sites

Snave is right. It is not only the engines, but the harmonics of the fuselage which which make it the noisiest aircraft I have ever experienced, particularly during take offs and landings. At cruise, dropping the prop RPM quiets things down quite a bit. Of course this is relative, since rather than not being able to communicate at all with the passenger in the seat next to you, becomes you can shout to be heard but normal conversation is totally impossible. If you travel a lot in Twin Otters, mostly Pilgrim Air and Air New England, as I did in the 70's and 80's, you bring ear plugs and a good book.

Link to comment
Share on other sites

snave and bumprock, thanks.

I realized they are loud, but I underestimated how loud.

However, I fly with earphones, that should muffle them a bit. The engine sound is so loud, that I can hardly hear VATSIM ATC, which is not realistic, since the twotter pilots wear earphones too.

So, how can make this "earphones" adjustment to the engine volume, so I can hear the ATC volume over the engines roar?

Link to comment
Share on other sites

I think Shaun already gave you the answer to your problem. You'll have to edit the audio files for the engine sound.

Apart from that, I can think of the following solutions:

1) Turn down the volume of your loudspeakers

2) Turn up the volume of your headset

3) Get a noise-canceling headset like real pilots (a more expensive way to achieve the same effect as option 1)

Link to comment
Share on other sites

Simple solution: when you first open FSX, go to settings and reduce the engine volume and save this config as "Twotter" and rename your most used setting as something else. When you know you are going to fly the Twotter, use the Twotter config, otherwise use your normal config.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...