Jump to content

Friedrichshafen X


simbakater
 Share

Recommended Posts

Nein, es muss nicht bei jedem auftreten !Esist, wie Oliver beschrieben hat, abhängig vom Zusammenspiel Meshauflösung und Autogen! Und die Stufenbildung bzw. die "Höhe" der Stufen muss für jedes Addon, falls sie auftritt, gesondert "eingepegelt" werden. Gänzlich vermeiden lässt sie sich aber nicht und zu der Thematik gibt es reichlich Postings an anderer Stelle.

Gruß

Bernd (simbakater)

Link to comment
Share on other sites

  • Deputy Sheriffs

Detlef, wie Oliver schon schrieb, kann man das durch die Meshauflösung und ev. auch durch die Installation eines Addon_Mesh (z.B. FSGlobal) beeinflussen. So sieht es z.B. bei mir aus, mit VFRGermany, UTX und FSGlobal2008 und einer Meshauflösung von 5m:

Man muss schon sehr genau hinsehen, um die Stufen zu erkennen.

Ein Einstellung, wie im Handbuch angegeben von 152m halte ich gelinde gesagt aber für Schwachsinn. Interessanterweise taucht das in mehreren Handbüchern von Aerosoft-Addons auf. Aber vielleicht kann ja mal jemand erklären, was man sich dabei gedacht hat. :rolleyes:

Link to comment
Share on other sites

Probleme mit dem ILS Anflug auf die 06.

Habe mit verschiedenen Flugzeugen festgestellt, dass ich beim ILS Anflug auf die 06 die Gleitpfad Anzeige im PFD erst fast am Ende der Piste angezeigt erhalte.

So ist ein ILS Anflug nicht möglich.

Hat jemand schon die gleiche Erfahrung gemacht, oder mache ich hier etwas falsch?

ILS = 111.90, 059° / Habe alles richtig eingestellt. Auch im FMC sind alle Einträge richtig.

Auch mit der Chessna 172 geht es nicht.

Auf die 24 habe ich eine Anzeige. Hier geht es.

Danke für Tipps und Hilfen!

Die Szenerie ist sehr schön! Danke!

Ich vermisse aber auch, dass der Hafen etwas spärlich ausgefallen ist. So fehlt hier auch das Zeppelinmuseum.

Grüsse

Hans-Ruedi

Link to comment
Share on other sites

  • 2 weeks later...

Probleme mit dem ILS RWY 24 IFHW

Hallo,

ich habe auch ILS Probleme, aber auf der RWY 24. Ich empfange das ILS Signal IFHW der 24 nicht.

Hab schon nach anderen *EDNY*.bgl´s gesucht, scheint aber alles zu passen.

Auch die Scenery Priority stimmt.

Kann mir nicht erklären wie das zu stande kommt. Vielleicht wegen der gleichen Frequenz von IFHE und IFHW?

ML-2012-apr-21-052.jpg

Hat jemand einen Rat?

Gruß Markus

Link to comment
Share on other sites

Probleme mit dem ILS Anflug auf die 06.

Da ich bis jetzt keine Lösung gefunden habe, möchte ich doch noch mal Fragen ob das Problem nur bei mir vor kommt. Ist sonst bei niemandem als bei Markus und bei mir der Ausfall des ILS Empfang aufgetreten?

Woran könnt das liegen?

Vielleich liest ja jemand vom Entwicklungsteam hier mit.

Grüsse

Hans-Ruedi

Link to comment
Share on other sites

Ich möchte auf einen Thread von mir im englischen Supportforum hinweisen. Es geht um die Baumschule am Threshold 24...

Vorab möchte ich mich für EDNY X bedanken... eine sehr schöne Szenerie und ein Favorit von mir!

Bei mir sind diese Bäume definitiv nicht mit dem EDNY Stock verbunden. Wenn ich EDNY_X in der Szeneriebibliothek deaktiviere, sind die Bäume in dem Default Flughafen weg. Eine einzige BGL Datei muss ich in OFF umbennen oder aus dem Verzeichnis Scenery entfernen (cvxEDNY_WOOD-NORTH.bgl), dann habe ich die Bäume an der Stelle nicht mehr, dafür aber dann weniger Wald Richtung Nordosten... was ich aber dementsprechend gut verkraften kann...

Was macht diese bgl?

Hier ist mein Thread in dem anderen Forum...

Andrew

Link to comment
Share on other sites

Probleme mit dem ILS Anflug auf die 06.

Hallo Hans-Ruedi

Ich habe genau das gleiche Problem.

Kein ILS auf Rwy06 (weder LOC,GS noch Audio)

Erst ab ca. hälfte Rwy bekomme ich das Signal.

Rwy24 funktioniert wie bei Dir auch einwandfrei.

Gruß

Jörg

Link to comment
Share on other sites

Hallo

Ich bei mir funktioniert das ILS auf Rwy 6 nicht (bei allen Flugzeugen), d.h. nach Einstellung der Frequenz 111.90 habe ich kein ILS Signal...... und das mit der Boxed Version.

Gruss

Walter

Link to comment
Share on other sites

Hallo

Ich bei mir funktioniert das ILS auf Rwy 6 nicht (bei allen Flugzeugen), d.h. nach Einstellung der Frequenz 111.90 habe ich kein ILS Signal...... und das mit der Boxed Version.

Gruss

Walter

Bei mir funktioniert das ILS auch nicht. Nur am Boden wird das Signal empfangen.

Seltsamerweise wird auch der vorher gerastete Course von 59 ° immer selbständig auf 256 ° umgestellt (jedenfalls beim Anflug mit der PMDG Jetstream).

Liegt es daran, dass ich vor kurzem auch Flylogic Altenrhein / St. Gallen installiert habe oder weil ich Andras Field besitze. Viele scheint das Problem ja gar nicht zu tangieren.

So macht Friedrichshafen X jedenfalls keinen Sinn.

Ich bitte um eine reaktion seitens Aerosoft.

Vielen Dank.

Link to comment
Share on other sites

  • Developer

Habe gerade mal versucht, das ILS Problem nachzustellen (im FSX mit der Default Cessna) und kann keinerlei Probleme feststellen, weder auf 06 noch 24.

Auch wenn ich den Flug in weiter Entfernung abspeichere und den FSX restarte kommt bei Annäherung im Slewmode an der zu erwartenden Entfernung das Signal des ILS und Glideslopes.

Es scheint also kein grundlegendes Problem zu sein. Was ich nicht beurteilen kann ist, ob ggf. Addonflieger mit der speziellen Situation der gleichen ILS Frequenzen für beide Bahnen zurecht kommen.

In real wird ja immer nur ein ILS aktiviert, je nach Anflugsrichtung, leider geht das im FS ja nicht. Möglich das es hier unter gewissen Rahmenbedingung zu Problemen kommt.

Link to comment
Share on other sites

Hallo und danke für die Feedbacks zum Problem mit dem ILS auf Rwy 06.

Also an Add-on Flugzeugen kann es kaum liegen, da ich nur mit Default-FSX Fliegern getestet habe.

Jedoch vermute ich auch eher einen Einfluss von weiteren Szenerien; ich habe "in der Nähe" von EDNY z.B. auch Altenrhein, Meagairport Zurich 2012, die Schweizer Kleinflugplätze und Switzerland Professional installiert. Vielleicht liegt es an dieser Kombination?

Walter

Link to comment
Share on other sites

  • Developer

Hallo Walter,

da könnte nur folgender Test Aufschluss geben:

Get in das Verzeichnis C:\ProgramData\Microsoft\FSX und erstelle eine Sicherheitskopie der Scenery.cfg

Dann öffne die Scenery.cfg mit notepad oder einem anderen Texteditor und suche nach dem Aera Eintrag für "Propeller Objects"

Das sollte eigentlich (so etwas über Area 100) der letzte default Eintrag sein.

Dann ersetzte bei allen nachfolgenden ADDON Einträge via Replacefunktion die Zeile Active=TRUE in Active=FALSE

und schalte somit alle Addons aus.

Nur die Areas für Friedrichhafen X und den Aerosoft AFD Eintrag lässt Du auf Active=TRUE

Dann starte den FSX und somit sollten alle anderen Addons inaktiv sein. Sollte das Problem dann weg sein, kann man via Menu in der Scenery Bibliothek die anderen kritischen Addons wieder aktivieren, Altenrhein, Zurich und Kleinflughäfen würde ich da ggf. auch am ehesten sehen, sofern Du MyTraffic hast, ist dessen Ordner natürlich auch ganz oben auf der Liste.

Nach dem Test kannst Du ja dann die gesicherte Scenery.cfg wieder austauchen, dann sind ja alle Scenerien wieder aktiv.

Werde aber auch nochmal meine Test mit Altenrhein und Zuerich versuchen, die habe ich auch drauf, waren aber inaktiv bei meinem Test.

PS: Mit aktivem Altenrhein und Zuerich X habe ich auch keine Probleme mit dem ILS, die kann man also ausschließen.

Link to comment
Share on other sites

Das kann ja eigentlich nur an einer AFCAD-Datei liegen. Irgendwie wird ja vermutlich die Aerosoft-Datei überlagert. Habe jetzt keine Lust das ganze Thema noch mal durchzulesen: Habt Ihr mal versucht die Szenerie als erstes in die Szeneriebibliothek zu laden?

Habe Friedrichshafen X jetzt ganz nach oben gesetzt - hat leider auch nichts gebracht. Signal vom ILS (Anflug mit Default Cessna auf die 06) kommt exakt beim Überfliegen der Landebahnschwelle.

Link to comment
Share on other sites

  • Developer

Mache mal ein Backup das AF2_EDNY.BGL Files im <FSX>\Aerosoft\AFD Ordner und entpacke das beliegende dort rein.

In dem File habe ich mal die ILS Frequenz der RW24 auf 111.85 geändert, die 06 hat weiterhin 111.90

Probiere die ILS Anflug dann nochmal, wenn die 06 dann geht, liegt es wohl an den gleichen Fequenzen.

PS: Der Aerosoft AFD Eintrag in der Scenery Library muss immer oberhalb aller Aerosoft Scenerien liegen, sonst gehts eh schief.

AF2_EDNY Test mit 111-85 auf RW24.zip

Link to comment
Share on other sites

Mache mal ein Backup das AFX_EDNY.BGL Files im <FSX>\Aerosoft\AFD Ordner und entpacke das beliegende dort rein.

In dem File habe ich mal die ILS Frequenz der RW24 auf 111.85 geändert, die 06 hat weiterhin 111.90

Probiere die ILS Anflug dann nochmal, wenn die 06 dann geht, liegt es wohl an den gleichen Fequenzen.

PS: Der Aerosoft AFD Eintrag in der Scenery Library muss immer oberhalb aller Aerosoft Scenerien liegen, sonst gehts eh schief.

Hallo Oliver,

jetzt geht es !!!

Ich hatte allerdings kein AFX_EDNY.BGL in dem Ordner - nur ein AF2_EDNY.BGL.

Link to comment
Share on other sites

  • Developer

Ok, ich habe nicht die allerletzte Version, kann sein das das Afx file in AF2 umbenannt wurde.

So, nun währe es wichtig zu wissen, ob die User bei denen es zu dem Problem kommt, den FSX mit Acc Pack nutzen, ich habe n SP2 und dort das Problem nicht?

Link to comment
Share on other sites

  • Administrator

Hallo,

ich kann das Problem mit dem FSX und dem ACC Pack bestätigen.

Habe gerade einmal einen Anflug auf die 06 probiert:

Und mit Deiner (Olivers) BGL Datei tritt das Problem nicht mehr auf. Anflug auf die 06 klappt jetzt mit ILS 111.90.

Scheint also tatsächlich an den gleichen Frequenzen für die 24 und 06 im Zusammenhang mit dem Acc Pack des FSX zu liegen. Die Datei von Dir habe ich in AF2_EDNY.BGL umbenannt, da es eine AFX... wie FSAddict schon schrieb nicht gibt.

Gruß

Link to comment
Share on other sites

  • Developer

So,

ich bitte nochmals alle, die zuvor das Problem hatten und mit der obrigen geänderten AF2 Datei das Problem weg war, die hier angehängt zu testen. In dieser habe ich die Freq. wieder beide auf 111.90 geändert.

Sollte der Fehler wieder auftreten, war es eindeutig die gleiche Freq. die es auslöst. Sollte es weg sein,

dann war in der Orginalen irgendwas anderes faul, das in meiner Version ok war.

AF2_EDNY beide ILS auf 111-90.zip

Link to comment
Share on other sites

  • Administrator

Hallo Oliver,

habe soeben den Anflug auf die 06 EDNY mit Deiner neuen BGL (Post 76) gestestet: Hier kommt das ILS Signal nicht mehr.

Deine BGL in der Du die Freq. für die 24 auf 111,85 geändert hattest funktioniert dagegen. Dort kommt das Signal korrekt.

Getestet mit dem FSX + ACC. (SP2 habe ich hier leider nicht installiert).

Für das ACC liegt es wohl tatsächlich an den beiden gleichen Freq. für die 06 und 24 in EDNY.

Gruß

PS: ich werde den Sachverhalt einmal an unsere Entwickler so weitergeben... Danke für Deine Hilfe.

Link to comment
Share on other sites

  • Developer

PS: ich werde den Sachverhalt einmal an unsere Entwickler so weitergeben... Danke für Deine Hilfe.

Hab ich schon, wir diskutieren mal, wie da eine vernünftige Alternative aussieht.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...