Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content
Guest

Online Fliegen mit X-Plane 10/11

Recommended Posts

funzt das plugin schon bei jemand ???

wenn ich die "for_plugins_folder" in meinen plugin Verzeichnis kopiere, wird das Modul nicht mal geladen :mecry_s:

lg Ronny

Share this post


Link to post
Share on other sites

Hallo Ronny,

bis jetzt hatte ich keine Probleme, funzt alles prima!!

Was hast du denn für ein OS? Bei Mac und Linux funzt 32 Bit nicht mehr in v0.3.0

Nur um Missverständnisse auszuschließen, hast du den kompletten "for_plugins_folder" Ordner

in dein X-Plane plugins Verzeichnis kopiert, oder nur den Inhalt?

In deinem plugins Verzeichnis sollte es so stehen:

X-Plane10/Resources/plugins

X-IvAp Resources

fmodex.dll

fmodex64.dll

X-IvAp-32

X-IvAp-64

Auch sollten die aktuellen Runtime Packs Installiert sein!!

Gruß

Daniel

Share this post


Link to post
Share on other sites

Hallo Ronny,

bis jetzt hatte ich keine Probleme, funzt alles prima!!

Was hast du denn für ein OS? Bei Mac und Linux funzt 32 Bit nicht mehr in v0.3.0

Nur um Missverständnisse auszuschließen, hast du den kompletten "for_plugins_folder" Ordner

in dein X-Plane plugins Verzeichnis kopiert, oder nur den Inhalt?

In deinem plugins Verzeichnis sollte es so stehen:

X-Plane10/Resources/plugins

X-IvAp Resources

fmodex.dll

fmodex64.dll

X-IvAp-32

X-IvAp-64

Auch sollten die aktuellen Runtime Packs Installiert sein!!

Gruß

Daniel

Moin Daniel,

genau so habe ich es gemacht :coffee_s:

aym8e8gu.png

sehr eigenartig. Kann es sein das ich noch kein Teamspeak installiert habe ???

LG Ronny

Share this post


Link to post
Share on other sites

Also geflogen bin ich noch nicht, aber auch mein erster Test mit Flugplanaufgabe und Connection funktionierte einwandfrei. Da ich MacOS benutze, läuft die Kommunikation bisher nur schriftlich, aber die Anweisungen, die aus Tegel bzw. der FIR Bremen kamen waren eindeutig.

Das Sprachmodul für Mac und wohl auch Linux ist noch im Arbeit.

Gruß

Olaf

Share this post


Link to post
Share on other sites

Hi Ronny,

nein, am Teamspeak sollte es wohl nicht liegen.

Schon ein wenig seltsam, bestehen denn diese Probleme erst seit v0.3.0?

Hast du denn mal deine Runtime Packs und evtl. auch Python Interface gecheckt?

Gruß

Daniel

Share this post


Link to post
Share on other sites

Hi Daniel,

mit Version 0.21 läuft es super , aber eben halt nur 32bit.

mit Version 0.30 geht nix weder 32bit noch 64bit :mecry_s:

LG Ronny

Share this post


Link to post
Share on other sites

Manchmal muss es erst ne Flasche Sekt sein um auf ne Idee zu kommen.

Im X-Plane Verzeichnis ist eine "vcredist_X64" die hat mir Microsoft Visual C++ 2012 installiert...................und siehe da :excellenttext_s:

Also hattest du Recht Daniel :hi2_s:

Guten Rutsch und ein gesundes NEUES :boohoo_s:

Share this post


Link to post
Share on other sites

Hi Leute,

ich habe mit dem X-Ivap V3 das Problem, dass er keine Verbindung zu IVAO herstellen kann. Habe schon alle Server durchprobiert, jedes Mal kommt der Disconnect-Sound und es steht "disconnected" in der Infobox. VID und Passwort stimmen auch.

Ist das Problem bekannt oder bin ich der Einzige damit? Ich fliege mit X-Plane 10.25 unter Windows 7 64 Bit.

Gruß, Marc

Share this post


Link to post
Share on other sites

So, es ist so weit!
ich wollte heue wieder mal Online fliegen, jedoch sagt meine Squawkbox nur:
Connected
Disconnected
na gut, neue Version runterladen: nanu: ist die gleiche wie ich schon installiert hab.
Egal, trotzdem drüberkopieren, die Preferenzes reinkopieren, starten, gleiches Ergebnis:
Connected
Disconnected

Und das Ablaufdatum ist auch das Gleiche!
nach drei mal heruminstallieren ist jetzt auch die Preferenzes weg. DANKE!

Was denken sich die Herrschaften eigentlich, wenn sie eine Version mit Ablaufdatum machen und dann kein Update?
ich pfeif drauf, ich flieg nurmehr Offline.
Schade, war lustig Online zu Fliegen nur die "Häkelei" mit der Sqwawkbox geht mir auf die Nerven!
vlG
gerhard

Share this post


Link to post
Share on other sites

So, es ist so weit!

ich wollte heue wieder mal Online fliegen, jedoch sagt meine Squawkbox nur:

Connected

Disconnected

na gut, neue Version runterladen: nanu: ist die gleiche wie ich schon installiert hab.

Egal, trotzdem drüberkopieren, die Preferenzes reinkopieren, starten, gleiches Ergebnis:

Connected

Disconnected

Und das Ablaufdatum ist auch das Gleiche!

nach drei mal heruminstallieren ist jetzt auch die Preferenzes weg. DANKE!

Was denken sich die Herrschaften eigentlich, wenn sie eine Version mit Ablaufdatum machen und dann kein Update?

ich pfeif drauf, ich flieg nurmehr Offline.

Schade, war lustig Online zu Fliegen nur die "Häkelei" mit der Sqwawkbox geht mir auf die Nerven!

vlG

gerhard

Das Ablaufdatum ist der 1.2.2014 (US Schreibweise) und ich würde vor dem Login einen anderen Server auswählen.

Wir haben Anfang des Jahres zwei Server in den Ruhestand geschickt und dafür zwei andere aufgewertet.

Nicht gleich schimpfen bitte. Die Final Version der XSB 1.2 ist in der Pipeline.

  • Upvote 1

Share this post


Link to post
Share on other sites

@ Jaggo:

ich weiss, dass es zwei Server weniger gibt. Gleiches Ergebnis bei allen Servern aus der Liste.

Und warum kann diese Software nicht einfach alle Server probieren, bis sie einen findet, der antwortet und von dort dann eine aktuelle Liste aller Server runterladen? Die Liste gibts ja, oder woher kommen die Einträge in der Server-Auswahlliste?

Ich beschäftige mich erst seit ca. 12 Monaten mit X-Plane. Davon konnte ich max. 50% der Zeit Online Fliegen, in der andern Zeit waren Probleme mit XSB schuld dass X-Plane abstürzt, einige Plugins nicht funktionieren, oder XSB schlicht weg keine Verbindung zu Stande bring.

ich weiß, auch die Autoren von XSB arbeiten kostenlos. Aber warum man eine gut funktionierende Version (1.2b) mit einem Ablaufdatum versieht, bleibt meinem Verständnis verborgen.

Vielleicht schau ich wirklich mal zu IVAO.

vlG

gerhard

Share this post


Link to post
Share on other sites

@ Jaggo: Hi

XSB wird von Freiwilligen in ihrer Freizeit entwickelt. Daher hat kein Nutzer Ansprüche auf Updates oder sogar, dass die S/W nutzbar ist.

Also bitte nicht beschweren, wenn etwas nicht funzt wie erwartet.

Ich für meinen Teil bin froh, daß es überhaupt einen VATSIM Client für XP gibt.

Und es ist ja auch ein neuer Client als Open Source Version in Arbeit.

Grüße

Share this post


Link to post
Share on other sites
Guest

Das Ablaufdatum der XSB 1.2b ist doch inzwischen entfernt worden....

Gruß

Share this post


Link to post
Share on other sites

Hi!

Anzeigen tut es das Ablaufdatum immer noch!

Aber zum Glück hab ich ja zwei Rechner. Mit der alten Version vom zweiten Rechner gehts jetzt wieder.

Bin nur gespannt, was am 1.2. passiert!

vlG

gerhard

Share this post


Link to post
Share on other sites
Guest

@gerhard: Ja, beim X-Plane 10 Start. Hast Recht.

Aber bei mir läuft die XSB gut. V1.2b.

Habe hier mit der 1.2b kein "CONNECTED - DISCONNECTED".

Als Server habe ich "EUROPE-CE.VATSIM.NET".

Gruß

Heinz

Share this post


Link to post
Share on other sites

@ Jaggo:

ich weiss, dass es zwei Server weniger gibt. Gleiches Ergebnis bei allen Servern aus der Liste.

Und warum kann diese Software nicht einfach alle Server probieren, bis sie einen findet, der antwortet und von dort dann eine aktuelle Liste aller Server runterladen? Die Liste gibts ja, oder woher kommen die Einträge in der Server-Auswahlliste?

Ich beschäftige mich erst seit ca. 12 Monaten mit X-Plane. Davon konnte ich max. 50% der Zeit Online Fliegen, in der andern Zeit waren Probleme mit XSB schuld dass X-Plane abstürzt, einige Plugins nicht funktionieren, oder XSB schlicht weg keine Verbindung zu Stande bring.

ich weiß, auch die Autoren von XSB arbeiten kostenlos. Aber warum man eine gut funktionierende Version (1.2b) mit einem Ablaufdatum versieht, bleibt meinem Verständnis verborgen.

Vielleicht schau ich wirklich mal zu IVAO.

vlG

gerhard

Ich habe keine Probleme mit XSB und meinen AddOns und kann daher die Abstürze nicht kommentieren. Vielleicht musst du mal deine CSL Files beleuchten und auch mal das eine oder andere Plugin überprüfen. Ich habe X-FMC, KLN90B, Gizmo, X-Assign, PilotView, Python mit Ground Services und Updater, xJoyMap, Slew Mode, XUIPC, Landing Speed, Seatraffic und es schnurt wie ein Kätzchen.

Zu Abstürzen führten bei mir einige CSL Files der XSB. Die Info welche hatte ich aus der log.txt. Kurz entfernt und lief.

@ Jaggo: Hi

XSB wird von Freiwilligen in ihrer Freizeit entwickelt. Daher hat kein Nutzer Ansprüche auf Updates oder sogar, dass die S/W nutzbar ist.

Also bitte nicht beschweren, wenn etwas nicht funzt wie erwartet.

Ich für meinen Teil bin froh, daß es überhaupt einen VATSIM Client für XP gibt.

Und es ist ja auch ein neuer Client als Open Source Version in Arbeit.

Grüße

Ich weiß; teste doch für Wade Williams seit Monaten mit... Und ich bin seit 9 Jahren VATSIM Mitglied und davon 4 Jahre als Leiter ATC in Deutschland gewesen... Es ist super das es XSB gibt und vielleicht bringt der neue Client auch neue Features...

Share this post


Link to post
Share on other sites
Guest

Hallo zusammen, :hi2_s:

hab da mal eine Frage zu der Squwakbox, betrifft Flugplan senden.

Gibt es vielleicht eine bestimmte Tastenkombination die ich meinen Flugplan reinkopieren kann?? Denn jedesmal wenn ich meinen Flugplan senden möchte, muss ich den mühsam per Hand eingeben. :help_s: Falls das nicht gehen sollte, ist es auch nicht so schlimm. Es ist nur so, seit fast einen Jahr online fliegen traue ich mich jetzt endlich über Voice zu sprechen, und bevor wieder ein Controller verschwunden ist, muss alles einigermaßen schnell gehen. :)

Vielen Dank schon mal im voraus :lightbulb_s:

Share this post


Link to post
Share on other sites

Strg-C kopieren

Strg-V einfügen

Die üblichen Windows bekannten Tastatur Kommandos.

Share this post


Link to post
Share on other sites
Guest

Ich danke dir vielmals!!!

Genau diese einfache Tastenkombination kannte ich natürlich nicht :embaressed_s: Oh man wie einfach ist es jetzt einen Flugplan einzugeben, und ich tippe mir schon seit einem Jahr ein Wolf. Super, vielen Dank!!! :excellenttext_s:

Share this post


Link to post
Share on other sites
Guest

Hallo,

aufgrund einiger Anfragen, die ich in letzter Zeit zur neuen XSquawkBox (64bit) V1.2 per PM (Privat message) bekommen habe, hier noch einmal die Vorgehensweise zur Installation unter X-Plane 10 (V. 10.25 64bit):

Auf der Seite http://www.xsquawkbox.net/xsb/download/ die XSquawkBox_12 herunterladen und entpacken.

Dann erhält man einen Ordner XSquawkBox_12 mit einem Unterordner xsquawkbox_distribution.

Dieser enthält 2 weitere Ordner:

Docs ( für die Dokumentation) und

"for plugins folder".

Im "for plugins folder" befindet sich der Ordner "XSquawkBox". Nur dieser Ordner muss ins X-Plane 10 plugins Verzeichnis kopiert werden (X-Plane 10 Hauptverzeichnis\Resources\plugins).

Damit ist die Installation erledigt.

Alles weitere steht in Post 1 dieses Topics (Anmelden bei VATSIM z.B. usw...).

Gruß Heinz

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...