Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
Sign in to follow this  
Tatankamani

Beaver + P3D = missing Gauges

Recommended Posts

Hi,

I want just to know, whether there is any chance to make all Beaver gauges working work in P3D; threee gauges are missing (see attached screenshot) ???

Thank you

Bruno

post-5680-0-12069100-1326997368_thumb.jp

Share this post


Link to post

Are you sure when you copied the files from FSX to P3D you got every single file installed for the Beaver? The best way to do this would be to install the Beaver to a location outside FSX then copy everything from that location into the relevent parts of P3D.

Share this post


Link to post

I think it uses some code from default FSX aircraft. If you got FSX on the same machine copy the gauge folder to Prepar3D, but do not let it overwite newer gauges. As long as you do this on your own machine this would be legal and I think it will solve the problems.

Share this post


Link to post

No, Gentlemen, you are wrong. I detected that panel.cfg refers on all main gauges to a file called BEAVER.CAB. This cabinet file is present. Opening this file, there are .xml files for each gauge. Working gauges are represented by .xml files as well as notworking gauges are. The BEAVER.CAB file makes all gauges working in FSX, but in P3D, HSI, GYRO and Vertical Speed Indicator, don't work. The rootcause must be the gauge definition inside the .xml file. Unfortunately, I am clueless on gauge programming.

Thank you anyway.

Bruno

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...