Jump to content

Weeze 1.01 fs2004 anomalies


Recommended Posts

Hi,

Yesterday, I noticed there was the 1.01 version of Weeze scenery, more recent than the one I used.

I downloaded it from the products list of my account and tried to install it after removing the older v1.00.

First problem: it comes with the v1.0.0.9 of Aerosoft Launcher which is needed to activate the scenery but which cannot be installed unless the existing v1.1.0.0 is removed. So did I.

Tried to reinstall the new scenery. With success this time. The Launcher was updated to v.1.1.0.0 but it still is unable to update the product information. Well, not a big deal, I used to use the scenery without that before.

Started FS. Went to EDLV. There's no buildings. Looked into Weeze_SC/scenery folder. There's some *BGL.blob files which since have been renamed automatically after I restarted the Aerosoft Launcher and the computer.

Started FS again but right after two first progress bars, there's a CTD with a warning telling me that I have not enough of disc space. Restarted FS again. No problem this time. Went to EDLV. The scenery looks OK now but...

Each time I install/uninstall or modify ANY scenery/AFCAD and restart FS, there's the same CTD story UNLESS I deactivate the Weeze scenery in the scenery library.

Sadly, I lost the old Weeze X installer that caused no problem at all.

I use a 32bits XP with 4GB of RAM and NET.Framework 3.5 SP1 on it.

Any idea?

Thanks,

Iouri

Link to post
Share on other sites

Hello Louri,

Un-install Weeze and then remove the folder if necessary so all files are removed, then install the new launcher.

Re-install Weeze if using Vista/7 then right click on the installer Icon and select, "Run as Administrator". Should the installer give you the option to not install the launcher via the checkbox then take this option.

Then run the Aerosoft Launcher and activate it if necessary.

Link to post
Share on other sites

Hi Shaun,

I didn't mention it in my first post (I thought it wasn't so important) but that's exactly what I did the very first time I tried to install the new version. With the same result described above: at the beginning, all green in Launcher but no buildings and 5 or 6 *BGL.blob's in the AP scenery folder. Then, as soon as they "turned" to *BGL's, CTD at the first restart of FS, no CTD at the next one and all the buildings back.

I forgot to say that there were two "EDLV_detail" files: one BGL (597Mb) and another BGL.blob (more than 800Mb). The second one disappeared the last time I reinstalled the scenery and run the Launcher but stayed there after previous attempts.

I'll give another try but I'm pretty sure it'll be just the same.

Link to post
Share on other sites

Thank you, Shaun. It worked this time.

The latest Launcher was already installed. Did as you adviced: uninstalled the scenery, run again the Weeze v1.01 installer, unchecked "Install the Launcer" (instead of trying to continue with, right after, the message telling to remove the newer version first). Run the Launcher, checked that Weeze was still activated. I didn't start FS immediately like I'd done before. I heard that the computer was still working on something. Looked into Weeze_SC/Scenery: there still was a lot of "blob's" in it. Waited. It took at least 5 min before all those files had been renamed to BGL's. When it was over, started my FS. No CTDs, all is fine!

Thanks again,

Cheers,

Iouri

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...