Jump to content

Seems the US Aerosoft main site (and activation server) is down


Robert S
 Share

Recommended Posts

  • Replies 60
  • Created
  • Last Reply

Top Posters In This Topic

  • Root Admin

Hi

hello i'm also not able to activate my AntarticaX i just bought yesterday. Activation server is down?

Hi,

did you try to use the activation with the LAUNCHER?

Please notice, on the first page of the Launcher you will see the news page of aerosoft.de / aerosoft.com. Maybe the aerosoft.de / aerosoft.com server will be busy temporally.

The activation self is running on an other server.

Link to comment
Share on other sites

Shaun,

still no direct access to websites (going to main sites aerosoft.com or .de). also i can not activate my new products with the launcher. it says there is no connection to server. i am glad i got my purchases in yesterday through the .de website. i was able to access it through direct product links from here, then navigating to flightsim page, but the site was very very very slow.

i can still do that but it is no faster than yesterday (monday). the .com site i can not reach at all.

Link to comment
Share on other sites

Considering that the site has been down for many folks for the past few days, and many missed out on the 25% sale, will something be done? I fortunately purchased a couple of my top items before the site went down, but was thinking of a couple of more and was unable to make those purchases.

Thanks, Pete

Link to comment
Share on other sites

any news on this? the aerosoft U.S. site is still not accessible. at least for many of us.

my internet provider is cox. how about you other guys that have no access, either? who is your provider?

or is it an aerosoft issue? i know that they are stocktaking in Bueren these days so maybe it will take until next week before they can look into this?

thanks for (more) information.

Link to comment
Share on other sites

Shaun,

i can get to the product page clicking on the link on top of the forum (Frankfurt Egelsbach) but no screenshots.

also i can not see the picture in your signature. what is more, there is usually a picture of one of the aerosoft products on top of the forum page, can't see that either (could see that and screenshots on product page on monday when the problem started, i think the screenshots got lost maybe tuesday or wednesday).

i can still not get connection with the launcher, either.

@Mark: who is your internet provider?

Link to comment
Share on other sites

  • Deputy Sheriffs

also i can not see the picture in your signature. what is more, there is usually a picture of one of the aerosoft products on top of the forum page, can't see that either (could see that and screenshots on product page on monday when the problem started, i think the screenshots got lost maybe tuesday or wednesday).

I think this and Mark's answer shows that there is an IT-provider issue on your side. As the Shaun stated before, the forum and the shop are hosted on different servers at different companies. So if you have problems with both, forum and shop site you should ask your provider, or in a first step, clear your browser cache.

Link to comment
Share on other sites

  • Deputy Sheriffs

I had the same issues reaching different websites when living in Trinidad, which might be a similar problem because mainly customers from over the pond are affected. Back then I called by ISP and they told me put in another DNS server in my network settings - which solved my problem.

Keep in mind that we not even know yet it it's a DNS server problem or something more fundamental. To try that out, check first if accessing this address in your browser will work: 82.98.85.24

If accessing this IP works, while www.aerosoft.com doesn't work, the server guys will know at least what's causing the problem. Anyone mind to try this out?

Bests,

Sascha

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share




×
×
  • Create New...