Jump to content
Shaun Fletcher

German Airports 2 - 2012 available for FSX and FS2004

Recommended Posts

Hello i have a strange issue at Leipzig/Halle. Theres is a fence roaming around the airport, taxiway and rwy 26L please check the screenshot attached

at scenery areas GA2 is above GA2 LC (configured by the installer)

https://photos-1.dro...ce26Leipzig.JPG

Best Regards

Thanasis

any news regarding this ?

Share this post


Link to post
Share on other sites

HI,

could it be possible to have an answer about the update for simmarket costumers.

Thank's

Yves

Share this post


Link to post
Share on other sites

Do you have an ATI Card.

Hi Shaun

Have a GTX580. Do not have flickering textures in GAP 2012 whatsoever. So maybe it is a driver/fsx display setting causing flickering for some ?

Cheers

Julian

Share this post


Link to post
Share on other sites

HI,

could it be possible to have an answer about the update for simmarket costumers.

Thank's

Yves

I am a simMarket cmr. Check your account there, the updated installers are available. I even received email notifications from them.

I think the best way would be to contact the Aerosoft support. It shouldn't be much work for them to supply you with the mipmaped textures :)

Greetings

Tim

This is Aerosoft support, right? ;) They don't need to provide me personally with correct textures, they need to update the installers. I can make the changes myself if needed, but only they can work from the source images and thus keep the quality intact.

Share this post


Link to post
Share on other sites

any news regarding this ?

Just to add that the original poster of this issue is not alone...

I have this one too...

There is a perimeter fence zigzagging its way across the airport, affecting 26L/08R at least twice as well as taxiways...

Would like this remove removed before I can resume operations out of and into Leipzig! :)

Andrew

Share this post


Link to post
Share on other sites

Hi there,

I've just replaced my GA2X by the GA2X-2012 release.

Surprisingly Aerosoft obviously missed the chance to eliminate the bugs in EDDP (Leipzig):

ILSR (111.75) is missing, the DME (LLD/LND) range is too low and the TWR view point is outside the tower.

Unfortunately I still need the correction files I created as a workaround.

I'm pretty disappointed that Aerosoft once more seems to care about the visual effects only.

So many serious pilots furthermore need to struggle with the bugs when flying to Leipzig.

Share this post


Link to post
Share on other sites

I purchased and installed EDDK in August of this year. I also installed the Aerosoft Launcher and have updated it. However, when I try to update my scenery for EDDK, I am told that only the current version is available; no updated version. My Madeira scenery updated fine with the Launcher. But I don't seem to be able to update my EDDK to the latest version. Is there a separate update installer for the newly updated EDDK scenery? Thank you.

Share this post


Link to post
Share on other sites

Hi,

I know that FS is not a train simulator but in Leipzig/Hale for FS9, I noticed that sometimes (not always) one train has a problem (the one with a red locomotive and white/grey cars/wagën when facing to east). The cars/wagën follow the locomotive some meters behind it.

best regards,

Emmanuel

Share this post


Link to post
Share on other sites

I purchased and installed EDDK in August of this year. I also installed the Aerosoft Launcher and have updated it. However, when I try to update my scenery for EDDK, I am told that only the current version is available; no updated version. My Madeira scenery updated fine with the Launcher. But I don't seem to be able to update my EDDK to the latest version. Is there a separate update installer for the newly updated EDDK scenery? Thank you.

If you have a single then you need to redownload it from your account.

Share this post


Link to post
Share on other sites

Hi there,

thanks for the update Aerosoft. However, I also have the same fence problems with Leipzig. Additionally my afcad appears to not have been updated, really strange parking positions (not aligned with gate at all).

Cheers,

Pete

Share this post


Link to post
Share on other sites

Hi there,

thanks for the update Aerosoft. However, I also have the same fence problems with Leipzig. Additionally my afcad appears to not have been updated, really strange parking positions (not aligned with gate at all).

Cheers,

Pete

I did a complete rebuild of my FSX last month and had a very similar issue. Removing (through the Windows control panel) and reinstalling fixed it. Don't know why, but it did.

Share this post


Link to post
Share on other sites

Firstly, I'd like to thank Aerosoft for these updates, however:

I downloaded all the GAP 2 2012 FS9 and FSX (I purchased all airports concerned quite some time ago) from my account, installed using the serial keys/username and it all went in (Of course I un-installed all the earier versions from the control panel), Now I am left with totally unusable airports in FSX (scenery files in each and every airport in FSX have a .blob extension) and in FS9, EDDK and EDLW are unusable (they also have .blob extensions in their respective scenery folders).

I had fully working airports before this update, but now am left with none that work in FSX at all and two (EDDK and EDLW) that don't work in FS9. What am I supposed to do to fix this issue? I emailed Aerosoft support and I still have no reply witha solution - I only received a question from Shaun "are there any .blob files in the sceneries?" to which I replied a "Yes". So, I'm still waiting and a bit frustrated to be honest - especially seeing all the other issues I've read here.

Regards,

Bill

Share this post


Link to post
Share on other sites

Hi,

please try the latest Launcher version..

http://www.aerosoft2...NCHER_V1100.exe

I am using the latest launcher - why don't they include the latest launcher with the latest scenery? It causes mega-problems. Seeing as I already knew this launcher issue since the inception of the launcher (which I personally suggest should not be embedded with software, but run as a mandatory, but separate process), hence, I ALWAYS get the latest launcher BEFORE I get the latest sceneries. But still have this problem. I need help please.

PS - if you are going to insist on embedding the launcher in a scenery, you must make sure it is the latest launcher. This costs me, you, and everyone else time and money.

Thanks,

Bill

  • Upvote 1

Share this post


Link to post
Share on other sites

Sorry Shaun, but I didn't get an option to install it or not. It says (after the serial key and username is entered to get "Registration successful") that "launcher version 1.0.0.9 will install... this small tool ..." I can't recall what else it says, but it installs it way before I get the option to tick or not tick the box "do you want to run the launcher now?" It doesn't ask if I want to install it or not - it does that on its own and If I had the option to not istall it at that earlier stage, I would say no, because I always check for the latest launcher before I install a freshly purchased (or updated) scenery.

Seeing that the embedded launcher in the GAP 2 2012 installers is 1.0.0.9 and the latest released launcher is 1.1.0.0, I simply ran the installers again and said to "remove" (3 tries at repairing didn't work) the scenery. I waited a minute between that and running again and re-installed every scenery, checking the respective fs/aerosoft/airport/scenery for a .blob to find it finally gone, so I continued until I re-installed all (I bought all the GAP 2 airports from you) of them. Only some of the airports launcher's ask "do you want to run the launcher now?", but not all. Why this is, I do not know, but I didn't tick the box this time around.

All is fixed now in both FSX and FS9. It took 4 days to do, but I'm happy. I admit I was getting a bit hot under the collar the first 2 days, but I'm in Australia and the temperature here was 104 degrees F for the past week! That didn't help ;-) Today was only 103...."but it's a dry heat" lol :chairfall_s:

  • Upvote 1

Share this post


Link to post
Share on other sites

By the way, the link for the tool and info about the issues: Missing Alpha Channels, Mip Maps and AlphaSearcher. At one point it was believed to be more of an NVIDIA than ATI issue. Either way, the problem is real and the solution is available. Thanks.

I`ve just installed Dortmund airport 2012 for fsx and got a problem with a flickering roads just around of the airport. Is it possible to corect this using a tool you recomend?

Share this post


Link to post
Share on other sites
I`ve just installed Dortmund airport 2012 for fsx and got a problem with a flickering roads just around of the airport. Is it possible to corect this using a tool you recomend?

Are you using DX-10 Preview Mode.

Share this post


Link to post
Share on other sites

No. Trees are ok and small roads in front and behind of the airport flicks.

also use Munster, and got no problems.

Share this post


Link to post
Share on other sites

No. Trees are ok and small roads in front and behind of the airport flicks.

also use Munster, and got no problems.

You could try the tool, bit do you have any meshes in the area as this can cause issues sometimes, what I would try is disable all other 3rd aprty scenery entries in the scenery library including meshes except for Dortmund and then recheck.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...