Jump to content

Wilco Airbus Evo 2 - Probleme mit Zusatz-Liveries


Beamtair
 Share

Recommended Posts

Hallo zusammen!

Habe die Rabattaktion genutzt, mir die großen Wilco-Airbusse zuzulegen. Bei den Standardbemalungen (Airbus-Werkslackierung) klappt auch alles wie gewünscht. Deswegen habe ich von Wilco einige Zusatzlivieries installiert. Lade ich aber einen Airbus mit der Zusatzbemalung, fällt der Flieger direkt nach dem Laden entweder aus 2 m Höhe auf den Beton (und stürzt dann quasi ab) oder - wenn es nicht zum Absturz kommt - fehlt z.B. die Virtuelle Cockpitansicht.

Hat jemand anderes diese Probleme auch? Wo könnte das Problem liegen?

Die heruntergeladenen Dateien für die Zusatzbemalungen enthalten den Texture-Ordner und eine (allerdings nur 1 KB große) aircraft.cfg-Datei.

Grüße

Udo

Link to comment
Share on other sites

Hallo Rudi,

leider bei mir schon. Im Zuge der Installation wird man nach dem Speicherort gefragt, vielleicht mache ich da ja was falsch. Ich habe den Ordner, z.B. feelthere PIC A332RR, in das Verzeichnis "airplanes" des FSX kopiert und dann die doppelten Dateien ersetzen lassen und - da das nicht geklappt hat - später nur den neuen Texture-Ordner in das jeweilige Verzeichnis des Models eingefügt. War aber auch nix...

Wahrscheinlich mache ich da gerade irgendwas Grundlegendes falsch, komme aber nicht drauf, was.

Gruß

Udo

Link to comment
Share on other sites

Wenn ich die Installation starte erhalte ich sofort eine Box mit Speicherort, und dort ist schon der Hauptordner des FS9, X:\FS9 vorgegeben. Dann noch START angeklickt und schon wird alles in den korrekten Ordner gepackt.

Wie das jetzt beim FSX aussieht, weiß ich nicht, denke aber, dass der Vorgang genauso vonstatten geht wie beim FS9?

Link to comment
Share on other sites

Hallo,

das Prinzip ist beim FSX das selbe. Allerdings wird mir als Speicherort der Flusihauptordner im Laufwerk C: angeboten, was bei mir keinen Sinn macht, da der FSX auf einem anderen Laufwerk installiert ist. Ändere ich den Laufwerknamen ab und lasse den Rest stehen, wird im richtigen Laufwerk unterhalb des Hauptordners nochmals ein Flight Simulator X - Hauptordner angelegt, darunter die Verzeichnisse SimObjects/Airplanes/feelthere PIC A332GE. Diese Ordner stehen dann aber parallel zum richtigen SimObjects/Airplanes/feelthere PIC A332GE-Verzeichnis, in dem die standardmäßig installierten Wilco-Busse mit Airbusbemalung stehen.

Im Prinzip ist die Frage folgende:

Der heruntergeladene bzw. installierte Feelthere PIC A332GE-Ordner hat folgenden Inhalt:

eine aircraft.cfg mit 1 KB

den Texture-Ordner mit der neuen Bemalung, z.B. Texture.AFR

Der Texture-Ordner muss sicherlich in das übergeordnete Verzeichnis, des Airbus-Typs, hier "feelthere PIC A332GE" und liegt dann das auf gleicher Ebene mit dem Texture-Ordner für die Standardbemalung (oder muss ich den neuen Texture-Ordner als Unterverzeichnis des alten Texture-Ordner anlegen?)

Was mache ich aber mit der 1KB kleinen neuen aircraft.cfg, da ich ja kaum die bestehende 15 KG große aircraft.cfg mit dieser ersetzen darf?

Also, dafür, dass alles automatisch funktionieren sollte, hab ich ganz schön viel Aufwand mit den neuen Liveries. Bei meinen anderen Fliegern (Airbus X, iFly 737, und QW757) gabs diese Probleme jedenfalls nicht...

Gruß

Udo

Link to comment
Share on other sites

Beim FS9 sieht der Installationsordner so aus:

X:\FS9\aircraft\feelthere pic xxxx

In diesem Ordner befinden sich:

model

panel

sound.ge

texture

texture.qfa

aircraft cfg und

aircraft.bak

feelthere_330-xxx.air

Die aircraft cfg ist bei mir 11 kb groß.

Die Datei TEXTURE.QFA (für Quantas) wurde bei mir automatisch durch das Installationsprogramm hinzugefügt und die AIRCRAFT.BAK erstellt. Danach war die Bemalung sofort zu gebrauchen.

Link to comment
Share on other sites

Hallo Udo,

die in dem Textureordner enthaltene Aircraft.cfg enthält nur den

[fltsim.xx] (hier nach dem kopieren in die Aircraft.cfg eine fortlaufende Nummer vergeben)

title=Feelthere A330-200 GE Airbus

sim=FeelThere_A330-200

sound=GE

model=

texture= (hier steht der Titel des Textureordners)

atc_airline= (hier steht der ATC Code der Aitrline)

panel=

checklists=

atc_id=AB330

atc_flight_number=FT332

atc_heavy=0

ui_manufacturer=FeelThere/Wilco Airbus Series Vol 2

ui_type=A330-200 GE

ui_variation=Airbus House

visual_damage=1

ui_typerole=Commercial Airliner

ui_createdby="feelThere/Wilco"

description=Airbus Series Vol.2\nDeveloped by www.feelThere.com \nPublished by Wilco Publishing www.wilcopub.com\n\nSupport at www.wilcopub.com

den ganzen [fltsim.xx] Schriftsatz kopieren und in die Aircraft.cfg (ca. 14 kb) des passenden Wilcofliegers kopieren. Eine [fltsim.xx] Nummer vergeben,speichern, starten und fliegen.

Mfg.

Erwin

Link to comment
Share on other sites

Hallo Rudi,

leider bei mir schon. Im Zuge der Installation wird man nach dem Speicherort gefragt, vielleicht mache ich da ja was falsch. Ich habe den Ordner, z.B. feelthere PIC A332RR, in das Verzeichnis "airplanes" des FSX kopiert und dann die doppelten Dateien ersetzen lassen und - da das nicht geklappt hat - später nur den neuen Texture-Ordner in das jeweilige Verzeichnis des Models eingefügt. War aber auch nix...

Wahrscheinlich mache ich da gerade irgendwas Grundlegendes falsch, komme aber nicht drauf, was.

Gruß

Udo

Hallo Udo,

nicht in den Airplaneordner kopieren sondern installieren, in der Install.-Routine wird der Pfad mit C:\Program Files (x86)\Games\Microsoft Fligth Simulator X voreingetragen, den Eintrag überschreiben mit deinem tatsächlichen FSX Installationspfad und dann auf installieren.

Mfg.

Erwin

Link to comment
Share on other sites

Beim FS9 sieht der Installationsordner so aus:

X:\FS9\aircraft\feelthere pic xxxx

In diesem Ordner befinden sich:

model

panel

sound.ge

texture

texture.qfa

aircraft cfg und

aircraft.bak

feelthere_330-xxx.air

Die aircraft cfg ist bei mir 11 kb groß.

Die Datei TEXTURE.QFA (für Quantas) wurde bei mir automatisch durch das Installationsprogramm hinzugefügt und die AIRCRAFT.BAK erstellt. Danach war die Bemalung sofort zu gebrauchen.

Hallo Rudi,

vielen Dank! Mit Deiner Hilfe bin ich weitergekommen. Ich musste den Inhalt der neuen (kleinen) aircraft.cfg händisch in die bestehende aircraft.cfg über den editor einfügen und entsprechend anpassen. Jetzt klappt es. Jetzt wäre noch interessant zu wissen, ob nur ich diese Probleme hatte oder die anderen FSX-User alle Genies sind, die von alleine auf diese Lösung gekommen sind... :confused_s:

Auf alle Fälle kann ich mich auch an die anderen Bemalungen machen.

Liebe Grüße

Udo

Link to comment
Share on other sites

Hallo Rudi,

vielen Dank! Mit Deiner Hilfe bin ich weitergekommen. Ich musste den Inhalt der neuen (kleinen) aircraft.cfg händisch in die bestehende aircraft.cfg über den editor einfügen und entsprechend anpassen. Jetzt klappt es. Jetzt wäre noch interessant zu wissen, ob nur ich diese Probleme hatte oder die anderen FSX-User alle Genies sind, die von alleine auf diese Lösung gekommen sind... :confused_s:

Auf alle Fälle kann ich mich auch an die anderen Bemalungen machen.

Liebe Grüße

Udo

Oh hallo auch Erwin,

ich sehe gerade, dass Du mir genau das auch so erklärt hast. Vielen Dank auch dafür, auch wenn sich das jetzt überschnitten hat und ich von alleine draufgekommen bin.

Nochmal liebe Grüße

Udo

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...