!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content
Sign in to follow this  
James Darlington

Takeoff Thrust Issue

Recommended Posts

Hi all any help or advice here is appreciated. Am finding sometimes that when setting takeoff thrust even with the throttle at full extend the power it gives me is insufficient to get me past V1 before runway ends.....fairly drastic when im not running off road style tyres. But jokes aside the only way once its became apparent that im not achieving a high enough N1 if I hit the F4 key it gives me full power and i can normally recover the takeoff....before anyone says I do realise that a throttle lever is a pre-requisite for Airbus X and I AM using one. Like I say any help would be massively appreciated. PS Calibrated joystick to make sure throttle is actually giving me full open and on the ECAM is suggesting power setting TOGA (past FLEX). Please help am so used to Boeings now as this is the first Airbus ive felt worth purchasing Im quite possibly doing something wrong. :help_s:

Share this post


Link to post

Hello James,

This issue has been mentioned numerous times and the reason given :)

Its not something your doing wrong, dont set any Flex and just use the TOGA setting on takeoff.

Share this post


Link to post

Hello James,

This issue has been mentioned numerous times and the reason given :)

Its not something your doing wrong, dont set any Flex and just use the TOGA setting on takeoff.

Thanks again Shaun, just to reaffirm when you say not to "set" any flex, do you mean ignore the flex section of the throttle quadrant or to not set it within the MCDU?

Many thanks :big_boss_s:

Share this post


Link to post

Hello James

I believe you ignore it in the MCDU and just use TOGA detent on the throttle for take off, you should do just fine :)

Share this post


Link to post

Hello,

Also my problem with the brand new Airbus: cannot take off with FLEX power but always need TOGA. Is this a bug and will be fixed or we just have to live with it?

Thanks.

Share this post


Link to post

Hello,

Also my problem with the brand new Airbus: cannot take off with FLEX power but always need TOGA. Is this a bug and will be fixed or we just have to live with it?

Thanks.

The issue has been mentioned many times in the forum and the reason given as I stated above.

So you have to use the Toga setting for take off, its been like this since it was released so its something you have to live with I'm afraid to say.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...