Jump to content

Router nicht mehr zu erreichen


Fliegerbär
 Share

Recommended Posts

Hallo,

ich habe folgendes Problem:

Die Netzwerkverbindung geht verloren und es gelingt mir nicht mehr die Verbindung zum Router wieder herzustellen.

Mein System:

W7 64Bit Home, AVM-Router, Modell 5140 ca. 2009

Nach den Diagnosen erhalte ich folgende Meldung:

"Lanverbindung verfügt über keine gültige IP-Konfiguration"

Die Netzwerkkarte wird richtig erkannt, ich finde keine Lösung.

Ein am Router angeschlossener XP-Rechner funktioniert einwandfrei (von dem schreibe ich gerade).

Ich habe W7 schon 3 mal neu installiert, jedesmal funktioniert er für 2-4 Wochen wieder, dann ist wieder das Netzwerk weg.

Im Explorer wird der Router auch nicht mehr angezeigt (unten rechts bei Netzwerkverbindungen).

Es wird stets versucht eine Verbindung herzustellen, wenn ich das Netzwerkkabel abziehe oder den Router ausschalte wird

das auch richtig in der Taslkeiste angezeigt. Ausschalten der G-Data Firewall bringt auch nichts.

Am Netzwerksymbol in der Taskleiste steht "Nicht identifiziertes Netzwerk".

Ich vermute dass das Problem mit IPv6 zusammenhängt was der Router sicher noch nicht kennt.

Wer hat da eine Idee?

Link to comment
Share on other sites

Wie ist die IP des WIN7 Rechners? Ist Sie irgendwas mit 169....

Falls ja, versuch mal folgendes:

Start - "Programme/Dateien durchsuchen" - cmd eingeben - cmd.exe mit rechts anklicken und "als Admin starten"

Im Fenster folgendes eingeben:

- ipconfig /release

- ipconfig /renew

Damit sollte sich der Rechner eien neue IP vom Router ziehen

Link to comment
Share on other sites

Danke für den Tip.

Ich war 2 Tage nicht da, deshalb erst jetzt:

Nachdem ich die IP-Adressen von Hand gesetzt hatte, den Rechner neu gestartet hatte, ging es immer noch nicht.

Am nächsten Tag startete ich den Rechner neu, und ... Internet O.K.

Ich werde aber jetzt nichts ausprobieren weil ich einige wichtige Sachen zu erledigen habe.

Link to comment
Share on other sites

Hallo Peter,

könnte es sein, dass der Rechner WLan _und_ Kabel gleichzeitig aktiv am Router nutzt? Nach Deiner Beschreibung klingt das für mich so, und das sollte man vermeiden.

Falls es wieder auftritt, egal ob DHCP oder static IP, gebe im cmd ipconfig /all ein (Erweiterung zu Boerries Tip) und poste das Resultat hierher. Möglicherweise kann man was erkennen.

Hat den der DHCP Server genügend Leases frei ? Nicht, dass ein anderes Gerät die letzte freie Lease sich geschnappt hat. Wäre auch eine Möglichkeit.

Ahoj

-Uwe

Link to comment
Share on other sites

...könnte es sein, dass der Rechner WLan _und_ Kabel gleichzeitig aktiv am Router nutzt? Nach Deiner Beschreibung klingt das für mich so, und das sollte man vermeiden...

Für meinen Router finde ich dafür keine Einschränkungen:Telekom W723V.

Der PC hängt an der Strippe u. dem Klappdeckel ist das doch "wurscht", oder?. Schaltet der nicht automatisch, auf LAN wenn ich das Kabel nutze?

Ausfälle habe ich auch mal, aller 1...2 Monate, aber da hilft ein Reset (Stecker ziehen u. 5 min warten), einmal hatte die Telekom gezaubert (Netztproblem?). Die Hotline, wenn man sie erreicht, überprüft Deine Leitung bis in den PC sofort. Die Telefon-Nr. steht auf dem Gerät.

Link to comment
Share on other sites

Ich habe an meinem PC sowohl "normales LAN" per Strippe als auch WLAN (FRITZ!WLAN USB Stick N) und beide kommen sich nicht ins Gehege; die Strippenverbindung habe ich nachträglich installiert, da die WLAN-Verbindung in dem Stadtteil, in dem ich jetzt wohne, lt. Telekom etwas "anfälliger" als in anderen Stadtbezirken ist. Da ich die gelegentlichen Ausfälle leid war, gehe ich jetzt normalerweise über den WLAN-Stick und nur im Bedarfsfall (WLAN-Ausfall) über LAN; WLAN fährt beim PC-Start automatisch mit hoch, das LAN-Kabel ziehe ich aber nicht ab sondern belasse es in der entsprechenden Buchse am PC, ohne jedes Problem.

Link to comment
Share on other sites

Hi rolfuwe & simbakater,

in eurer Konfiguration solltet ihr die Reihenfolge der Adapter sicherstellen. Adapter Lan sollte über Adapter WLan stehen. Dann nimmt Windows nur das WLan falls Lan nicht ansprechbar ist.

Soweit die Theorie. In der Praxis bin ich mit allen Rechnern bisher eingegangen, sowie es um vpn client und rdp ging. Das ganze ging bisher immer in die Wüste mit dem doppelten Anschluss.

Daher mein Tip es mit nur einer Verbindung zu versuchen.

Ahoj

-Uwe

PS @simbakater

Bei Dir wäre die Reihenfolge natürlich anders herum. Allerdings bevorzuge ich Kabel.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...