Jump to content
If you cannot find the message you posted we probably moved it to the correct forum section! ×

G3D.DLL crashes Innsbruck X


Recommended Posts

  • Developer

Hallo,

ich habe beim Anflug auf Innsbruck (LOWI) das nachvollziehbare Problem eines CTD mit der unten beschriebenen Fehlermeldung. Sobald ich den LOD_RADIUS von 5.5 auf 4.5 reduziere bleibt der CTD aus. Da ich allerdings auch die VFR Germany einsetze, ist das für mich leider nur ein Kompromis.

Der Fehler tritt auf, wenn ich über RTT auf HDG 210 eindrehe und auf dem LOC für RWY 26 sinke (ca. bei FL085).

Hat jemand eine Idee? Was verursacht in der Regel einen G3D.DLL Fehler?

Sofern mehr Infos benötigt werden, gerne.

Viele Grüße,

pero

======== System ========

- i7 950 (3,84 Ghz)

- 6 GB RAM

- Radeon HD 6850 (3 x 1280x1024 Screens)

- FSX SP2

======== Addons ========

- VFR Germany

- UTX Europe / GEX Europe

- Approaching Innsbruck X

- other Payware Airports

======== CTD ========

Protokollname: Application

Quelle: Application Error

Datum: 23.05.2011 06:35:19

Ereignis-ID: 1000

Aufgabenkategorie:(100)

Ebene: Fehler

Schlüsselwörter:Klassisch

Benutzer: Nicht zutreffend

Computer: MEINPC

Beschreibung:

Name der fehlerhaften Anwendung: fsx.exe, Version: 10.0.61472.0, Zeitstempel: 0x475e17d3

Name des fehlerhaften Moduls: g3d.dll, Version: 10.0.61472.0, Zeitstempel: 0x475e180c

Ausnahmecode: 0xc0000005

Fehleroffset: 0x000b50df

ID des fehlerhaften Prozesses: 0xb14

Startzeit der fehlerhaften Anwendung: 0x01cc18fd70a73772

Pfad der fehlerhaften Anwendung: D:\Spiele\Microsoft Flight Simulator X\fsx.exe

Pfad des fehlerhaften Moduls: D:\Spiele\Microsoft Flight Simulator X\g3d.dll

Berichtskennung: 0ffcf399-84f6-11e0-8398-1c6f653d00bd

Ereignis-XML:

<Event xmlns="http://schemas.micro...08/events/event">

<System>

<Provider Name="Application Error" />

<EventID Qualifiers="0">1000</EventID>

<Level>2</Level>

<Task>100</Task>

<Keywords>0x80000000000000</Keywords>

<TimeCreated SystemTime="2011-05-23T04:35:19.000000000Z" />

<EventRecordID>19079</EventRecordID>

<Channel>Application</Channel>

<Computer>MEINPC</Computer>

<Security />

</System>

<EventData>

<Data>fsx.exe</Data>

<Data>10.0.61472.0</Data>

<Data>475e17d3</Data>

<Data>g3d.dll</Data>

<Data>10.0.61472.0</Data>

<Data>475e180c</Data>

<Data>c0000005</Data>

<Data>000b50df</Data>

<Data>b14</Data>

<Data>01cc18fd70a73772</Data>

<Data>D:\Spiele\Microsoft Flight Simulator X\fsx.exe</Data>

<Data>D:\Spiele\Microsoft Flight Simulator X\g3d.dll</Data>

<Data>0ffcf399-84f6-11e0-8398-1c6f653d00bd</Data>

</EventData>

</Event>

Link to post
Share on other sites
  • Replies 93
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

hallo Michael, versuche bitte mal, die OZx komplett zu deaktivieren. Bzw., hast du auch die OZX-Libraries angemeldet, die müssen oberhalb des OZx-Eintrag stehen. Und diese wiederum oberhalb von FTX

So, nachdem die Test mit den gefixten Dateien nun abgeschlossen sind, habe ich diese für die Aufnahme in die Support-Datenbank an aerosoft übermittelt. Ich nehme an, dass in wenigen Tagen ein entsprec

  • Developer

Check make sure you have the latest version of .net installed.

Also I'd remove your graphics card driver and reinstall it.

Dear Matt,

thanks for your reply, but the problem still happens.

I completly removed the graphics card driver with all components and reinstalled it (after a reboot).

I have although checked my .net Version it is v4.0.30319. How can i check if I missed any .net Updates? I run WindowsUpdate but all packages are up to date.

I use a fully patched Windows 7 64 bit.

Do you have any other ideas?

Regards,

pero

Link to post
Share on other sites
  • Deputy Sheriffs

Check Direct X is full upto date

.net 4 http://www.microsoft...t/download.aspx

Do you use REX? If not theres a few threads there regarding to g3d.dll

Over on FTX theres a seemingly good new thread regards g3d.dll here and another here

Ive not read them full though, but maybe they can help you

Try this too http://forum.aerosoft.com/index.php?/topic/45196-fsx-crash/page__view__findpost__p__302888

Link to post
Share on other sites
  • Developer

Check Direct X is full upto date

.net 4 http://www.microsoft...t/download.aspx

Do you use REX? If not theres a few threads there regarding to g3d.dll

Over on FTX theres a seemingly good new thread regards g3d.dll here and another here

Ive not read them full though, but maybe they can help you

Try this too http://forum.aerosof...post__p__302888

Dear Matt,

I updated the .NET Framework but that does'nt helped.

Then I desided to uninstalled GEX and UTX and the problem seems to be gone after 2 Test Flights from EDDS to LOWI.

Next Days I try to reinstall both step by step to ensure, that this problem really based on GEX or UTX.

Can this problem base on a wrong sorted scenery.cfg? Does anybody have an example?

I used these Versions:

- GEX v2.0

- UTX v1.4

Regards,

pero

===== German =====

Auch nach dem Update der .NET Version bleibt das Problem bestehen.

Ich habe nun GEX und UTX deinstalliert und es scheint so, als sei das Problem nun nicht mehr da. Zumindest habe ich zwei Flüge von EDDS nach LOWI gemacht ohne CTD.

Hoffe, dass ich die nächsten Tage dazu komme, GEX und UTX nacheinanander wieder zu installieren.

Könnte das Problem auch durch die Reihenfolge in der scenery.cfg entstehen? Könnte mir jemand mal seine Reihenfolge posten?

Ich benutze folgende Versionen

- GEX v2.0

- UTX v1.4

Viele Grüße,

pero

Link to post
Share on other sites
  • Deputy Sheriffs

Hallo.

das berühmte g3d.dll Problem, seit Jahren sowohl auf im FS9 als auch FSX präsent. Und eine finale Lösung ist nicht in Sicht, da es bisher noch niemandem gelungen ist, Ursache und ev. Zusammnhänge eindeutig zu klären. Mancher meinte einen "Schuldigen"/eine Lösung gefunden zu haben, was dann aber bei Anderen das Problem doch nicht löste. Und so gibt es bisher nur Mutmaßungen, wie Treiberproblem, allg. Überlastung (selbst bei Highendrechnern!), overclocking, Registry Fehler, div. fsx.cfg Tweaks usw. usw.

Im Orbx Forum versucht man gerade mal wieder dem Problem auf die Spur zu kommen. Auch wenn du keine Orbx Produkte hast, ist der Thread lesenswert.

Link to post
Share on other sites
  • Developer

Neue Erkenntnisse:

Jetzt habe ich GEX und UTX deinstalliert und siehe da, der CTD bei LOD 6.5 und Innsbruck taucht nicht mehr auf.

Nach mehreren Anflügen und verschiedenem Wetter (Systemlast) habe ich dann GEX wieder iinstalliert und es funktioniert immer noch. Ich werde weiter testen und später auch UTX wieder installieren - hoffe, dass es dann noch läuft.

Sind Euch solche Probleme mit UTX bekannt? Ich habe die Einstellungen nach der Installation auf "Standard gelassen". Sollte bei meinem System grundsätzlich auch passen...

Freue mich weiter über gute Ideen!

Hallo.

das berühmte g3d.dll Problem, seit Jahren sowohl auf im FS9 als auch FSX präsent. Und eine finale Lösung ist nicht in Sicht, da es bisher noch niemandem gelungen ist, Ursache und ev. Zusammnhänge eindeutig zu klären. Mancher meinte einen "Schuldigen"/eine Lösung gefunden zu haben, was dann aber bei Anderen das Problem doch nicht löste. Und so gibt es bisher nur Mutmaßungen, wie Treiberproblem, allg. Überlastung (selbst bei Highendrechnern!), overclocking, Registry Fehler, div. fsx.cfg Tweaks usw. usw.

Im Orbx Forum versucht man gerade mal wieder dem Problem auf die Spur zu kommen. Auch wenn du keine Orbx Produkte hast, ist der Thread lesenswert.

Wahrscheinlich bin ich ein weiteres Opfer von bizarren Erkenntnissen und vermeindlichen Lösungen. Aber gut, vielleicht leistet dieser Thread und meine Tests ja einen Beitrag. ;O)

Gruss,

pero

--

GEX = Ground Environment X Europe

UTX = Ultimate Terrain X Europe

Link to post
Share on other sites
  • Developer

Es scheint so, als könnte ich das Problem weiter eingrenzen:

Ich habe UTX wieder installiert (v1.4.0) als Admin, erst die 1.1c dann das Update und schwups ist mein Problem des G3D.DLL CTD im Landeanflug auf Innsbruck wieder da. Überings tritt der Fehler bei mir auch beim MEGA Airport Frankfurt und der PSA STAR auf.

Nachvollziehbar, ist der Fehler weg, wenn ich z.B.

- den LOD_RADIUS von 6.5 auf 4.5 reduziere

- Approaching Innsbruck X deaktiviere

- UTX deaktivere

Gerade bin ich dabei herauszufinden, welcher Scenery-Part von UTX an dem Problem mitwirken könnte.

Es scheint etwas mit "UT Europe Railroads" oder UT Europe Roads" zu tun zu haben. Deaktiviere ich beide, konnte ich zwei Anflüg ohne Probleme machen.

Gibt es jemanden, bei dem folgendes Scenario beim Anflug auf Innsbruck funktioniert (EDDS - LOWI (TULSI3A STAR):

- VFR Germany

- Stuttgart X (AES)

- Approaching Innsbruck (AES)

- GEX

- UTX

mit LOD_RADIUS 6.5

Gruss,

pero

...wenn das Testen nicht so aufwändig wäre ;O|

Link to post
Share on other sites
  • Developer

Gibt es jemanden, bei dem folgendes Scenario beim Anflug auf Innsbruck funktioniert (EDDS - LOWI (TULSI3A STAR):

- VFR Germany

- Stuttgart X (AES)

- Approaching Innsbruck (AES)

- GEX

- UTX

mit LOD_RADIUS 6.5

Gruss,

pero

...wenn das Testen nicht so aufwändig wäre ;O|

Hi,

ungute Sache. Hm, nachdem die Szenerie auch unter UTX im Betatest ausgiebig ausprobiert wurde und dieses Problem in keiner Konstellation aufgetreten ist, kann ich mal von hier aus UTX als Verursacher ziemlich sicher ausschließen. In der Zwischenzeit ist natürlich einiges an Addons herausgekommen, und es ist ziemlich schwierig, an die Ursache ranzukommen.

Link to post
Share on other sites
  • Developer

Hi,

ungute Sache. Hm, nachdem die Szenerie auch unter UTX im Betatest ausgiebig ausprobiert wurde und dieses Problem in keiner Konstellation aufgetreten ist, kann ich mal von hier aus UTX als Verursacher ziemlich sicher ausschließen. In der Zwischenzeit ist natürlich einiges an Addons herausgekommen, und es ist ziemlich schwierig, an die Ursache ranzukommen.

Hi,

ich bin mir sicher, dass Ihr das Produkt vorher gut getestet habt, ist ja auch sehr, sehr schön anzufliegen. Ich möchte auch noch einmal betonen, dass ich mir nicht anmaßen möchte, zu diesem Zeitpunkt einen Verursacher erkannt zu haben. Derzeit poste ich Symtome und hoffe, dass jemand eine gute Idee hat.

Hier scheint es so zu sein, dass entweder ein LOD_RADIUS von 4.5 oder das deaktivieren von UTX das Problem verschwinden lässt. Seltsame Sache...

Könntest Du bitte auch mal mit einem LOD Radius von 6.5 einfliegen? Am besten von EDDS, damit es vergleichbar bleibt.

Danke und Gruss,

pero

Link to post
Share on other sites
  • 2 weeks later...
  • Developer

Hallo Pero,

ich möchte Dir einen kurzen Zwischenbericht geben, was die Tester-Crew so rausgefunden hat (die Tests gehen in verschiedenen Konfigurationen aber weiter, sodass dieser Bericht kein abschließendes Urteil darstellt):

Es gibt kein zwingendes Indiz dafür, dass der LOD-RADIUS eine Ursache sein muss. Ein Tester berichtet, dass er mit LOD-RADIUS 8,5000000 fliegt und keine Probleme hat. Bei einem anderen ist ein ähnliches Problem mit dem Default-Wert für den LOD-Radius aufgetreten (identer Flug von EDDS nach LOWI, Crash über RTT).

Viel eher besteht die Vermutung, dass getweakte FSX-Konfigurationsdateien eine Ursache sein können (also auch andere Werte als der LOD-Radius geändert wurden). Es ist aber kaum möglich, das nachzuvollziehen. Eine Idee wäre, wenn Du mir mal Deine fsx.cfg als PN schickst. Ich kann sie dann in meinen Tester-Stab weiterleiten.

lg aus Wien

Link to post
Share on other sites

Ich möchte mich kurz hier einschalten, bei mir hat es auch das Problem mit den g3d.dll Abstürzen gegeben. Bei mir war die Lösung, das AccelerationPack zu entfernen und mit dem normalen SP2 weiter zu fliegen.

Seit dem ist alles super und ich habe keine g3d.dll Fehler mehr.

Ich hatte die Fehler so wohl in Insbruck als auch an verschiedenen Deutschen Airports. Vielleicht liegt da der unterschied zwischen den Testern? Und nicht in verschiedenen LOD Einstellungen?

Link to post
Share on other sites
  • Deputy Sheriffs
Bei mir war die Lösung, das AccelerationPack zu entfernen und mit dem normalen SP2 weiter zu fliegen.

Kannst Du mal ganz genau beschreiben, wie du das gemacht hast?

Link to post
Share on other sites

Moin also die Neuinstallation hatte ich auch versucht.. Ich habe ja soagr den ganzen PC inkl. Flusi neuinstalliert. Ich habe erst Ruhe seit ich nur noch SP2 fahre..

Und installiert bzw deinstalliert habe ich wie Thorsten sagt.

Da der Flusi dann wieder RTM ist muss man das SP1 installieren und dann SP2..

Wichtig wäre noch:

Ein Zurück gibt es dann aber nur noch mit einer kompletten Neuinstallation. Das SP2 kann man nicht einfach wieder deinstallieren.

Link to post
Share on other sites
  • Deputy Sheriffs

Acceleration deinstallieren und dann das SP2 installieren. Interessant wäre allerdings ob eine Neuinstallation von Acceleration das Problem nicht auch behoben hätte.

So hätte ich es auch gemacht, abhängig davon, wie FSX mit den SPs installiert wurde. Aber hat ER es so gemacht? U.U. hängt es mit der im SP2 eingeführten DX10 Unterstützung zusammen. Und wenn er es nicht so gemacht, und das AccPack einfach deinstalliert hat, im Glauben, dass das SP2 einfach erhalten bleibt, dann wäre das nicht so abwegig. Und die Frage, ob der TO DX10 aktiviert hat, ist m.W. noch garnicht gestellt worden.

Im übrigen glaube ich nicht, dass es am AccPack liegt, den m.W. bringt das AccPAck neben div. Fluggeräten nur verschiedene Funktion bzgl. der Helikopter (z.B. Lasten heben), Airraces, Landen auf Carrieren und Funktion für Missionen mit. Oder hast du mehr Details? Im SDK sollen die Unterschiede irgendwo vermerkt sein.

Link to post
Share on other sites

z.B. Die Dlls sind neuer (im SP2) und auch andere als im Acc. Pack.. Ich denke M$ hat da noch nach gebessert konnte das aber nicht ins Acc. Pack reinpacken weil dann zuviel umgeschrieben werden muss. Daher lieber ein schnelles release.. Ohne Addons läufts ja gut.. und wenns Probleme gibt ist es halt das Addon ;)

Deshalb gilt: Acc. Pack != SP2

Und DX10 PREVIEW nutze ich persönlich nicht (ist ja eh kein vollwertiges DX10, und die meisten Addons haben damit Probleme)

Link to post
Share on other sites

Da bin ich ja froh, dass nicht nur ich Probleme mit dem Acceleration Pack habe bzw. hatte; bin beim Installieren desselben unter Windows 7 64bit Professional vor Monaten mehrfach heftig vor die Pumpe gelaufen! Der Support seitens Microsoft war gelinde gesagt mehr als dürftig, weshalb ich mich nach etlichen Fehlversuchen zunächst mit SP1 beschieden habe und, nachdem die von mir installierten FSX-Addons mit diesem Zustand auch zufrieden waren, habe ich das Acc-Pack einfach zur Seite gelegt. Da ich damals im Forum noch sehr neu war, habe ich zu dem Thema einfach nichts gefunden, was an mir lag, und es auch nicht für opportun gehalten dafür ein Topic zu eröffnen.

Link to post
Share on other sites

Ein Zurück gibt es dann aber nur noch mit einer kompletten Neuinstallation. Das SP2 kann man nicht einfach wieder deinstallieren.

Hier muss ich mich korrigieren, es geht doch :) Ich werde es nochmals wagen und das Acc. installieren.. sollten die g3d.dll Fehler wieder kommen weiß ich wovon die kommen *g*

Link to post
Share on other sites
  • Developer

Es gibt kein zwingendes Indiz dafür, dass der LOD-RADIUS eine Ursache sein muss. Ein Tester berichtet, dass er mit LOD-RADIUS 8,5000000 fliegt und keine Probleme hat. Bei einem anderen ist ein ähnliches Problem mit dem Default-Wert für den LOD-Radius aufgetreten (identer Flug von EDDS nach LOWI, Crash über RTT).

Viel eher besteht die Vermutung, dass getweakte FSX-Konfigurationsdateien eine Ursache sein können (also auch andere Werte als der LOD-Radius geändert wurden). Es ist aber kaum möglich, das nachzuvollziehen. Eine Idee wäre, wenn Du mir mal Deine fsx.cfg als PN schickst. Ich kann sie dann in meinen Tester-Stab weiterleiten.

Servus,

sehr interessant, dass das Problem bei dem einen Tester auch mit dem Default- LOD_RADIUS (ich nehme an 4.5) auftritt, damit komme ich immer runter.

Die fsx.cfg kann ich natürlich nicht als Fehler ausschließen, daher sende ich Sie Dir gerne. Allerdings tritt das Problem auch mit einer frischen Config und folgenden Tweaks auf:

[Graphics]

ALLOW_SHADER_30=1 // Shader 3 Mod v1.6

HIGHMEMFIX=1

[Display]

WideViewAspect=True

ForceFullScreenVSync=1

[TERRAIN]

LOD_RADIUS=6.500000

[bufferPools]

PoolSize=2097152

RejectThreshold=102400

UsePools=0

[JOBSCHEDULER]

AffinityMask=14

Dies waren die einzigen Änderungen, die ich an der frischen fsx.cfg vorgenommen habe und trotzdem tritt das Problem weiter auf.

Es wäre sehr nett, wenn alle anderen, die bei der Problemlösung unterstützen wollen, ebenfalls posten, ob der FSX an der gleichen Stelle crashed und ob ebenfalls die gleichen Add-Ons im Spiel sind. Es wäre sehr schade, wenn wir verschiedene Probleme jagen... ;O)

Hallo.

das berühmte g3d.dll Problem, seit Jahren sowohl auf im FS9 als auch FSX präsent. Und eine finale Lösung ist nicht in Sicht, da es bisher noch niemandem gelungen ist, Ursache und ev. Zusammnhänge eindeutig zu klären. Mancher meinte einen "Schuldigen"/eine Lösung gefunden zu haben, was dann aber bei Anderen das Problem doch nicht löste. Und so gibt es bisher nur Mutmaßungen, wie Treiberproblem, allg. Überlastung (selbst bei Highendrechnern!), overclocking, Registry Fehler, div. fsx.cfg Tweaks usw. usw.

Im Orbx Forum versucht man gerade mal wieder dem Problem auf die Spur zu kommen. Auch wenn du keine Orbx Produkte hast, ist der Thread lesenswert.

Wenn man diesen Thread verfolgt, drängt sich der Eindruck auf, dass die g3d.dll crashes etwas mit dem VRAM zu tun haben. Da ich 3 Monitore im Wide-Screen einsetze und somit eine hohe Auflösung zusammen kommt, würden die Symtome gut zu dem Problem passen. Allerdings ist es seltsam, dass der FSX immer an der gleichen Stelle abstürzt. Ich würde erwarten, dass sich bei einem VRAM Problem das RAM füllt und füllt und der Flusi nicht immer an der gleichen Stelle abstürzt.

Den von mopperle empfohlenen Thread kann ich sehr empfehlen.

Viele Grüße,

pero

Link to post
Share on other sites

Wenn man diesen Thread verfolgt, drängt sich der Eindruck auf, dass die g3d.dll crashes etwas mit dem VRAM zu tun haben. Da ich 3 Monitore im Wide-Screen einsetze und somit eine hohe Auflösung zusammen kommt, würden die Symtome gut zu dem Problem passen. Allerdings ist es seltsam, dass der FSX immer an der gleichen Stelle abstürzt. Ich würde erwarten, dass sich bei einem VRAM Problem das RAM füllt und füllt und der Flusi nicht immer an der gleichen Stelle abstürzt.

Den von mopperle empfohlenen Thread kann ich sehr empfehlen.

Viele Grüße,

pero

Ich habe ebenso 3 Monitore. mit der Auflösung 5760x1080. Bei mir stürzt er auch meist an der gleichen Stelle ab. egal ob ich vorher noch ein paar Runden "um den Block" geflogen bin oder nicht.

Ich habe auch meinen Test mit dem Acc. Pack abgeschlossen.. Ergbins die Fehler sind wieder da... Also ich schmeiße das runter.. hatte jetzt 1 Monat keine Abstürze. Nun sind sie wieder da.

Bei mir verursacht definitv das Acc. die Fehler.

Link to post
Share on other sites

Es stimmt schon dass es geringfügige (leider nicht wirklich dokumentierte) Unterschiede zwischen SP2 und Acceleration gibt, daher will ich nicht ausschließen, dass es einen Unterschied macht.

Die Praxis zeigt mir aber, dass in 95% der Fälle wenn jemand ein derartiges Problem hat die Neuinstallation von Acceleration oder dem AddOn das Problem löst, daher würde ich gegebenenfalls zuerst das probieren.

Link to post
Share on other sites

hallo,

bei meinem fs9 hatte ich tagelang den g3d.dll fehler. abhilfe schaffte nur der austausch der datei mit dem original der cd 4.

nicht viel, ich weiß aber vielleicht hilft es ja weiter.

mfg2

joerg

Link to post
Share on other sites

Es stimmt schon dass es geringfügige (leider nicht wirklich dokumentierte) Unterschiede zwischen SP2 und Acceleration gibt, daher will ich nicht ausschließen, dass es einen Unterschied macht.

Die Praxis zeigt mir aber, dass in 95% der Fälle wenn jemand ein derartiges Problem hat die Neuinstallation von Acceleration oder dem AddOn das Problem löst, daher würde ich gegebenenfalls zuerst das probieren.

Naj ich habe es ja neuinstalliert ;) Sogar 2 Mal auf dem jetzigen System. Ich schleppe das Problem ja schon fast 1,5 Jahre mit mir rum.Auf 3 verschiedenen Systemen. Ich habe aber heute einen Lichtblitz gehabt. Vielleicht ist es einfach nur der Airbus von Wilco.

Das war so mit mein erstes Addon und ich habe die Probleme ja seit Anfang an. Schwer vor zustellen aber es könnte ja sein. Kostet halt nerven das zu testen und ich weiß noch nicht ob ich das wirklich will ;)

Link to post
Share on other sites

Hallo.

das berühmte g3d.dll Problem, seit Jahren sowohl auf im FS9 als auch FSX präsent. Und eine finale Lösung ist nicht in Sicht, da es bisher noch niemandem gelungen ist, Ursache und ev. Zusammnhänge eindeutig zu klären. Mancher meinte einen "Schuldigen"/eine Lösung gefunden zu haben, was dann aber bei Anderen das Problem doch nicht löste. Und so gibt es bisher nur Mutmaßungen, wie Treiberproblem, allg. Überlastung (selbst bei Highendrechnern!), overclocking, Registry Fehler, div. fsx.cfg Tweaks usw. usw.

Im Orbx Forum versucht man gerade mal wieder dem Problem auf die Spur zu kommen. Auch wenn du keine Orbx Produkte hast, ist der Thread lesenswert.

Hallo,

ich bin mit "meinem FSX" sehr zufrieden, hab eigentlich kaum Probleme,...ausser dieses leidige g3d.dll Problem und auch nur beim Anflug oder Start von OrbX YBBN (Brisbane). Ich habs aufgegeben, eine Lösung dafür zu finden, hoffe irgendwann einmal auf einen Patch, der das beheben kann. Ich selbst habe nicht das Acc, sondern SP2 installiert. Ich komme nicht umhin, YBBN zu deaktivieren, wenn ich einen offiziellen LEG im IVAO Netzwerk oder für meine VA fliege. Bei deaktivierter YBBN Szenerie passiert nämlich gar nichts. Ich habe alles von OrbX installiert, aber nur mit Brisbane Probleme und das immer und nicht nur ab und zu. Solange ich auf der Parking Pos,, stehe passiert auch nichts, aber kaum bin ich auf der RWY oder drehe zum Landeanflug auf diese ein ( egal welche) CTD! Es ist frustrierend, habe mich aber wie gesagt damit abgefunden. Ich habe dieses Problem vor gut einem Jahr auch mal im OrbX Forum angesprochen, da gab es aber auch keine Reaktion drauf.

Gruß

Nachtrag: Ich habe übrigens auch schon versucht die g3d.dll zu ersetzen - ohne Erfolg und meine fsx.cfg ist nicht getweaked

Link to post
Share on other sites
Guest
This topic is now closed to further replies.



×
×
  • Create New...