Jump to content

Airbus X FMC


Patrick W.
 Share

Recommended Posts

Hallo zusammen,

ich hab folgendes problem:

Wenn ich das fmc aufrufe, damit ich dann meine eingaben machen kann, steht bei mir .0 an der stelle, wo sonst das steht, das ich gerade eingegben habe, sprich cost index, flaps, ils frequenz.

Wenn ich dann clear drücke passiert gar nix, es bleibt einfach stehen.

Wahrscheinlich ist es was ganz banales, nur ich komm nich drauf. hab mich jetzt längere zeit mit den wilco bussen beschäftigt, daran liegts aber glaub ich nicht.

Ich wäre für jeden tip dankbar.

Link to comment
Share on other sites

Hallo zusammen,

ich hab folgendes problem:

Wenn ich das fmc aufrufe, damit ich dann meine eingaben machen kann, steht bei mir .0 an der stelle, wo sonst das steht, das ich gerade eingegben habe, sprich cost index, flaps, ils frequenz.

Wenn ich dann clear drücke passiert gar nix, es bleibt einfach stehen.

Wahrscheinlich ist es was ganz banales, nur ich komm nich drauf. hab mich jetzt längere zeit mit den wilco bussen beschäftigt, daran liegts aber glaub ich nicht.

Ich wäre für jeden tip dankbar.

AirbusX als Administrator Installieren und/oder den FSX als Administrator Starten

Link to comment
Share on other sites

Das Problem, hatte ich auch mal.

Wenn du Windows 7 hast, dann geh bitte wie folgt vor:

Airbus X deinstallieren

Rechtsklick auf das Setup vom Airbus X, Eigenschaften, unter Kompatibilität, dann bei Programm im Kompatibilitätsmodus ausführen für, wählst du bitte Windows XP SP3.

Dann auf übernehmen, als Admin ausführen und installieren. Wenn Du das dann gemacht hast, dann den FSX auch als Admin ausführen.

Sollte helfen.

Link to comment
Share on other sites

Hi,

das Problem hatte ich auch.

Geh mal zu deiner fsx.cfg also Appdata --> roaming --> microsoft --> FSX und da findest du ein XML dokument das heißt "dll" vielleicht auch bei dir dll.xml.

Dort fügst du unten diesen Eintrag hinzu:

<Launch.Addon>

<Name>GPS Module</Name>

<Disabled>False</Disabled>

<ManualLoad>False</ManualLoad>

<Path>C:\...Path...\Microsoft Flight Simulator X\Modules\GPSModule.dll</Path>

<DllStartName>module_init</DllStartName>

<DllStopName>module_deinit</DllStopName>

</Launch.Addon>

Achte dadrauf das zum Schluss dies ganz unten stehen muss, also unter dem Eintrag

</SimBase.Document>

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...