Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
Sign in to follow this  

Trouble with the fps after loading the Dimona

Recommended Posts

Yes, I'm a fan, fans DO post very often. :lol:

As said in another thread, I have quite some flawless hours in the Dimona so far, but now I've run into some problem (which can be solved, but has to be reported in my eyes).

After those numerous nice flights, I'm experiencing the problem that after loading the Dimona, the sim goes down to 0.5 fps or so. I haven't changed the way I load her, so something else must be different now.

Here are the steps which now (not on the 10 or so flights before) lead to the problem.

  1. Load a nice location from the free flight screen, using the default trike.
  2. Shut down the trike and load the Dimona.
  3. The initialization message can be seen, the systems of the Dimona receive their status update.
  4. Status update finished, FSX down to 0.5 fps.

I did a fresh start, one with all AV protection off, a uninstall, reboot, reinstall (as admin, AV off, UAC off). All the same. Loading the Dimona leads to 0.5 fps now. In between, I've deleted the settings file to force a fresh system start.

Now I still get those 0.5 fps, but when I click the red Main Switch in the cockpit (which takes some time at that framerate) everything gets back to normal and I have my fine 30 fps back.

So it looks like the sound of the switch triggers something, something which "hangs" when starting her.

Maybe it's location based, I'm at CYBW now, that's where it happened first. Before, I flew all across Orbx PNW, now I'm in the NRM area. As she's working now (after that red button trick), I will fly some more and maybe try other locations later.

I'm not speaking of a general product flaw, this could well be system or user based, but isn't it strange that she worked fine for at least 10 flights (with reboots in between) and now is running into trouble?

Share this post

Link to post

This is a knowen problem. (At least by me, I have it as well)

Some have the problem, some not. It is the same in the glider. The only thing that helps is to switch the main switch on and off. I have no idea why, but after that, the sim runs smooth for the rest of its life. Next time you start it up, you'll get the same.

I think, it is no serious problem, because there is such a simple workaround, so we never tried to find out, where the problem is, also because noone had it (excepting me)

BTW the problem exists since the Discus family. And noone complained about this so far, so you and me are 2 of the VERY few unlucky guys. (Or the others tried the main switch and are lucky :D)

Bests Joachim

Share this post

Link to post

Funny read there, seems like we both are unique.

Since the workaround works, I'm ok. :)

Edited: I've just loaded her and now she works without the fps drop at the very same location. Don't we all just love PC systems?

Share this post

Link to post

Does the workaround help at your end?

If I understood Joachim correctly, the problem only seems to show up at very few people and can't be related to a certain cause, which renders a patch impossible.

The simple click on the redmain switch seems to end the fps drowning though. A flaw of course, but it's manageable in my eyes since the rest of the planes worked in a flawless manner.

Share this post

Link to post
This topic is now closed to further replies.
Sign in to follow this  

  • Create New...