Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
kwensi

Building on runway at EHAM(amsterdam)

Recommended Posts

I need help in getting rid of these building on the runway. Can someone please help me get rid of these buildings. Thanks

post-23401-0-22469200-1304264395_thumb.j

Share this post


Link to post

Hello;

Do you have my traffic installed,if so you need to re-name the bgl in the my traffic scenery folder for the EHAM bgl.

Mark

Share this post


Link to post

Hello Kwensi,

There is no real need to post the same issue on 3 different forums, select the correct one for the product and post there only.

Without having to try to go through all your sceneries to see which one is causing the issue maybe try turning down the Autogen slightly and see if they disappear when you want to fly into out off EHAM.

Share this post


Link to post

I tried reducing the auto gen but nothing happened those buildings are still on the runway. I don't have my traffic could it be Ultimate terrain.

Hello Kwensi,

There is no real need to post the same issue on 3 different forums, select the correct one for the product and post there only.

Without having to try to go through all your sceneries to see which one is causing the issue maybe try turning down the Autogen slightly and see if they disappear when you want to fly into out off EHAM.

Share this post


Link to post

Hello Kwensi,

Yes it could very well be, is EHAM above UT Europe in the scenery library.

Theres also some thread regarding UT Europe and EHAM on this forum.

I have these 2 installed but dont see anything out of the ordinary as I have just checked it to be sure.

Share this post


Link to post

Hi Shaun,

I been working on this for almost a week now. I have grouped all my sceneries together and for sure EHAM is above UT. I saw that post about the UT and EHAM but could not find the file they were talking about. if you can give me a different path of finding it that will be great I will try that option.

Hello Kwensi,

Yes it could very well be, is EHAM above UT Europe in the scenery library.

Theres also some thread regarding UT Europe and EHAM on this forum.

I have these 2 installed but dont see anything out of the ordinary as I have just checked it to be sure.

Share this post


Link to post

Hello Kwensi,

Try disabling all your other 3rd party scenery, UT included in the scenery library except for EHAM and then check to see if the buildings have gone.

Share this post


Link to post

Hi Shaun,

I have tried everything I can but this building won't go. I know you have exhausted all your suggestions. I did everything I can possibly think off. But any help is welcome. Thanks

Hi Shaun,

I been working on this for almost a week now. I have grouped all my sceneries together and for sure EHAM is above UT. I saw that post about the UT and EHAM but could not find the file they were talking about. if you can give me a different path of finding it that will be great I will try that option.

Share this post


Link to post

Done everything you have instructed me to do.

Hi Shaun,

I have tried everything I can but this building won't go. I know you have exhausted all your suggestions. I did everything I can possibly think off. But any help is welcome. Thanks

Share this post


Link to post

Did you try adding an exclude switch for the EHAM entry in Scenery.cfg?

If not then try one of these (only one at a time):

Exclude=N52 18.23,E4 46.16,N52 17.43,E4 47.12,objects

Exclude=N52 19.92,E4 43.98,N52 17.19,E4 48.88,objects

The first one excludes a small area around the buildings on the runway, the second one excludes the hole default airport.

Henning

Share this post


Link to post

Hi,

I did what you said but know luck. this just unbelievable. Below is what I did in the scenery.cfg unless there is a different way am suppose to do it. Thanks

[Area.126]

Title=Amsterdam Schiphol

Local=aerosoft\Amsterdam Schiphol

Remote=

Active=TRUE

Required=FALSE

Layer=126

Exclude=N52 18.23,E4 46.16,N52 17.43,E4 47.12,objects

Exclude=N52 19.92,E4 43.98,N52 17.19,E4 48.88,objects

[Area.127]

Title=AESLiteForEHAM

Local=aerosoft\Amsterdam Schiphol\AESLiteForEHAM

Remote=

Active=TRUE

Required=FALSE

Layer=127

Exclude=N52 18.23,E4 46.16,N52 17.43,E4 47.12,objects

Exclude=N52 19.92,E4 43.98,N52 17.19,E4 48.88,objects

Did you try adding an exclude switch for the EHAM entry in Scenery.cfg?

If not then try one of these (only one at a time):

Exclude=N52 18.23,E4 46.16,N52 17.43,E4 47.12,objects

Exclude=N52 19.92,E4 43.98,N52 17.19,E4 48.88,objects

The first one excludes a small area around the buildings on the runway, the second one excludes the hole default airport.

Henning

Share this post


Link to post

I am thinking your suggestion worked I will test it further and let you know. Thanks very much

Did you try adding an exclude switch for the EHAM entry in Scenery.cfg?

If not then try one of these (only one at a time):

Exclude=N52 18.23,E4 46.16,N52 17.43,E4 47.12,objects

Exclude=N52 19.92,E4 43.98,N52 17.19,E4 48.88,objects

The first one excludes a small area around the buildings on the runway, the second one excludes the hole default airport.

Henning

Share this post


Link to post

You should remove both Exclude lines at area 127, they are not needed there. Also remove one of the Exclude lines for area 126. Only one Exclude line should be present.

Henning

Share this post


Link to post

This is so frustrating, I'm hit by the same problem, I bought Amsterdam just 2 days ago and my installation of FSX is almost vanila clean. Now I have this autogen building on the taxi way. I have no Ultimate terrain series, just GEX Europe and Ultimate Traffic 2. The version of Mega Amsterdam is 1.4, so it must be the latest. I have installed only Heathrow Extreme 2, London City Extreme and Gatwick extreme. So what am I supposed to change?

Thanks,

Sabre.

Share this post


Link to post

Did you try adding an exclude switch for the EHAM entry in Scenery.cfg?

If not then try one of these (only one at a time):

Exclude=N52 18.23,E4 46.16,N52 17.43,E4 47.12,objects

Exclude=N52 19.92,E4 43.98,N52 17.19,E4 48.88,objects

The first one excludes a small area around the buildings on the runway, the second one excludes the hole default airport.

Henning

Ok, I've realized I installed land class europe before airports. Could you please give me an example of the proper Exclude lines for scenery.cfg in FSX?

Thanks,

Sabre.

Share this post


Link to post

I know I should try and fix it myself as the original author doesn't seem to support Mega Amsterdam. Please see the problem below:

f42011nov10001.jpg

Do I basically need an exclude bgl file between Mega Amsterdam and Scenerytech landclass?

These lines were taken from fs9, do you think the coordinates are still valid for FSX world?

Exclude=N52 18.23,E4 46.16,N52 17.43,E4 47.12,objects

Exclude=N52 19.92,E4 43.98,N52 17.19,E4 48.88,objects

Please guide me through how to make the exclusion bgl and place it in fsx, adding some edits to scenery.cfg

Thanks,

Sabre.

Share this post


Link to post

Hello Sabre,

The developer wont normally support issues that are caused by other developers unless they work together.

You can check the co-ordinates yourself by slewing the plane to the center of the object and see if the co-ord in the exclude are in the same area.

But it really is best to try and find which files are causing these issues on your setup.

Share this post


Link to post

Hello Sabre,

The developer wont normally support issues that are caused by other developers unless they work together.

You can check the co-ordinates yourself by slewing the plane to the center of the object and see if the co-ord in the exclude are in the same area.

But it really is best to try and find which files are causing these issues on your setup.

Shaun,

Thank you for the advise to "see if the co-ord in the exclude are in the same area". How would it help my problem though (either way, the same or different)?

The real problem is not the landclass "files" but the way Mega Amsterdam X is built. Amsterdam is the only scenery that gives these problems,I've seen similar complaints and without scenerytech's landclass.

Now I have to patch Amsterdam's "holes" with my custom exclude bgls, I guess you understand it better than me.

Sabre.

Share this post


Link to post

Shaun,

Thank you for the advise to "see if the co-ord in the exclude are in the same area". How would it help my problem though (either way, the same or different)?

The real problem is not the landclass "files" but the way Mega Amsterdam X is built. Amsterdam is the only scenery that gives these problems,I've seen similar complaints and without scenerytech's landclass.

Now I have to patch Amsterdam's "holes" with my custom exclude bgls, I guess you understand it better than me.

Sabre.

As there are some that have these issues and not the majority then it is not necessarily Amsterdam that is causing it, I have UTE installed and dont have a Landclass issue at this airport.

Share this post


Link to post

As there are some that have these issues and not the majority then it is not necessarily Amsterdam that is causing it, I have UTE installed and dont have a Landclass issue at this airport.

Hello Shaun

I have almost the same problem the differences is that the buildings the are on the side of the runways ans god thanks not in the middle of them.

I get in contact wit Scenery Tech because i have found that when I'm disabling the Scenery Tech Europe in the library the buildings are desapiering

and they say the following

Hello. It sounds like your issue may be caused by the Aerosoft EHAM scenery rather than the SceneryTech landclass. Landclass sceneries do not affect vector objects such as runways or buildings. I would recommend contacting Aerosoft to see if they can offer any assistance with this issue. If you have any other questions please let me know.

Andreas.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...