Jump to content
Sign in to follow this  
Ioan92

What in god's name is wrong with my airbus!?

Recommended Posts

Hi everyone, I'm one of those that bought the bus shortly after release and after flying it partially flawlessly, I hit the latest patch, which completely up my A320/1

First of all, the most annoying bug, or whatever it is, the plane lags to and back each time I:

- Use the mouse to click something in the cockpit / pan the view / pan the view with the hat switch without the pointer having disapeared yet. The frames go from 40 to 10, and they stay there until the pointer disappears.

- Turning the aircraft, no matter which direction, in the ground or in the air, will lag the plane to oblivion in the same way as above.

I have absolutely no idea is causing this, but I know that:

1. It's not my computer, I can run Crysis like a waterfall while making 57 cars blow up.

2. It's not my simulator, because my PMDG aircrafts, which are of quality, do not do such things, and even better, they run more smoothly than the bus.

Another bug that really me off is the fact that each time I start the engines they all over-rev as if I'd given them TO/GA commands, this shouldn't be happening and It forces me too keep the parking brakes on so I don't fly in the terminal.

I'm not even going to get started on the nose dive mess and that autoland joke. I've come to turn off the FBW on each and every landing.

This being said, if I can't have those issues solved, I'm going to wipe this aircraft off of my PC and fly the 747 on regional routes!

Sorry for the rant, but my patience is running out, especially after 9 painful flights like those.

EDIT: Sorry for the double post.

  • Upvote 2
  • Downvote 3

Share this post


Link to post
Share on other sites

Hi everyone, I'm one of those that bought the bus shortly after release and after flying it partially flawlessly...

...

I'm going to wipe this aircraft off of my PC ...

Your choice but your loss.

Share this post


Link to post
Share on other sites

Hello Ioan92,

Your rant has been duly noted but as I see it there is no need to use the terms that have now been deleted from your post nor your tone is welcomed either, considered yourself warned.

If I see another post like that from you, you will be placed under moderation.

We do not mind complaints etc as long as they are done in a decent and civilised manner, which grown up people can do with using expletives.

As for some of your problems they are system specific as I and others do not have all the issues you see.

The turns etc this is not common to all users and someone did indeed place a fix on this forum for it, if you are competent about editing xml files then you may want to try.

As I say we dont mind complaints but if your angry write your post any way you want to but then delete it and then write it how you would expect yourself to be written too.

  • Upvote 1

Share this post


Link to post
Share on other sites

Hello, Shaun

It's i, not L.

I effectively tried to reinstall the plane to check if it would work again but without luck. That means I'm not going to touch this plane ever again.

I'm not going to edit xml files, even though I know how, because that's not my job. I payed for something and I expect it to work. Especially after all of those patches you've been issuing, which effectively broke it more. Maybe you should finish the airbus before moving to V2.

What shocks me most is seeing this type of quality from a German company. Very disappointed.

So in the words of Paul, its my loss that I took action to remove a faulty program off my hard disk.

My only loss is paying for this.

Warm regards,

Ioan

Share this post


Link to post
Share on other sites

Hello Ioan92,

Your rant has been duly noted but as I see it there is no need to use the terms that have now been deleted from your post nor your tone is welcomed either, considered yourself warned.

If I see another post like that from you, you will be placed under moderation.

We do not mind complaints etc as long as they are done in a decent and civilised manner, which grown up people can do with using expletives.

As for some of your problems they are system specific as I and others do not have all the issues you see.

The turns etc this is not common to all users and someone did indeed place a fix on this forum for it, if you are competent about editing xml files then you may want to try.

As I say we dont mind complaints but if your angry write your post any way you want to but then delete it and then write it how you would expect yourself to be written too.

I am having the same problem...just installed the A320/321 X ... I have a new quad with very little on FSX. I have the gold version & recently installed Just flight trafficX. I had a couple of quirks but were resolved by downloading SP1. Then I DL your program & my frame rates have come to a grinding snails pace. It is hard to imagine that this program could drag it down & makes for very unsatisfactory simming. I have purchased numerous Aerosoft products when I used FS9 on my old puter & had great results. Can you help me out here? I am not very experienced with messing around in various files & don't feel like I really should have to. I have a new fast computer 2.8gig 8 meg ram quad.

Share this post


Link to post
Share on other sites

I am having the same problem...just installed the A320/321 X ... I have a new quad with very little on FSX. I have the gold version & recently installed Just flight trafficX. I had a couple of quirks but were resolved by downloading SP1. Then I DL your program & my frame rates have come to a grinding snails pace. It is hard to imagine that this program could drag it down & makes for very unsatisfactory simming. I have purchased numerous Aerosoft products when I used FS9 on my old puter & had great results. Can you help me out here? I am not very experienced with messing around in various files & don't feel like I really should have to. I have a new fast computer 2.8gig 8 meg ram quad.

You dont need to keep writing the same problem to every post you think has the same issue, once is enough.

Share this post


Link to post
Share on other sites

Bailout, if you're after a quick and dirty fix for these problems then PM me. Over two machine builds I have experienced the same problem (e6850 and then 2500K, the problem still persists), so let me know.

PM.

Cheers

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...