Jump to content
Sign in to follow this  
upper01

canary island 2004

Recommended Posts

hi there,

i try to install the update for canary islands v3.1. but when i insert my serial key, and press next, the installer search for fs2004..so far so good. but then the installer tells me that canary islands 2004 cannot be found.

i do have canary islands 2004 installed, but in another map, and another name, with only the GCLP scenery in it. like this: flight simulator 9\addon scenery\STD GCLP.

but as you can point to the fs directory when installing the update, why not pointing to the files the Canary Islands 3.1 Update.exe needed to be installed?

regards

Alex

Share this post


Link to post

Hello Alex,

Because you have changed where the files need to look and go.

The installer points to the root FS9 folder but as you moved renamed the files etc it can no longer find them where the main installer first placed them.

Share this post


Link to post

Hi Shaun,

deinstall, and install the package again without renaming..and the update works:)

thank you

Regards

Alex

Share this post


Link to post

I just bought the scenery today download version and i installed into my fs2004, but i couldn't install the upgrade because is asking for the cd room key. I tried with the key for the scenery that i bought and it didn't work. I also did a flight from Madrid to GCXO airport with A340 wilco, i landed safe but on my way to the gates the fs crashed any clue on how i can install the upgrade???? Please i need help.Thank you.

Share this post


Link to post

I just bought the scenery today download version and i installed into my fs2004, but i couldn't install the upgrade because is asking for the cd room key. I tried with the key for the scenery that i bought and it didn't work. I also did a flight from Madrid to GCXO airport with A340 wilco, i landed safe but on my way to the gates the fs crashed any clue on how i can install the upgrade???? Please i need help.Thank you.

As you can guess its asking for the CD Key so this update is only for the boxed version and not required by the download version.

As for the crash does it also happen if you use the default 737.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...