Support overload. We are currently seeing 65% more demand for support then we normally see. We can only assume this is because more people are at home due to the corona crises. Our complete support staff is online and they are working flat out, but it will take some days before we can scale up resources. Please be patient.

Jump to content
Sign in to follow this  
Shaun Fletcher

Weeze FS2004 Initial release issues.

Recommended Posts

Hello Folks,

Please only post your initial release issues here for Weeze FS2004.

Comments and suggestions on another thread please.

Share this post


Link to post
Share on other sites

Not a big problem. I have an Air France van driving around the airport, shouldn't this be Lufthansa or another German company.

Everything else is perfect, great little airport ^_^

Share this post


Link to post
Share on other sites

Hi Shawn,

the "LAA" NDB is missing. Just did a flight to Weeze with NDB-09 approach and the NDB didn´t show up, then i checked the

AFCAD-file and in fact it´s not present. Could you check that ?

Best regards

Lars Stahmann

Share this post


Link to post
Share on other sites

I noticed the airport is still called Niederrhein in FS2004... Is this correct? I know it was named Niederrhein before.

Share this post


Link to post
Share on other sites

I noticed the airport is still called Niederrhein in FS2004... Is this correct? I know it was named Niederrhein before.

Check the charts, there you see that both Names are used.

Share this post


Link to post
Share on other sites

Thanks! And also for the quick AFCAD patch & AES compatibility :lol:

Share this post


Link to post
Share on other sites

I'm not sure if anyone else is having this problem, but I am getting very very low fps with the Aerosoft EDLV FS2004. all other complex sceneries I have are running easily at my locked fps setting of 33fps (have Aerosoft EHAM, LEMD, LEBL, EDDF etc etc) in the default cessna with no AI. Unfortunately EDLV is running at 12-15fps for me at the moment in the cessna, which seems odd for such a small airfield. I have turned off all ground traffic as well and no improvement is seen.

any help/assistance is greatly appreciated

system settings are as follows:

XP Professional

Intel Core2 Duo 3.16ghz

3.25 gigs RAM

ATI HD4850

cheers

Matt

Share this post


Link to post
Share on other sites

Hello,

First of all, I really like this scenery. Very nice textures that create a nice ambience. Below are my observations. Some may be the intent of the author, but I would like to mention them anyway.

1. Rotating beacon on control tower is static?

2. All RED aircraft warning lights on lamp poles and control tower(s) are not on at night.

3. Uneven size/scale of gound equipment and vehicles?

4. "Exotic" or strange trees?

Happy flying......

Share this post


Link to post
Share on other sites

Is no one else seeing the same issue I have regarding extremely high fps hit with EDLV 2004? I cannot for the life of me figure out what is causing it. Have tried uninstalling and reinstalling but I am still maxing out at 15fps with this scenery in the default cessna whereas every other complex scenery addon I have easily holds 33fps locked, and my system specs should easily be able to handle this scenery.

At the moment unfortunately EDLV 2004 is not flyable for me which is a shame, as it is visually very nice looking

Matt

Share this post


Link to post
Share on other sites

just to advise, managed to solve my low FPS problem by changing my Anisotropic filtering settings in the ATI card from 16x to 8x. Seems to work a charm with this scenery with my frames jumping from 12fps to 35. Not sure why this has such an appreciable difference with EDLV and I have to now re-tweak the rest of my settings to get rid of the dreaded ATI shimmer but it works nonetheless!

Fantastic looking scenery btw!

Share this post


Link to post
Share on other sites

just to advise, managed to solve my low FPS problem by changing my Anisotropic filtering settings in the ATI card from 16x to 8x. Seems to work a charm with this scenery with my frames jumping from 12fps to 35. Not sure why this has such an appreciable difference with EDLV and I have to now re-tweak the rest of my settings to get rid of the dreaded ATI shimmer but it works nonetheless!

Fantastic looking scenery btw!

Good catch, lowering the setting on my ATI-card doubled the FPS

Share this post


Link to post
Share on other sites

The AA and AF setting of the Graphiccard are the most important reason for get good or bad frames, mostly more then any FS tweaks.

Between AA 4x Multisampling and Max Supersampling can be a difference up to 95% in the frame result.

So, it is important to limit this setting as much as possible, so that you have a acceptable visible result.

And, check it also in the clouds, as often Supersampleing looks nice, but the frames goes extremly down, when clouds are in the view.

AA is also the reason, why the people think, that DX10 will bring more frames in FSX. That's only the limits of AA in DX10 (with the visible result), what is increase the frames with DX10, nothing else.

When you set the setting to Application Controlled, the FS in DX9 will try to get the best possible AA/AF from the GPU, what is maybe nice to see, but only with a high effect related the time, the GPU will need to display the pictures (low frames)

EDLV has a lot of polies at the trees (and there are alot of trees), all with transparent Textures, maybe this is the reason, why the frames goes more down here then on other Airports, when the AA settings are not optimized in that point.

Share this post


Link to post
Share on other sites

Hi Aerosoft & Oliver

just wondering If Anyone is experanceing problems with weeze airport

because i am with the buildings they arent appering as in the picture below

problem.jpg

Share this post


Link to post
Share on other sites

I have just installed Weeze for FS2004, and the aircraft start at 122ft, around 16 ft off the ground. I have reinstalled but still no luck. Any ideas on what this could be?

Its fixed now. Please ignore.

  • Upvote 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...