!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content
Pies

Can't engage Authothrottle/Autopilot dives after Takeoff

Recommended Posts

Hi everyone,

I am following the tutorial flight but am having some major problems. Firstly, after takeoff, I cannot engage the autothrottle. I have to completely manually manage the throttles in the climb. Also, the Virtual Cockpit throttles do not move at all ,despite the fact that my hardware throttle is clearly causing changes in N1, EGT, etc.

Secondly, after engaging the AP after takeoff, the Aircraft starts to decend into the ground. This was the AP Panel at the time of both incidents listed above:

2010-12-3_14-24-4-107.jpg

Furthermore, I'm getting black splashes on the udnerside of my AC:

2010-12-3_14-26-3-471.jpg

Thank you very much,

Jack

Share this post


Link to post
Share on other sites

Hi

Normal

Throttle position IDLE

Sorry? I don't understand what your saying?

Share this post


Link to post
Share on other sites

Any ideas? This problem is quite critical; I cannot climb with Autothrottle engaged.

Share this post


Link to post
Share on other sites

The thrust levers have to be in the CLB detent. What I do not understand, why isn't A/THR engaged during takeoff? It is nearly impossible to take off without A/THR...

Share this post


Link to post
Share on other sites

The A/THR automatically engages, but, the fact you're able to control power whilst also not seeing the levers move suggests you have some kind of hardware issue. It's worth looking through some of the threads concerning the throttles.

Did you push or pull the ALT knob?

Share this post


Link to post
Share on other sites

Hi Guys,

Yes you're correct. I have a saitek Pro Flight Quadrant and it controls the aircraft's engines fine. I can move from full to idle without any problems and reverse is also no hassle.

HOWEVER, no matter what I do, the levers in the FSX Virtual Cockpit stay in the idle position. In other words, I have full throttle control, but my VC and "real-life" throttles disagree.

I tried pushing AND pulling the ALT knob; no real difference.

Share this post


Link to post
Share on other sites

Hi Guys,

Yes you're correct. I have a saitek Pro Flight Quadrant and it controls the aircraft's engines fine. I can move from full to idle without any problems and reverse is also no hassle.

HOWEVER, no matter what I do, the levers in the FSX Virtual Cockpit stay in the idle position. In other words, I have full throttle control, but my VC and "real-life" throttles disagree.

I tried pushing AND pulling the ALT knob; no real difference.

I understood the throttle problem the first time and as I said already, look at some of the threads concerning this as it's obvious your controller is not doing anything in the VC, although you do at least seem to have control of the power.

However, given you have the throttle problem, AP not controlling ALT and dodgy textures, it might be reasonable to assume something is screwed up.

So, try uninstalling the AirbusX and re-installing. If you have a download version, go to your account and download a new installer for version 1.22, not the update.

Share this post


Link to post
Share on other sites

Hello there,

The aircraft is still unflyable. After a re-installation I am still having the throttle problems. I have tried configuring with (registered) FSUIPC too... No luck.

The VC throttle does not respond whatsoever to my throttle, despite the fact that N1 on both engines clearly rises.

Jack

Share this post


Link to post
Share on other sites

Hello there,

The aircraft is still unflyable. After a re-installation I am still having the throttle problems. I have tried configuring with (registered) FSUIPC too... No luck.

The VC throttle does not respond whatsoever to my throttle, despite the fact that N1 on both engines clearly rises.

Jack

Why is it unflyable?

And, as you've now told us you have FSUIPC, perhaps you could also tell us if you've done anything about reading the threads concerning the throttle. Also, have a look at the one that deals with FSUIPC.

http://www.forum.aerosoft.com/index.php?showtopic=39275

http://www.forum.aerosoft.com/index.php?showtopic=40453

http://www.forum.aerosoft.com/index.php?showtopic=37876

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...