Support overload. We are currently seeing 65% more demand for support then we normally see. We can only assume this is because more people are at home due to the corona crises. Our complete support staff is online and they are working flat out, but it will take some days before we can scale up resources. Please be patient.

Jump to content
Shaun Fletcher

Mega Airport Oslo-Gardermoen Initial Release issue.

Recommended Posts

Hello Daniel,

What is it that you use to fly into the airport with, have you tried doing the same flight in the default 737 as well to see if it happens then.

If the textures dont show up then it usually boils down to resource issues.

Share this post


Link to post
Share on other sites

Shaun, these days it is always the ngx that lands there. However, I can fly into aerosoft stockholm, trondheim, hamburg, budapest, munich, frankfurt, paris orly etc etc without getting missing textures. Just curious if it could be fixed. Thanks for your quick reply.

Daniel

Share this post


Link to post
Share on other sites

Hello Daniel,

There is a reason why I ask if you can fly a default aircraft into the airport as it may be a resource issue etc.

Use a default aircraft and see if it crashes still.

Share this post


Link to post
Share on other sites

Hi.

I'm getting 20-24 fps throughout the scenery apart from when the aircraft/camera is looking in the direction of the tower (the tower often takes time to load) but I have a feeling that the culprit is the light on the top of it, and so went into the setup tool and switched off 3D Lighting, but the problem still exists.

I looked into the setup.ini and found the following:

[lights]

lights=3d

[trees]

trees=dense

season=summer

[vehicles]

vehicles=true

What do I need to to do to either turn off the 3d Lighting or remove the light from the top of the tower?

I have the same problem! WE NEED AN UPDATE!!!! JO, PLEASE HELP! :-)

Share this post


Link to post
Share on other sites

Shaun,

Ok, last update on missing textures problem:

During Christmas I've switched from REX to AS2012 and ever since I did that, I've not experienced a single missing texture problem at Oslo X. Hurrah! :D

I haven't done a test with default aircraft since the problem is gone now.

Thanks and happy new year

Daniel

Share this post


Link to post
Share on other sites

G'day,

would like to tell you that i've noticed that there are two wrong gate numbers in the Mega Airport Oslo-Gardermoen X scenery.

Gate 175 and 176 are shown twice, 173 and 174 are missing (ground textures).

Would be great if you could fix that little issue.

Best regards,

Christian

Share this post


Link to post
Share on other sites

Thanks, I got that noted and when the developers do a update we'll have this included.

Share this post


Link to post
Share on other sites

Hello everybody,

I also had some CTDs when approaching ENGM and I think I found a solution: I wrote this in another post:

Hello [...],

I also have experienced a lot of CTDs when approaching ENGM. I have AES installed and ENGM is fully activated. I got the latest version of FSUIPC and the CTDs normally occur when established on the ILS with the NGX or the MD11 by PMDG. I have tried a lot to fix that issue and maybe I finally recieved a solution: I ran a process-monitor-program in the background when approaching and found that there is a problem with a certain .bgl-file. This file is loaded when getting closer to the airport...

It is the AESLite-ENGM-FLIB.BGL

I suppose that this file is not really needed when using the fully activated AES option (with credits). So i just renamed this file into AESLite-ENGM-FLIB.BGL.OFF

I hope the problems are gone now...

Just open the explorer and go to the main FSX folder. Than open "Aerosoft" --> "Mega Airport Oslo" --> "Scenery" and then you will find the file quite at the top of the list. Just a right click, then "rename" and simply add the ".OFF" signs to the file name. You will be asked if you really want to do that...

Maybe this is a solution!

Kind regards,

kriggelb

Share this post


Link to post
Share on other sites

Hello everybody,

I also had some CTDs when approaching ENGM and I think I found a solution: I wrote this in another post:

Hello [...],

I also have experienced a lot of CTDs when approaching ENGM. I have AES installed and ENGM is fully activated. I got the latest version of FSUIPC and the CTDs normally occur when established on the ILS with the NGX or the MD11 by PMDG. I have tried a lot to fix that issue and maybe I finally recieved a solution: I ran a process-monitor-program in the background when approaching and found that there is a problem with a certain .bgl-file. This file is loaded when getting closer to the airport...

It is the AESLite-ENGM-FLIB.BGL

I suppose that this file is not really needed when using the fully activated AES option (with credits). So i just renamed this file into AESLite-ENGM-FLIB.BGL.OFF

I hope the problems are gone now...

Just open the explorer and go to the main FSX folder. Than open "Aerosoft" --> "Mega Airport Oslo" --> "Scenery" and then you will find the file quite at the top of the list. Just a right click, then "rename" and simply add the ".OFF" signs to the file name. You will be asked if you really want to do that...

Maybe this is a solution!

Kind regards,

kriggelb

I'll ask Oliver to read this comment. Perhaps it is something he could change.

Share this post


Link to post
Share on other sites

The AESlite-ENGM-FLIB.BGL is part of the AESlite Apron and Surounding traffic of the scenery, has nothing to do with the AES Features.

Instead of renaming this file, it is better to uncheck the different Trafficareas with the ENGMTraffic Tool, you find in the Mainfolder of the scenery.

When all boxes are uncheck, the AESlite-ENGM-FLIB.BGL is inactive too.

Important is to know, if the CTD is already gone when only one of the Checkboxes is uncheck (and then which one) or only when all are unchecked.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...