Jump to content

Mega Airport Oslo-Gardermoen Initial Release issue.


Shaun Fletcher
 Share

Recommended Posts

Had no airport buildings on my flight. Just Jet bridges!

It was dark when i did my flight and unfortunately when i went to change to daylight to take a shot, FSX crashed (seems to happen mostly with the AS Airbus also as a side note).

Will get back to you after i check it again and maybe do a reinstall.

Edit: after reloading FSX, all buildings were there in daytime and night. was flying in the basic microlight. Must of been a small issue when loading FSX the first time.

Link to comment
Share on other sites

Hi Aerosoft,

Since it's winter, Norway is covered in snow but unfortunately I am unable to see winter seasonal ground textures, even though the surrounding non-airport scenery (UTX and GEX) is white and clearly shows winter textures. Since there is no "season tool" for Mega Airport Olso-Gardemoen, what steps will enable me to see winter textures.

Thanks,

Emilio

Link to comment
Share on other sites

  • Developer

Hi Emilio,

Looks like the textures at the airport switches to winter season a little later than the scenery around it, I'll see if I can adjust the season change to fit better.

For now you can set the date to December 1. and you should have snow on Gardermoen :)

Link to comment
Share on other sites

Hi Emilio,

Looks like the textures at the airport switches to winter season a little later than the scenery around it, I'll see if i can adjust the season change to fit better.

For now you can set the date to December 1. and you should have snow on Gardermoen :)

Thanks for the quick reply Jo!

Glad there's nothing wrong with the scenery but I would suggest a "season tool" so that there are winter textures before Dec 1.

Thanks,

Emilio

Link to comment
Share on other sites

Hi.

I'm getting 20-24 fps throughout the scenery apart from when the aircraft/camera is looking in the direction of the tower (the tower often takes time to load) but I have a feeling that the culprit is the light on the top of it, and so went into the setup tool and switched off 3D Lighting, but the problem still exists.

I looked into the setup.ini and found the following:

[lights]

lights=3d

[trees]

trees=dense

season=summer

[vehicles]

vehicles=true

What do I need to to do to either turn off the 3d Lighting or remove the light from the top of the tower?

Link to comment
Share on other sites

  • Developer

Hi,

I don't think removing the effect (the light on top of the tower) will result in better performance, but if you want to try, you can move or rename the "fx_ENGM_flash_red.fx" and "fx_ENGM_flash_white.fx" which are located in the Effects folder.

I would recommend you to try and reduce the amount of trees in the Oslo-tool until you find a option you're happy with (Dense can be a little resource demanding)

Link to comment
Share on other sites

  • 3 weeks later...

Hi.

I'm getting 20-24 fps throughout the scenery apart from when the aircraft/camera is looking in the direction of the tower (the tower often takes time to load) but I have a feeling that the culprit is the light on the top of it, and so went into the setup tool and switched off 3D Lighting, but the problem still exists.

I looked into the setup.ini and found the following:

[lights]

lights=3d

[trees]

trees=dense

season=summer

[vehicles]

vehicles=true

What do I need to to do to either turn off the 3d Lighting or remove the light from the top of the tower?

Hey yorkieflyer, it seems i'm having the same problem. It's either the tower or some where

around the tower. When i look away from that area my frames go back up and it doesn't matter if i have dense trees or not.

Link to comment
Share on other sites

Double post as I initially missed this topic. Sorry for that!

Hi,

Firstly thanks for the great Mega Airport Oslo-Gardemoen X - I'm enjoying it very much :)

However I find one thing a bit irritating, and I hope it can be corrected in upcoming updates: When leaving de-icing platform A south via the southern exit TWY, this TWY is a couple of metres offset of TWY A1 which leads to RWY 01L. Further more, there is no TWY centerline at this link.

Refer to Norway AIP or Google Earth etc. photos, and you will see, that these two taxiways should indeed be connected.

I hope you'll find it appropriate to correct this minor issue

- Looking forward to Copenhagen!!!

Kind Regards

Jonathan K. Hougaard

Link to comment
Share on other sites

  • 4 weeks later...

I tried to land two times from different directions. The first time: ctd on long final, the second time the left main gear went into the runway at 200ft/min touchdown. Never experienced that before.

I read of an Version 1.01 but its not available in the support section. I have the boxed version, Win 7, Accel. p.. Both flights with airbus x.

Please help me to solve the problem.

Link to comment
Share on other sites

  • 3 weeks later...
  • 3 months later...

Shaun,

three times I have flown to Oslo online and all three flights have resulted in FSX ctd.

Not sure what's causing this, no problems at other airports.

Any ideas?

Thanks

Willie

I had this today, again.

When I was establisht IL01R with the Wilco E-jet (E190) I got the message: Flightsimulator stopt responding...

I did nothing special, I was only looking at the instruments, nothing else...

sad.gif

Link to comment
Share on other sites

  • 3 months later...

Hey yorkieflyer, it seems i'm having the same problem. It's either the tower or some where

around the tower. When i look away from that area my frames go back up and it doesn't matter if i have dense trees or not.

Hi, Does anyone have any answers to the issue raised here some months ago? Would be awesome to have a fix for this as other than this issue (which I'm sure has an easy fix) Oslo Mega Airport is amazing!

Link to comment
Share on other sites

  • 3 months later...

Hi Guys,

Everytime i fly into engm i get a ctd, error message says a fatal error has occured and fsx is restarting. Using the ngx or airbus x on win7 64, i72600k, gtx 580, system fully updated. Hope someone can help otherwise this scenery is as good as useless as i can never land here or takeoff.

Thanks for your help,

Chris

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...