Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
Sign in to follow this  
Tatankamani

Twin Otter missions do not load as MISSION

Recommended Posts

Hello,

I am running FSX Twin Otter 1.11 with ASC sound 1.01 and (new now) Twin Otter Mission Pack 1.02 + 1.03,OS is WIN7/32

Only Taku Lodge mission does load as mission and can be flown as mission, with radio traffic, etc.

Alaska Transit missions do simply load as a "saved flight with flight plan" only; no radio traffic, etc. is active.

When ending the Taku Lodge mission; END MISSION window pops up, as expected. When ending any of the Alaska Transit mission; END FLIGHT window pops up, which confirms, that no real MISSION was loaded before.

To uninstall it and perform new installation did not help.

What need I to do ?

Bruno

Share this post


Link to post

Hello Shaun,

sorry; I forgott; it is ACCELERATION ! There must be any significant difference in definitons of the missions, after one loads and others not.

Bruno

Share this post


Link to post

Hello Bruno,

I too have Acceleration and didn't have any issues but I will recheck as I need to re-install them.

Share this post


Link to post

Hello Shaun,

I have tried every single mission of the pack, simply to see what happens. TWO missions are definitely working, as expected; Taku Lodge and Sandspit Transit,all the others do not. After two missions are working, I cannot believe that my FSX installation is bad. As mentioned before, there must be any difference in mission definition files. Unfortunately I am not familiar with mission design, therefore I am clueless, where to look for differences. If you provide information where to look and for what to look, I can do it myself.

One more finding:

I have taken Taku2.xml from Taku Lodge directory and copied into Alaska Transit directory and renamed it to Alaska1.xml (as original xml-file)and ..... the mission is basically working now as MISSION !!!

Question to the specialist; why does one xml-file work well and and another one obviously not ???

As mentioned above, I need simply to know where to look at.

Bruno

Share this post


Link to post

Solution found !!!

All not working missions are using standard FSX aircraft for AI purposes. I have removed all standard FSX aircraft, because I do not use it. DEBUG option from MISSION SDK and Object Placement Tool helped me to find the root cause.

Bruno

Share this post


Link to post

Hello Bruno.

Sometimes its not good to remove default aircraft because some gauges in 3rd party aircraft may be alised to them.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...