Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
Sign in to follow this  
PW2000

PFD / PFD 2 Display

Recommended Posts

Hello,

I found some smaller Issues on the PFD and the PFD 2 (Version 1.21):

1: When switched on the ILS Mode on the PFD the white Box where the adjusted course is shown is flashing during turns (see Attached picture)

2: The selected ILS Frequency and ILS Ident on the Copilot PFD are flashing when flying turning (see Attached picture)

3: The Flight Director of the Copilot shows the wrong direction, when turning. (Seemed to be reversed)

4: The Speed Bug on the PFD shows not the correct adjusted speed. When adjusting 250 kts the Speed Bug shows 251 kts. (Zoom in and check it)

5: Still missing: the Speed Bug when in MACH Mode.

Markus

post-9876-047760000 1286449626_thumb.jpg

  • Upvote 1

Share this post


Link to post

Hello,

for everybody having the same problem with the "flashing" course window on the PFD, here is the solution:

1. Make a copy of the original file

2. Open the PFD file under the display folder

3. Search for the lines below

4. Replace the original numbers with the ones written in bold (Float Position)

That will set the course window a little bit higher as in the original one. This stops the flashing effect for me.

Maybe it could be included in upcoming updates for Airbus X.

Markus.

<Element id="Purple ILS Course Text">

<Visibility>@CRS_AP abs 25.5 &lt; !</Visibility>

<FloatPosition>0,27</FloatPosition>

<Polygon id="Back">

<Bright>True</Bright>

<LineWidth>1</LineWidth>

<LineColor>#c8c8c8</LineColor>

<FillColor>#050508</FillColor>

<Point>

<FloatPosition>0,0</FloatPosition>

</Point>

<Point>

<FloatPosition>24,0</FloatPosition>

</Point>

<Point>

<FloatPosition>24,13</FloatPosition>

</Point>

<Point>

<FloatPosition>0,13</FloatPosition>

</Point>

<Point>

<FloatPosition>0,0</FloatPosition>

</Point>

</Polygon>

<Element id="ILS Course Numbers">

<GaugeText id="Heading AP Num">

<Size>25,14</Size>

<Bright>True</Bright>

<FontFace>arial</FontFace>

<FontHeight>12</FontHeight>

<FontColor>#E400E4</FontColor>

<VerticalAlign>CENTER</VerticalAlign>

<HorizontalAlign>CENTER</HorizontalAlign>

<GaugeString>%((A:NAV1 OBS, degrees))%!03d!%</GaugeString>

</GaugeText>

</Element>

<Shift>

<Expression>

<script>@CRS_AP 25.51 min 25.51 /-/ max</Script>

</Expression>

<NonlinearityTable>

<NonlinearityEntry>

<ExpressionResult>-25.51</ExpressionResult>

<FloatPosition>0,27</FloatPosition>

</NonlinearityEntry>

<NonlinearityEntry>

<ExpressionResult>25.51</ExpressionResult>

<FloatPosition>163,27</FloatPosition>

</NonlinearityEntry>

</NonlinearityTable>

  • Upvote 1

Share this post


Link to post

Hello,

for everybody having the same problem with the "flashing" course window on the PFD, here is the solution:

1. Make a copy of the original file

2. Open the PFD file under the display folder

3. Search for the lines below

4. Replace the original numbers with the ones written in bold (Float Position)

That will set the course window a little bit higher as in the original one. This stops the flashing effect for me.

Maybe it could be included in upcoming updates for Airbus X.

Markus.

<Element id="Purple ILS Course Text">

<Visibility>@CRS_AP abs 25.5 &lt; !</Visibility>

<FloatPosition>0,27</FloatPosition>

<Polygon id="Back">

<Bright>True</Bright>

<LineWidth>1</LineWidth>

<LineColor>#c8c8c8</LineColor>

<FillColor>#050508</FillColor>

<Point>

<FloatPosition>0,0</FloatPosition>

</Point>

<Point>

<FloatPosition>24,0</FloatPosition>

</Point>

<Point>

<FloatPosition>24,13</FloatPosition>

</Point>

<Point>

<FloatPosition>0,13</FloatPosition>

</Point>

<Point>

<FloatPosition>0,0</FloatPosition>

</Point>

</Polygon>

<Element id="ILS Course Numbers">

<GaugeText id="Heading AP Num">

<Size>25,14</Size>

<Bright>True</Bright>

<FontFace>arial</FontFace>

<FontHeight>12</FontHeight>

<FontColor>#E400E4</FontColor>

<VerticalAlign>CENTER</VerticalAlign>

<HorizontalAlign>CENTER</HorizontalAlign>

<GaugeString>%((A:NAV1 OBS, degrees))%!03d!%</GaugeString>

</GaugeText>

</Element>

<Shift>

<Expression>

<script>@CRS_AP 25.51 min 25.51 /-/ max</Script>

</Expression>

<NonlinearityTable>

<NonlinearityEntry>

<ExpressionResult>-25.51</ExpressionResult>

<FloatPosition>0,27</FloatPosition>

</NonlinearityEntry>

<NonlinearityEntry>

<ExpressionResult>25.51</ExpressionResult>

<FloatPosition>163,27</FloatPosition>

</NonlinearityEntry>

</NonlinearityTable>

Great post! I'll have to make these mods and try it out. The presentation with bolding for the needed changes is excellent!

Share this post


Link to post

Thank you, I hope you like these modification, only a small one, but it fixes the problem seen in the picture above.

Markus

Share this post


Link to post

Hello, Aerosoft stuff,

yesterday I found another bug on the PFD. When the ILS Info Text is switched on, the DME indication shows always ---. Even when selected a VOR/DME Frequency.

(I know, some ILS systems and some VOR´s have no Distance Measuring Equipment (e.g. NIE near Hannover)!). So I check it with other VOR´s (WRB) and ILS

approaches (IHNW at Hannover) which has DME but Airbus X shows always ---. Must be another Bug. (Version 1.22)

Should be corrected in the next update, or tell me how to correct that.

Markus

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...