Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content
Swordfish

No turn after pushback?

Recommended Posts

Hello,

After pressing shift + p for pushback the Airbus X doesn't respond on pressing 1 or 2 to turn.

I tried it with all possible options, it works fine with the default planes.

What am I doing wrong here?

Björn

Share this post


Link to post
Share on other sites

Hello,

After pressing shift + p for pushback the Airbus X doesn't respond on pressing 1 or 2 to turn.

I tried it with all possible options, it works fine with the default planes.

What am I doing wrong here?

Björn

I also noticed that, even with previous versions...

Share this post


Link to post
Share on other sites

Hello,

After pressing shift + p for pushback the Airbus X doesn't respond on pressing 1 or 2 to turn.

I tried it with all possible options, it works fine with the default planes.

What am I doing wrong here?

Björn

I do that all the time, no problem here. Works the same as with all other aircraft (don't think actually an aircraft could affect that behavior. But perhaps Mathijs knows more.

Share this post


Link to post
Share on other sites

Hello,

After pressing shift + p for pushback the Airbus X doesn't respond on pressing 1 or 2 to turn.

I tried it with all possible options, it works fine with the default planes.

What am I doing wrong here?

Björn

A very strange report. I can't imagine you could be doing something wrong. But I just can't replicate it here, though as always FSX seems to have problem actually starting the turn, you often got to press the keys a few time.Made small movie to show it works here, could it be it is turning slower then other aircraft?

http://dl.dropbox.com/u/2264586/bus/taxi/taxi.html

Share this post


Link to post
Share on other sites

It still doesn't work here, even if I press shift+p +1 or 2 for more then 10 times ;-)

BUT, I figured out that it has nothing to do with Airbus X, because it also doesn't work with other addon aircrafts. (no problem with the default planes)

So I think it has to be a problem with my FSX settings, I hope I will find a solution soon.

Thanks,

Björn

Share this post


Link to post
Share on other sites

Have you assigned different commands to the number keys above your keyboard? If you have then that's why its not working, the 1 to 0 keys are assigned to something like "menu selection keys" by default, if you change them in the controls menu then they are going to stop working obviously.

Share this post


Link to post
Share on other sites

Have you assigned different commands to the number keys above your keyboard? If you have then that's why its not working, the 1 to 0 keys are assigned to something like "menu selection keys" by default, if you change them in the controls menu then they are going to stop working obviously.

No, I didn't change anything. That's why I don't understand....

Share this post


Link to post
Share on other sites

Do you have some other addon running at the same time that uses these keys like Pro Flight Emulator for example? that program traps the number keys too and will stop them functioning for push back options.

This is one of the reasons I install a push back gauge into all my aircraft for use at airports where I don't have AES installed.

Share this post


Link to post
Share on other sites

I've had this problem, but in my case, it's due to the EZdok camera add-on. If I temporarily disable the add-on (via the default NUM 3 key), I can get pushback turns normally; once I'm finished with the pushback, I re-engage EZdok camera, and I'm off. Hope this is useful.

Share this post


Link to post
Share on other sites

Do you have some other addon running at the same time that uses these keys like Pro Flight Emulator for example? that program traps the number keys too and will stop them functioning for push back options.

Nope, no other addon is running. When I use AES there is no problem at all, but at airports where I don't have AES it doesn't work.

Andy, you wrote something about a pushback gauge? Could you please give me some more information about this?

Thank you

I've had this problem, but in my case, it's due to the EZdok camera add-on. If I temporarily disable the add-on (via the default NUM 3 key), I can get pushback turns normally; once I'm finished with the pushback, I re-engage EZdok camera, and I'm off.

Did you also have the problem only with Addon aircraft or also with default planes?, 'cause I only have the problem with Addon aircraft, and that's why I don't understand that it has to be something with a addon that's running..

Björn

Share this post


Link to post
Share on other sites

Andy, you wrote something about a pushback gauge? Could you please give me some more information about this?

Thank you

Search the AVSIM file library for Groundhandling gauges by Rob Barendregt, filename: rcbgh-50.zip

I use it in nearly every aircraft I have to push back, it works very well.

Share this post


Link to post
Share on other sites

yes I have this problem, only seems to happen with the AirbusX since the first version - it isn't a show stopper so I didn't think that there was any point reporting whilst Aerosoft are dealing with other issues.

Share this post


Link to post
Share on other sites

Search the AVSIM file library for Groundhandling gauges by Rob Barendregt, filename: rcbgh-50.zip

I use it in nearly every aircraft I have to push back, it works very well.

Thanks Andy !

Works good.

Björn

Share this post


Link to post
Share on other sites

hmmm - after installing the 1.21 update my problem is now resolved.

Share this post


Link to post
Share on other sites

hmmm - after installing the 1.21 update my problem is now resolved.

I will try it this evening.

But, the groundhandling Gauge Andy told us about is also very good!

Björn

Share this post


Link to post
Share on other sites

Nope, still doesn't turn, but I'm happy with the groundhandling gauge, works fine.

for me the topic is closed.

Björn

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...