Jump to content
Kristian757

Mega Airport München FS9 - Bug Reports

Recommended Posts

Jetzt habe ich doch einen größeren Fehler gefunden:

Munich_fehler.jpg

Ich stehe auf Gate 163 und die "Empfangshäuser" der Nachbargates 164 und 165 sinken immer tiefer ein. Kann das an dem Vertex-Level liegen?

Share this post


Link to post

Jetzt habe ich doch einen größeren Fehler gefunden:

Ich stehe auf Gate 163 und die "Empfangshäuser" der Nachbargates 164 und 165 sinken immer tiefer ein. Kann das an dem Vertex-Level liegen?

Welche Version ist den das? 1.00, dann installiere 1.01, bei 1.01 sollte das nicht passieren.

Share this post


Link to post

Irgendwie kommt an Position 201 nur ein Finger an meinen A340-600 (Maschine ist korrekt konfiguriert).

Share this post


Link to post

Bin heute von Wien , Danzig , Madrid, nach München keine probleme. Jetzt voher von Lissabon app rwy 08R 10nm vor touchdown Microsoft Flightsimulator 9.0 hat ein problem festgestellt und muss beendet werden! Hat jemand die selben probleme? :wacko:

Lg Chris

Share this post


Link to post

Irgendwie kommt an Position 201 nur ein Finger an meinen A340-600 (Maschine ist korrekt konfiguriert).

Kann ich bestätigen ist aber eher ein fehler beim AES!

Lg Chris:blush:

Share this post


Link to post

Bin heute von Wien , Danzig , Madrid, nach München keine probleme. Jetzt voher von Lissabon app rwy 08R 10nm vor touchdown Microsoft Flightsimulator 9.0 hat ein problem festgestellt und muss beendet werden! Hat jemand die selben probleme? :wacko:

Lg Chris

FranceVFR Scenery in einer ungepatchen Version installiert? Die hatten mal massive Memory Leak Problem am Anfang, mittlerweile sollte es patches geben, aber läge auf der Route.

Share this post


Link to post

Gibt es denn irgendeinen Tipp oder Hinweis bezüglich meines Problems das ich am Airport im Grünen versinke ? (Siehe mein Posting weiter oben)

Oder eventuell die Möglichkeit die Version 1.00 irgendwo nochmal downzuloaden, da hat nämlich alles wunderbar geklappt ?

Danke!

Gruß

Mark

Share this post


Link to post

Gibt es denn irgendeinen Tipp oder Hinweis bezüglich meines Problems das ich am Airport im Grünen versinke ? (Siehe mein Posting weiter oben)

Oder eventuell die Möglichkeit die Version 1.00 irgendwo nochmal downzuloaden, da hat nämlich alles wunderbar geklappt ?

Danke!

Gruß

Mark

Wenn ich deinen Beitrag im FXP Forum richtig verstanden habe, will Du wissen, warum deine Installation der Scenery im FSX nicht funktioniert. Richtig?

Wenn dem so sein sollte, ist es schon grenzwertig, damit den Support zu beschäftigen, zumal Du in keinen Wort erwähnst, das Du sie im FSX betreibst.

Es ist keine FSX Version, fertig.

Share this post


Link to post

Es handelt sich um das Update zur 1.01. Also ich habe den Airport nicht neu heruntergeladen, sondern nur die 26MB große Datei aus der Supportdatabase (http://aerosoft-shop.com/support.php?language=de) geholt. Soll ich es mal mit der Vollversion probieren?

Wäre eine Variante. Aber was hast Du denn für ein Vertexlevel in der FS9.CFG eingestellt. Alles kleiner 19 wäre kritisch. 19 sollte das aber mit 1.01 auch nicht erzeugen, 21 erst recht nicht.

Share this post


Link to post

Oliver,

ich betreibe München sowohl im Fs2004 als auch im FSX. Und eigentlich dachte ich das ich für ein Produkt für das ich zahle zumindest einen etwas freundlicheren Support bekomme. Aber wenn das schon zu viel verlangt ist und der Support sich damit "belästigt" fühlt dann weiß ich Bescheid!

Mark

Share this post


Link to post

Oliver,

ich betreibe München sowohl im Fs2004 als auch im FSX. Und eigentlich dachte ich das ich für ein Produkt für das ich zahle zumindest einen etwas freundlicheren Support bekomme. Aber wenn das schon zu viel verlangt ist und der Support sich damit "belästigt" fühlt dann weiß ich Bescheid!

Mark

Ja, nur wo hast Du denn nun das Problem, im FS9 oder im FSX? Wenn Du in den Foren schreibst das Du sie im FSX "laufen hast", dann führt das zu Verwirrung, wenn Du dich dann wiederum nicht klar ausdrückst. Und auch jetzt weiß ich nicht, wo Du das Problem hast. Das hat nichts mit freundlich oder unfreundlich nichts zu tun, sondern nur mit der fehlenden Fähigkeit Hellsehen zu können. :D Sollte (und genau darauf habe ich es eingeschränkt) es sich um den FSX handeln, ist es aber sehr unfreundlich von Dir, dies nicht zu erwähnen und den Support dadurch zu verwirren. Das kostet dann nur Zeit, die denen fehlt die das Produkt dort verwenden, für was es gemacht wurde.

Sollte, jetzt rein spekulativ, das Problem im FS9 auftreten und bei 1.00 noch nicht, dann kann es nur ein Problem beim Update gegeben haben und möglicherweise Fragmente der 1.0er Version stehen geblieben sein.

In dem Fall die Version deinstallieren, dann prüfen ob alle Mega Airport München Verzeichnisse weg sind, anschließend die Version 1.01 installieren.

Share this post


Link to post

FranceVFR Scenery in einer ungepatchen Version installiert? Die hatten mal massive Memory Leak Problem am Anfang, mittlerweile sollte es patches geben, aber läge auf der Route.

Habe France VFR nicht installiert (nur Nantes LFRS) aber dafür ATP2004 (aktuelles update) Scenery germany 1,2,3,4 , CR VFR vol.2 (Bayern) . Ich habe mal ein (paar) bilder von meiner Szeneriebibelothek inzugefügt , vieleicht stimmt auch die reihenfolge nicht. Danke vorab!:blush:

Lg Chris

post-26142-030782200 1286193579_thumb.jp

post-26142-058865200 1286193589_thumb.jp

post-26142-009766900 1286193599_thumb.jp

post-26142-074578600 1286193610_thumb.jp

post-26142-046411200 1286193620_thumb.jp

post-26142-066822600 1286193631_thumb.jp

post-26142-011587200 1286193644_thumb.jp

post-26142-080603200 1286193653_thumb.jp

post-26142-089786800 1286193665_thumb.jp

post-26142-073558500 1286193675_thumb.jp

post-26142-045450500 1286193686_thumb.jp

post-26142-010947700 1286193696_thumb.jp

post-26142-047664100 1286193706_thumb.jp

post-26142-096984500 1286193716_thumb.jp

post-26142-000033000 1286193732_thumb.jp

post-26142-064596700 1286193741_thumb.jp

post-26142-037474400 1286193750_thumb.jp

post-26142-079824500 1286193758_thumb.jp

post-26142-034501900 1286193770_thumb.jp

post-26142-008831900 1286193780_thumb.jp

Share this post


Link to post

Wäre eine Variante. Aber was hast Du denn für ein Vertexlevel in der FS9.CFG eingestellt. Alles kleiner 19 wäre kritisch. 19 sollte das aber mit 1.01 auch nicht erzeugen, 21 erst recht nicht.

19 habe ich eingestellt wegen Rüdesheim.

Share this post


Link to post

Ja, nur wo hast Du denn nun das Problem, im FS9 oder im FSX? Wenn Du in den Foren schreibst das Du sie im FSX "laufen hast", dann führt das zu Verwirrung, wenn Du dich dann wiederum nicht klar ausdrückst. Und auch jetzt weiß ich nicht, wo Du das Problem hast. Das hat nichts mit freundlich oder unfreundlich nichts zu tun, sondern nur mit der fehlenden Fähigkeit Hellsehen zu können. :D Sollte (und genau darauf habe ich es eingeschränkt) es sich um den FSX handeln, ist es aber sehr unfreundlich von Dir, dies nicht zu erwähnen und den Support dadurch zu verwirren. Das kostet dann nur Zeit, die denen fehlt die das Produkt dort verwenden, für was es gemacht wurde.

Sollte, jetzt rein spekulativ, das Problem im FS9 auftreten und bei 1.00 noch nicht, dann kann es nur ein Problem beim Update gegeben haben und möglicherweise Fragmente der 1.0er Version stehen geblieben sein.

In dem Fall die Version deinstallieren, dann prüfen ob alle Mega Airport München Verzeichnisse weg sind, anschließend die Version 1.01 installieren.

Da das hier ein reines FS9 Topic war/ist bin ich davon ausgegangen das ich das nicht explizit erwähnen muss das ich das Problem im FS9 habe. Und das dann als unfreundlich zu bezeichnen da fehlen mir echt die Worte. Da mir das zu persönlich wird beende ich das Thema bzw. meine Anfrage hiermit und versuche das Problem selber zu lösen.

Share this post


Link to post

Da das hier ein reines FS9 Topic war/ist bin ich davon ausgegangen das ich das nicht explizit erwähnen muss das ich das Problem im FS9 habe. Und das dann als unfreundlich zu bezeichnen da fehlen mir echt die Worte. Da mir das zu persönlich wird beende ich das Thema bzw. meine Anfrage hiermit und versuche das Problem selber zu lösen.

Wenn man diesen Post im FXP Forum gelesen hat,

post-77-042936100 1286263299_thumb.jpg

(Link)

da hört sich das ganz anders an.

Ein Lösungsansatz für dein "FS9" Problem, habe ich oben schon gegeben.

Share this post


Link to post

Zum Nachtproblem:

Habe mir München gekauft nachdem das erste Update erschienen war, installiert und ausprobiert.

Tagsüber alles soweit klar, aber nachts kam ich bisher nicht zu zufriedenstellenden Ergebnissen.

Wollte gestern den AirBerlin Flug um 20:35 nach Köln simulieren, also gegen 19:40 Flusi hochgefahren und München mit Standard Cessna geladen. Soweit so gut, jedoch bereits merklich längere Ladezeiten als tagsüber. Dann auf die PMDG 737 gewechselt. Texturen des Airports werden dabei aus dem Speicher der Grafikkarte wieder gelöscht und müssen neu geladen werden. Das gelang aber nicht, anstatt dessen Systemabsturz mit Fe.dll.

2. Versuch 19:50: Ähnliches Resultat nur diesmal mit der allseits verhassten "Es steht kein Arbeitsspeicher mehr zur Verfügung" Meldung.

3. Versuch 20:20: Ladezeiten steigen auf unerträgliches Maß an. Nach 15 Minuten hat sich der Balken erst auf 6% gequält. Daher Abbruch durch User.

Share this post


Link to post

Zum Nachtproblem:

Habe mir München gekauft nachdem das erste Update erschienen war, installiert und ausprobiert.

...

Kannst Du bitte mal alle Haken im EDDMTraffic Tool entfernen (also AESlite abschalten) und die drei Test wiederholen, ob sich das Verhalten ändert.

Share this post


Link to post

Kannst Du bitte mal alle Haken im EDDMTraffic Tool entfernen (also AESlite abschalten) und die drei Test wiederholen, ob sich das Verhalten ändert.

Werde ich machen.

Share this post


Link to post

Wer noch Probleme bezüglich Abstürzen in der Version 1.01 hat, bitte auch mal die Systemspezifikation posten, primär Systemspeicher, Grafikkarte und deren Seicher sind interessant.

Hallo Oliver,

leider muß ich auch das Absturzproblem bei Nacht vermelden. (Windows XP SP3, Prozessor Intel E84000, 4GB RAM, Radeon HD 4850 512 MB RAM)Beim Anflug auf 08L ca. 7 nm vor dem Touchdown friert das Programm ein und die Microsoft-Box mit Fehlermeldung, dass FS9 beendet werden muß, Fehlerbericht senden etc. bla bla erscheint. Nachdem ich das Fenster mehrfach in die Leiste minimiert und danach wieder geöffnet habe, läuft der Flusi wieder an (die Fehlermeldungsbox bleibt aber sichtbar); nach dem Aufsetzen und Abbremsen ist auf der Landebahn dann endgültig Schluß: definitives Einfrieren 8-(

Habe keine Ahnung, ob die Reihenfolge der angemeldeten Sceneries (wie in anderem Posting behauptet) eine Veränderung bringt.

Irgendwelche Ideen?

Ansonsten größten Respekt und Anerkennung für die tolle Scenery!

Gruß, Heinz-Peter

Share this post


Link to post

Hallo Oliver,

leider muß ich auch das Absturzproblem bei Nacht vermelden. (Windows XP SP3, Prozessor Intel E84000, 4GB RAM, Radeon HD 4850 512 MB RAM)Beim Anflug auf 08L ca. 7 nm vor dem Touchdown friert das Programm ein und die Microsoft-Box mit Fehlermeldung, dass FS9 beendet werden muß, Fehlerbericht senden etc. bla bla erscheint. Nachdem ich das Fenster mehrfach in die Leiste minimiert und danach wieder geöffnet habe, läuft der Flusi wieder an (die Fehlermeldungsbox bleibt aber sichtbar); nach dem Aufsetzen und Abbremsen ist auf der Landebahn dann endgültig Schluß: definitives Einfrieren 8-(

Habe keine Ahnung, ob die Reihenfolge der angemeldeten Sceneries (wie in anderem Posting behauptet) eine Veränderung bringt.

Irgendwelche Ideen?

Ansonsten größten Respekt und Anerkennung für die tolle Scenery!

Gruß, Heinz-Peter

Ja, es sieht derzeit (wie schon vermutet) nach einem Speicherüberlauf aus, der je nach PC Ausstattung (Hardware, anderen Addons) auftritt oder halt nicht und durch die recht vielen hochaufgelösten und damit speicherintensiven Texturen hervorgerufen wird. Thomas arbeitet derzeit an einen Texturensatz mit teilweise verkleinerten Nachtexturen (die sind schon recht massiv, ohne das man sie wirklich in allen Bereichen wahrnimmt, ist ja eh dunkel). Kann noch ein paar Tage dauern, dann stellt er sie aber zum Testen in die FAQ Datenbank.

Share this post


Link to post

Also ich hab es nochmal mit abgeschaltetem AESlight versucht. Ergebnis unverändert. Nachts Absturz durch Fe.dll.

Share this post


Link to post

Ja, es sieht derzeit (wie schon vermutet) nach einem Speicherüberlauf aus, der je nach PC Ausstattung (Hardware, anderen Addons) auftritt oder halt nicht und durch die recht vielen hochaufgelösten und damit speicherintensiven Texturen hervorgerufen wird. Thomas arbeitet derzeit an einen Texturensatz mit teilweise verkleinerten Nachtexturen (die sind schon recht massiv, ohne das man sie wirklich in allen Bereichen wahrnimmt, ist ja eh dunkel). Kann noch ein paar Tage dauern, dann stellt er sie aber zum Testen in die FAQ Datenbank.

Prima, da ist ja Licht am Ende des Tunnels 8-)

Gruß, Heinz-Peter

Share this post


Link to post

Ich habe auch ein Problem mit EDDM.

Wenn ich am Gate stehe, dann stehe ich versetzt zur Parkposition also nicht auf der Linie.

Alle anderen Flugzeuge stehen auch versetzt und nicht auf der Linie, manchmal auch in den Gebäuden, woran liegt das?

Habe EDDM auch schon einmal deinstalliert und wieder installiert, jedoch keine besserung!

Mein TERRAIN MAX VERTEX LEVEL liegt bei 21.

Share this post


Link to post

Axel, Du wirst eine doppelte AFCAD Datei im Flusi haben. Welchen hast Du? Du kannst ja schonmal nach AF2 EDDM die Ordner durchsuchen. Falls MYTraffic im Einsatz ist, da den Ordner MyWorldAirports durchforsten (hier sind AF2 und BR2 möglich!). Es sollte nur eine AF2 Datei aktiv sein (die von AS EDDM). Komfortabler gehts mit dem AFCAD Tool von Lee Swordy bei Avsim zu finden.

Gruß Andreas

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...