We like to know how you feel about the forums and the way we handle them, so if you a few seconds please answer the four questions posted here: 
https://forum.aerosoft.com/index.php?/topic/147548-how-are-we-doing-with-support-on-the-forum-do-read-the-text-below-the-poll/. But please, please, read the text below the poll. If you think we do bad we want to know why.

 

Jump to content
Kristian757

Mega Airport München FS9 - Bug Reports

Recommended Posts

Wenn du nicht in der Lage bist ein Beispiel zu nennen, geh ich mal davon aus, dass du nur gerne den Schaumschläger gibst.

Bisher gehören deine Aussagen bezüglich des FS9.1 für mich ins Reich der Verschwörungstheorie a lá "Nicht stattgefundene Mondlandung" und "Einsturz des WTC= kontrollierte Sprengung".

Lass ihm seine Meinung, trifft ja nur ihn, eine Diskussion darüber ist hier überflüssig und fehl am Platze.

  • Upvote 1

Share this post


Link to post

So, dann mal zurück zum Thema: Ich bin gerade online von Ibiza über Mallocra und Menorca (die aktuellen Simwingsszenerien) nach München (Ver. 1.02) geflogen. Alles perfekt, es wurde während des Fluges dunkel, perfekte Landung, als ich nun den FS9.1 geschlossen habe kam leider wieder die Win7 (64bit) Fehlermeldung, daß der FS9 nicht mehr funktionieren würde. Wie sieht's bei Euch aus, in der Dunkelheit?

Share this post


Link to post

Hallo Christian !

Ja ich habe den selben Fehler, FS9.1 wird beendet und ein paar Sekunden später kommen die folgenden Meldungen "FS9 funktioniert nicht mehr" und "FS9 wird neu gestartet".

(Also bei LFPO und EDDM liegt jeweils noch irgendwo ein Hund begraben)

Achja, übrigens ebenfalls FS9.1, EDDM v1.02 und Windows-7-64bit.

Share this post


Link to post

@Christian und @Oliver,

ihr habe aber weder die WM Stadien noch sonst irgendeine Scenery, die Plattformen in der Gegend von MUC verwendet installiert? Dann wäre der Fehler beim Verlassen normal, das dann die Util.DLL zuschlägt.

Share this post


Link to post

Habe ebenfalls Probleme mit EDDM Update 1.02 !

Windows XP !

Beim Landeanflug,kurz vorm Aufsetzen FS9.1 verabschiedet sich !

schon ein paar mal ausprobiert immer wieder das selbe !

Meldung: FS funktioniert nicht mehr / wird neugestartet !!!

Neuer Versuch: Start in EDDM nach dem Abheben-Steigflug- ENDE !

selbes Problem !!!????

Hatte das Problem nicht bevor ich Update 1.02 installierte !?

Fussballstation ist ebenfalls installiert ! sonst nichts !!!

Ratlos !!!

Grüße

Andy Moser

Share this post


Link to post

Mit "weder die WM Stadien" ist glaube ich gemeint, dass man diese gerade nicht installiert haben soll. Ich habe diese nicht installiert, und kann daher die Schwierigkeiten die hier berichtet werden nur eingeschränkt nachvollziehen.

Aber evtl kann ich versuchen, ein wenig zu vermitteln. :)

Share this post


Link to post

Hallo Oliver,

habe ebenfalls mit installierter EDDM V1.02 gelegendlich den Fehler, "FS9.1 wird beendet und ein paar Sekunden später kommen dieselbe Meldungen "FS9 funktioniert nicht mehr" und "FS9 wird neu gestartet". Im Wartungscenter ist dann FS9 mit rotem Kreuz und wird als nicht mehr funktionsfähig bezeichnet! Die Allianz Arena von Aerosoft ist installiert! Sollte man diese aus der Scenery Bibliothek löschen um diese Meldung für die Zukunft zu vermeiden oder gibt es eine andere Lösung????

Danke aus München

Share this post


Link to post

Hallo Oliver!

Ich habe einen Fehler bzw. das Problem bei mir entdeckt, es ist das "HeliPack v3". Wenn das HeliPack in der Scenery.cfg auf nicht aktiv gesetzt wird funktioniert EDDM2010 oder vielmehr die Beendigung des FS9.1 fehlerlos.

Ein Heli-Landeplatz ist bei Dachau, genauer "EDNX-Bundespolizei Süd". Der nächste wär Bundeswehr-UNI/Krankenhaus Neubiberg/München-Süd. Die WM-Stadien sind nicht installiert.

Gruß Oliver

Share this post


Link to post

Der FS9 hat den bekannten Fehler in der UTIL.DLL, der immer dann auftritt, wenn zwei Produkte in einer Region den sogenannten "Plattform Befehl" verwenden. MAM X braucht diesen, um die Unterführungen zu überbrücken.

Die WM Stations haben den auch drin, warum auch immer, vielleicht damit man auf dem Rasen laden kann, hätte man aber sicher auch drauf verzichten können (oder zumindest vom Visual trenn und somit abschaltbar machen können)

Andere Produkte (da sind HeliPad oder Krankenhaus Addons immer erste Wahl) könnten das natürlich auch drin haben.

Wenn diese Nahe an MUC dran sind (ggf zu große Headerbereiche haben), dann knallt es mit der UTIL.DLL spätestens, wenn man den FS9 beendet, im schlimmsten Fall schon vorher, zum Beispiel beim Landen.

Also, beibt nur eins: Diese anderen Addons zunächst in der Scenery Bibliothek deaktivieren (Haken weg), dann sollte der Fehler weg sein.

Ein ähnliches Problem gab es ja schon bei Dortmund mit den WM Stadien.

Share this post


Link to post
Ein ähnliches Problem gab es ja schon bei Dortmund mit den WM Stadien.

Da hatte ich keine Probleme. Mal sehen, ob die Abschaltung was bringt. Werde berichten.

Share this post


Link to post

Musste feststellen das ich die WM-Stadien gar nicht mehr installiert habe !! :blush:

Bei der Menge an ADD-ONS kann das mal passieren ! (Schäm ) !

Habe EDDM deinstalliert und noch mal neu installiert mit beiden Updates !

Läuft jetzt ohne Probleme !

Danke

Andy Moser

Share this post


Link to post

Es fehlen überall, wo es real verschiedene Varianten an den Gates gibt, die A/B oder X Varianten an den Gates in der Scenery.

Felix

Share this post


Link to post

Zuerst einmal: Hallo!. Bin zwar schon länger bei Aerosoft Kunde und lese auch schon länger mit, habe mich aber erst heute angemeldet.

Grund dafür ist einerseits, selbstverständlich, um für diese tolle Umsetzung zu danken. Sehr schön geworden! Andererseits habe ich ein "Problem(chen)" - wenn man es denn überhaupt so nennen will. An den Positionen 215, 216 und 219 am Terminal 2 (Gates G/H/I30, G/H/I32 und G/H/I38) sollten jeweils zwei Passagierbrücken sein, nicht nur eine.

Da ich bisher noch kein Bemerkung diesbezüglich gelesen habe, obwohl ich alle EDDM-Threads durchforstet habe, die ich finden konnte, schließe ich daraus, dass dieses Problem a) nur bei mir vorliegt, B) keinen weiter stört / bisher noch niemand bemerkt hat oder c) Aerosoft bereits angekündigt hat, dass dies eine technische Beschränkung sei, und mir dies entgangen ist. In dem Fall sorry für den unnötigen Post.

Gruß und noch einen schönen Sonntag,

Andreas

Hab mich da mal schlau gemacht :

215 1x

216 2x

219 2x

224 2x

so sollte es in Real sein.

lg

Share this post


Link to post

Hallo,

so zurück zum Thema. Ich habe leider ebenfalls einen CTD erleben müssen. Am Tag fkt. der Airport ohne jegliche Abstürze; mehrere An- bzw. Abflüge verliefen problemlos. Kritisch wird es, wenn man tagsüber losfliegt und in der Nacht zurück kommt. Genau 7.2 NM vor dem FLughafen gab es einen CTD. Ich habe keine WM-Stadien installiert oder je installiert gehabt und bei mir ist auch nichts anderes in der Nähe (z. Bsp. Helicopterlandeplätze).

Ein weiterer Fakt ist dennoch interessant. In der Vergangenheit habe ich ähnliche Probleme mit der German Airports 2 X gehabt, speziell bei den Flughäfen LEJ, CGN und HAJ. Dort habe ich herausgefunden, dass etwas mit den AFCADs nicht stimmte, ich kann nicht sagen was genau, jedenfalls habe ich "externe" AFCADs herangezogen und habe nie wieder einen CTD beim Anflug auf diese Airports gehabt. Seid Ihr euch sicher, dass das AFCAD reibungslos funktioniert?

Ich werde jetzt München mit einem anderen AFCAD ausprobieren. Wir werden sehen.

Share this post


Link to post

Hallo,

so zurück zum Thema. Ich habe leider ebenfalls einen CTD erleben müssen. Am Tag fkt. der Airport ohne jegliche Abstürze; mehrere An- bzw. Abflüge verliefen problemlos. Kritisch wird es, wenn man tagsüber losfliegt und in der Nacht zurück kommt. Genau 7.2 NM vor dem FLughafen gab es einen CTD. Ich habe keine WM-Stadien installiert oder je installiert gehabt und bei mir ist auch nichts anderes in der Nähe (z. Bsp. Helicopterlandeplätze).

Ein weiterer Fakt ist dennoch interessant. In der Vergangenheit habe ich ähnliche Probleme mit der German Airports 2 X gehabt, speziell bei den Flughäfen LEJ, CGN und HAJ. Dort habe ich herausgefunden, dass etwas mit den AFCADs nicht stimmte, ich kann nicht sagen was genau, jedenfalls habe ich "externe" AFCADs herangezogen und habe nie wieder einen CTD beim Anflug auf diese Airports gehabt. Seid Ihr euch sicher, dass das AFCAD reibungslos funktioniert?

Ich werde jetzt München mit einem anderen AFCAD ausprobieren. Wir werden sehen.

Bist Du sicher, dass Du die neuste Version hast? Wenn es am Tag geht und nur Nachts nicht, dann hat es sicher nichts mit dem Afcad zu tun.

Share this post


Link to post

Bist Du sicher, dass Du die neuste Version hast? Wenn es am Tag geht und nur Nachts nicht, dann hat es sicher nichts mit dem Afcad zu tun.

Bist du dir da zu 100% sicher? Ich bin nicht erst seit gestern dabei und bei der GA2 X-Reihe hat mir dieses Vorgehen geholfen. Es soll ja mal vorkommen, dass auch in der Informatik etwas irrationales fkt. Und ja, ich habe die neueste Version (1.02).

Share this post


Link to post

Dann erkläre mir bitte, was im Afcad Tag/Nacht gesteuert ist? Die AI Flieger klar, nur die sind ja nicht vom Afcad "produziert".

Das es mal Problem mit Nav- oder ILS geben könnte, ja, nur das tritt immer auf, nicht nur Nachts.

Share this post


Link to post

Ich kann es nicht, wie bereits gesagt. Fakt ist, es funktionierte.

Und das werde ich jetzt in MUC auch ausprobieren.

Wenn du/ihr das so genau wisst, ok. Dann löst bitte das Problem.

Share this post


Link to post

Du kannst es gerne testen, ich habe ja nur die technische Logik dahinter bewertet, die es sehr unwahrscheinlich erscheinen lässt, dass dies die Ursache ist.

Ich tippe eher auf ein Speicherproblem, da auch mit 1.02 MUC sicher bei "knappem" Speicher kritisch sein kann. Und für den knappen Speicher gibts sicher viele Ursachen: LandClass Memoryleaks, Flieger Memory leaks, etc.

Share this post


Link to post

Hi, Aerosoft...

ich bin soeben mit der ATR von Flight1 vom Westen her angeflogen.

Runway 8R. Sobald der Boden berührt wurde,

war der FS9 wie weg. reagierte nicht mehr,

das Bild lief aber weiter.

Nach einer Minute kam: "Appcrash. Ursache Fe.dll"

Woher kann das kommen?

mfG

Alti

Win7, FS9.1, Munich mit letztem Update...

Share this post


Link to post

Hallo, ich nähere mich von Südosten her an die26; dann verabschiedet sich der Flusi und er startet neu. Vor einigen Tagn meldete er zu wenig Arbeitsspeicher. Was kann das sein.? Es ist nur immer in München so. Auf die 08 ist noch nie etwas passiert. Zufall??? Bis jetzt ist es auch nur nachts aufgetreten.

Was kann das sein. Nutzte auch die Scenery Germany.

Grüße

Michael

Share this post


Link to post

Hallo liebes Aerosoft Team,

das Problem mit der fe.dll ist ja schon einige Male angesprochen worden. Bei mir tritt es auch auf, allerdings etwas anders als bei den vorherigen Posts. Ich habe die Box-Version 1.30. Bei mir tritt das Problem generell dann auf (egal ob Tag oder Nacht), wenn ich in München starte (egal welche Position) und in die Außenansicht wechsele. Starte ich dagegen von einem anderen Airport und fliege München als Ziel an, funktioniert alles ohne Probleme. Mehrfache Neuinstallation sowie Neuinstallation der Original-DLL von der FS 2004 Disk haben leider keine Abhilfe geschaffen.

Ich nutze die FS 2004-Version und Windows Vista 64 bit als Betriebssystem.

Viele Grüße

Stephan

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...