Please put your post in the correct forum.
Today we had to move over 150 posts manually.  We do feel the forum structure is logical and the section names are clear. As redirecting posts pollute the forum a lot we will not add them anymore. So if you are unable to find your post, look for it in the most logical forum section.

Jump to content
Sign in to follow this  
DESKJ

Pro Flight Emulator

Recommended Posts

Hallo!

Nach der Installation des Pro Flight Emulator (2.1.4) erhalte ich beim Starten folgende Fehlermeldung:

"Startup Failed 'Main' with Error 339 - Die Komponente 'MSWINSCK.OCX' oder eine ihrer Abhängigkeiten ist nicht richtig registriert: Eine Datei fehlt oder ist ungültig. at 260"

Nach OK bricht das Programm ab.

Kennt jemand das Problem und hat sogar eine Lösung dafür?

Betriebssystem ist Windows 7 32Bit.

Vielen Dank und Gruß

Klaus

Share this post


Link to post

Vielen Dank für den Hinweis. Hat aber leider nicht geklappt. Du meinst die AS_PRO-FLIGHT-EMULATOR_V214.exe?

Ich habe die Download-Version.

Gruß, K.Brachmann

Share this post


Link to post

Vielen Dank Oliver, leider hatte ich das schon (erfolglos) probiert.

Mich wundert dass aerosoft hier eine Software ausliefert die sich standardmäßig auf Win 7 nicht installieren lässt. Ich habe es auch auf einem anderen Rechner probiert - gleiches Phänomen. Zu Hause habe ich leider keinen Vista- oder XP-Rechner mehr.

Hat noch jemand eine Idee?

Gruß, Klaus

Share this post


Link to post

Aber die 'MSWINSCK.OCX' an sich ist schon unter C:\Windows\SysWOW64 vorhanden?

Im OnCourse-PFE-Forum werden Fehlermeldungen wie Deine damit begründet, das ein Update bzw. eine Installation fehlerhaft oder unvollständig durchgeführt wurde. Ein komplettes deinstallieren und erneutes installieren war wohl die Lösung.

(by the way: Die MSWINSCK.OCX gehört wohl zu VB-Runtime (ActiveX) und laut Google muss wohl der Programmhersteller dafür sorgen, das diese Elemente in Windows vorhanden sind, oder ggf. mit installiert werden. Denke demnach sollte Dave March im OnCourse-Forum Dein Ansprechpartner sein)

Share this post


Link to post

Vielen Dank Oliver!

Ich habe das Problem gefixt. Offenbar gibt es tatsächlich diese MSWINSCK.OCX nicht in der Installationsdatei. Nachdem ich sie manuell in das system32-Verzeichnis hineinkopiert hatte konnte ich PFE starten.

Vielen Dank für die Hilfe.

Gruß, Klaus

Share this post


Link to post

Moin zusammen,

ich muß mal wieder den Eintrag zum Leben erwecken. Ich habe mir vor einigen Tagen den PFE (als Download) zugelegt und erhalte immer wieder die eingangs erwähnte Meldung. Entsprechend der bisherigen Foreneinträge, habe ich das Programm auf meinem alten XP-Rechner und bei WIN7 als Admin installiert. Die Meldung taucht trotzdem immer wieder auf.

Die erwähnte Datei kann ich weder auf meinem XP- oder WIN7-Rechner finden. Ich wünsche mir insbesondere von Aerosoft Hinweise, wie ich das Programm ans Laufen bekomme.

Viele Grüße

Ralf

PS.: Ich merke gerade, daß der Bereich " Tools und Missions Support" der geeignetere Bereich ist, insofern mache ich dort mal meine Anfrage auf.

Share this post


Link to post

Dann such mal mit Google (oder anderer Software) nach "MSWINSCK.OCX" und lade sie runter, füge nun diese "MSWINSCK.OCX" dann in den Ordner "C:\Windows\SysWOW64" ein und teste ob es funktioniert.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...