Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content
Sign in to follow this  
dennisbrennan

Amsterdam Won't Install in FSX

Recommended Posts

Amsterdam doesn't seem to install on my FSX. The files are there, but the airport still looks like it did before I installed the Aerosoft version. But there's more to this. Here's the whole story...

The computer had both FS9 and FSX installed and working.

I first installed ASD-392, v 110 into FS9 and it was great (except there are ever any AI aircraft at the main terminal gates.)

But I really wanted it to be in FSX and it was the folks at FSPilotShop who told me the scenery should be "bisexual."

I uninstalled ASD-392 from FS9 and installed it in FSX. Everything seemed to be OK - I got a "successfully installed" message.

The airport has not been enhanced, however, it looks just as it did before.

Then I uninstalled it from FSX and I uninstalled the entire simulator FS2004. Finally I reinstalled ASD-392 into FSX and received a "successfully installed" message. Note that at every stage I restarted my computer to flush out any "devils."

Now here are some details:

Computer: Intel core i7 860 Quad core, 2.80 GHz, 8MB cache. Graphics: ATI Radeon HD 5850, 1 GB. RAM: 8 GB. HDD 500 GB SATA

Operating system: Win 7.

In the FSX directory I find the following:

Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X\Aerosoft\Amsterdam Schiphol\and the following folders and files;

-AESLiteForEHAM\

-Scenery\

-Texture\

-afcad_amsterdam.exe

-Manual.pdf

When I look in \Scenery, I see 593 files, mostly bgl types

When I look in \Texture, I see 1083 files, bmp types

(Phew) that's a lot of reading for you, but why will ASD-392 not play in FSX? What am I missing?

Share this post


Link to post
Share on other sites

Having the same problem here! I noted the installer states FS2004 should there be another exe?

Share this post


Link to post
Share on other sites

I finally got it, no thanks to Aerosoft (pause while I bend my arm round to pat my back.)

If you've got exactly my situation, then the solution was as follows:

The folder called Aerosoft with the sub-folder called Amsterdam Schiphol contain all the scenery needed. What Aerosoft did not include in its installer was the part where you tell FSX to recognize the scernery files. You do this at the very opening of FSX, by pressing the Settings button (bottom of left hand menu). Then go to Scenery Libray ... Then you play around there, trying to Amsterddam Schiphol to show up under Add-On Scenery. I did this by copying the entire folder to the Add-On Scenery folder in the \FSX folder, where all the other FSX files are. Funny, though- it didn't work right off the bat, but after a while and probably a couple of re-starts, there it was. I still don't see any aircraft at the main passenger terminals and the Aereosoft ground traffic is not visible. I'm pretty sure it's not a "computer horsepower" issue, but I've played around with the settings until I'm blue in the face. I've about had it with these guys. A manual with no information and a totally deaf support group.

I think the fact that the installer's splash screen only relates to FS2004 is just laziness at Aerosoft.

I hope I've been clear enough in my explanation. If not, get back to me and I'll try harder. Good luck.

DennisB

Having the same problem here! I noted the installer states FS2004 should there be another exe?

Share this post


Link to post
Share on other sites

I finally got it, no thanks to Aerosoft (pause while I bend my arm round to pat my back.)

If you've got exactly my situation, then the solution was as follows:

The folder called Aerosoft with the sub-folder called Amsterdam Schiphol contain all the scenery needed. What Aerosoft did not include in its installer was the part where you tell FSX to recognize the scernery files. You do this at the very opening of FSX, by pressing the Settings button (bottom of left hand menu). Then go to Scenery Libray ... Then you play around there, trying to Amsterddam Schiphol to show up under Add-On Scenery. I did this by copying the entire folder to the Add-On Scenery folder in the \FSX folder, where all the other FSX files are. Funny, though- it didn't work right off the bat, but after a while and probably a couple of re-starts, there it was. I still don't see any aircraft at the main passenger terminals and the Aereosoft ground traffic is not visible. I'm pretty sure it's not a "computer horsepower" issue, but I've played around with the settings until I'm blue in the face. I've about had it with these guys. A manual with no information and a totally deaf support group.

I think the fact that the installer's splash screen only relates to FS2004 is just laziness at Aerosoft.

I hope I've been clear enough in my explanation. If not, get back to me and I'll try harder. Good luck.

DennisB

Looking to your directory-name I think you're using the FS2004 EHAM installer for FSX. There is a dedicated installer for FSX, this might be also the solution for your problems in your other post..

Rob

Share this post


Link to post
Share on other sites

Hi Managed to install by copying the folder to Addon Scenery.

Started FSX and added scenery manually.

Note Windows 7 Users yoiu need to right click in the folder for FSX to recognise the scenery! The only thing now is the FPS are shocking! Any help how to get a smooth flight? All other add-on scenery is fine eg UK2000 EGKK, EGBB, EGCC and Aerosoft Brussles?

Any tips on how to make this airport usable?

Share this post


Link to post
Share on other sites

Hello Folks,

The laziness is not with Aerosoft at all, there are 2 separate installers and the shop you purchased it from seems not to have bothered to get the FSX version and added it to there customers accounts..

At our shop they are as follows.

AS_MEGA-AIRPORT-AMSTERDAM_FS2004.zip obviously the FS2004 version installer.

AS_MEGA-AIRPORT-AMSTERDAM_FSX.zip being the FSX version.

I've written to Andreas M to take a look into this with the shop concerned.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...