We got a new video from World of Aircraft: Glider Simulator and are asking for some alpha/beta testers! Check this post.

 

Jump to content
Tino.

Couple Issues

Recommended Posts

Good day!

I wanted to start off by saying, "Way to go Aerosoft!" I can now enjoy FSX to where I wanted it to be! Airbus is very good on frames and the modeling is fantastic!

On a side note, I'm currently coming across a couple problems that I have found.

1. I land using autobrake, once near the turnoff point I try disabling the Autobrake system for Manual braking instead. It disables, but I get this weird problem. Seems like brakes come on for 1 second and then off for 2. This creats a "stop and go Gittery motion. I enable and disable autobrakes and seems to be fine after that.

2. I know this has been mentioned, but the wingview is cut in half when flying. When located on the ground, the wing view is normal and the "whole" wing can be visable.

3. Cant seem to engage the Detents when switching from TOGA to CLB. the auto throttle stays at TOGA and i cannot change it unless I dissconnect the Autothrottle.

4. When ending my flight, The FSX window is out of position. I cant seem to re-postion it and i have to close FSX in order to fix that. (totally out of view exept the corner of the fsx window, which is located lower right of my screen)

Couple things I would personally like to see improved is the night lighting. Maybe include a Dome light for parked at the gate? It seems a little dark for me. (Hope this could be implemented)

I apologise in advance for posting on some topics that may already be answered.

Thanks again,

Tino~

  • Upvote 2

Share this post


Link to post
Share on other sites

Morning Tino!

1) the autobrakes should automatically be disconnected. I can see that if you manually operate them it would cause these kind of problems.

2) will be sorted in SP1

3) mmmm, are you using FSUIPC? If not what kind of throttle do you use?

4) that's a total new one for me, FSX never stops to surprise us. Is that in full screen mode or windowed?

Share this post


Link to post
Share on other sites

Is it correct that I need to dab on the brakes for the autobrake to disconnect? I seem to remember that is the correct routine.

So far, I have not been able to use autobrake to slow down, then disconnect to allow a slow roll off the runway onto a highspeed exit...

Is there something special I am missing?

Andrew

Share this post


Link to post
Share on other sites

Is it correct that I need to dab on the brakes for the autobrake to disconnect? I seem to remember that is the correct routine.

So far, I have not been able to use autobrake to slow down, then disconnect to allow a slow roll off the runway onto a highspeed exit...

Is there something special I am missing?

Andrew

Yes the moment you use the wheel brakes auto the autobrakes should disengage. I just tested that and the autobrakes seem to function here as expected.

Share this post


Link to post
Share on other sites

just to add to this thread, I also notice a problem with braking, they do not disconnect when manual braking is applied, with either low or meduim autobrake apllied for landing.

Share this post


Link to post
Share on other sites

just to add to this thread, I also notice a problem with braking, they do not disconnect when manual braking is applied, with either low or meduim autobrake apllied for landing.

Okay, we'll have a check on that.

Share this post


Link to post
Share on other sites

4) that's a total new one for me, FSX never stops to surprise us. Is that in full screen mode or windowed?

Good morning Mathijs,

I took some screen shots to show you what the problem looks like. (Just to confirm, this only happens when I fly the Airbus X)

Here is the first shot, everything is normal. Lined up on the runway.

Picture 1

Here is the second shot of how I want to end the flight.

Picture 2

Here is the result of when I get to my main screen. I cannot move the FSX window at all, when I close the application I get a CTD.

Picture 3

I am running:

Win 7 x64 Enterprise (for work purposes)

4 Gig of ram

Core 2 duo e8500+

2x Raptor 75GB drives + 1 200GB HD

I apologize for the links as I was in a rush to get to work this morning. Thanks for you help!

Hope this gives a better idea of what im dealing with.

Regards,

Tino~

Share this post


Link to post
Share on other sites

Hi Tino,

try to set the parking brake, shut down the engines and turn off the batteries. Close your flight and it should work. I had the same problem, but so it works.

David

Share this post


Link to post
Share on other sites

just to add to this thread, I also notice a problem with braking, they do not disconnect when manual braking is applied, with either low or meduim autobrake apllied for landing.

i can confirm, the autobrakes do not disarm when manual braking is applied.

Share this post


Link to post
Share on other sites

Good morning Mathijs,

I took some screen shots to show you what the problem looks like. (Just to confirm, this only happens when I fly the Airbus X)

Here is the first shot, everything is normal. Lined up on the runway.

Picture 1

Here is the second shot of how I want to end the flight.

Picture 2

Here is the result of when I get to my main screen. I cannot move the FSX window at all, when I close the application I get a CTD.

Picture 3

I am running:

Win 7 x64 Enterprise (for work purposes)

4 Gig of ram

Core 2 duo e8500+

2x Raptor 75GB drives + 1 200GB HD

I apologize for the links as I was in a rush to get to work this morning. Thanks for you help!

Hope this gives a better idea of what im dealing with.

Regards,

Tino~

I have no idea why this happens. For some reason FSX thinks you are using double resolution that you have. It's not something that an add-on can do unless it writes to the FSX.cfg (which we do not do).

mmmm wait, you are not running virtual screen software do you? I seen it being caused by that.

Share this post


Link to post
Share on other sites

i can confirm, the autobrakes do not disarm when manual braking is applied.

Same here autbrakes wont disarm and are hitching causing a constant brake on brake off while slow down.Little jumpy jeje

Share this post


Link to post
Share on other sites

I have no idea why this happens. For some reason FSX thinks you are using double resolution that you have. It's not something that an add-on can do unless it writes to the FSX.cfg (which we do not do).

mmmm wait, you are not running virtual screen software do you? I seen it being caused by that.

Same here after exit the flight.the fsx mains screen goes down and i can only see the top af the page like those screenshots from tinosky.

I have dual monitors.

Share this post


Link to post
Share on other sites

I have no idea why this happens. For some reason FSX thinks you are using double resolution that you have. It's not something that an add-on can do unless it writes to the FSX.cfg (which we do not do).

mmmm wait, you are not running virtual screen software do you? I seen it being caused by that.

Not running any Virtual software.

When i get home tonight i will try using standard VGA. I run HDMI from the GTX295 to my monitor, I will see if it's causing the odd display.

This didn't happen until I installed this product.

thanks!

tino~

Share this post


Link to post
Share on other sites
Same here after exit the flight.the fsx mains screen goes down and i can only see the top af the page like those screenshots from tinosky.

I have dual monitors.

I too have this issue.

Share this post


Link to post
Share on other sites

Not running any Virtual software.

When i get home tonight i will try using standard VGA. I run HDMI from the GTX295 to my monitor, I will see if it's causing the odd display.

This didn't happen until I installed this product.

thanks!

tino~

I got no idea what so ever what causes this. Every single line of code used is SDK standard. Very very weird.

I would suggest moving the FSX.cfg to a save location and have FSX build a new on startup. That way you can be sure FSX knows what screens you are using.

Share this post


Link to post
Share on other sites

I got no idea what so ever what causes this. Every single line of code used is SDK standard. Very very weird.

I would suggest moving the FSX.cfg to a save location and have FSX build a new on startup. That way you can be sure FSX knows what screens you are using.

I will try that and let you know!

Thanks,

Tino~

Share this post


Link to post
Share on other sites

Completed the CFG change and refresh, rebooted PC. Loaded FSX and built new CFG. Load AirbusX, fly around and still get the screen position error after ending my flight.

EDIT: This is what I recieved as an error message when I force close FSX since I cannot see the main FSX menu. It gave me this afterwards:

************** Exception Text **************

System.Runtime.InteropServices.COMException (0xC000020D): Exception from HRESULT: 0xC000020D

at System.Runtime.InteropServices.Marshal.ThrowExceptionForHRInternal(Int32 errorCode, IntPtr errorInfo)

at Microsoft.FlightSimulator.SimConnect.SimConnect.ReceiveDispatch(SignalProcDelegate pfcnSignal)

at Microsoft.FlightSimulator.SimConnect.SimConnect.ReceiveMessage()

at rexwxengine2.controls.ucLoadAircraftLocation.DefWndProc(Message& m)

at System.Windows.Forms.Control.WndProc(Message& m)

at System.Windows.Forms.ScrollableControl.WndProc(Message& m)

at System.Windows.Forms.ContainerControl.WndProc(Message& m)

at System.Windows.Forms.UserControl.WndProc(Message& m)

at System.Windows.Forms.Control.ControlNativewindow.OnMessage(Message& m)

at System.Windows.Forms.Control.ControlNativewindow.WndProc(Message& m)

at System.Windows.Forms.Nativewindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

************** Loaded Assemblies **************

mscorlib

Assembly Version: 2.0.0.0

Win32 Version: 2.0.50727.4952 (win7RTMGDR.050727-4900)

CodeBase: file:///C:/Windows/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll

----------------------------------------

rexwxengine2

Assembly Version: 2.0.0.0

Win32 Version: 2.0.2010.0130

CodeBase: file:///C:/Program%20Files%20(x86)/Real%20Environment%20Xtreme%202.0/rexwxengine2.exe

----------------------------------------

System.Windows.Forms

Assembly Version: 2.0.0.0

Win32 Version: 2.0.50727.4927 (NetFXspW7.050727-4900)

CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll

----------------------------------------

System

Assembly Version: 2.0.0.0

Win32 Version: 2.0.50727.4927 (NetFXspW7.050727-4900)

CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll

----------------------------------------

System.Drawing

Assembly Version: 2.0.0.0

Win32 Version: 2.0.50727.4927 (NetFXspW7.050727-4900)

CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll

----------------------------------------

Microsoft.FlightSimulator.SimConnect

Assembly Version: 10.0.61242.0

Win32 Version: 10.0.61355.0 (fsx-sp1.20070510-2038)

CodeBase: file:///C:/Windows/assembly/GAC_32/Microsoft.FlightSimulator.SimConnect/10.0.61242.0__31bf3856ad364e35/Microsoft.FlightSimulator.SimConnect.dll

----------------------------------------

msvcm80

Assembly Version: 8.0.50727.4927

Win32 Version: 8.00.50727.4927

CodeBase: file:///C:/Windows/WinSxS/x86_microsoft.vc80.crt_1fc8b3b9a1e18e3b_8.0.50727.4927_none_d08a205e442db5b5/msvcm80.dll

----------------------------------------

System.Xml

Assembly Version: 2.0.0.0

Win32 Version: 2.0.50727.4927 (NetFXspW7.050727-4900)

CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Xml/2.0.0.0__b77a5c561934e089/System.Xml.dll

----------------------------------------

System.Configuration

Assembly Version: 2.0.0.0

Win32 Version: 2.0.50727.4927 (NetFXspW7.050727-4900)

CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Configuration/2.0.0.0__b03f5f7f11d50a3a/System.Configuration.dll

----------------------------------------

System.Data

Assembly Version: 2.0.0.0

Win32 Version: 2.0.50727.4927 (NetFXspW7.050727-4900)

CodeBase: file:///C:/Windows/assembly/GAC_32/System.Data/2.0.0.0__b77a5c561934e089/System.Data.dll

----------------------------------------

Microsoft.JScript

Assembly Version: 8.0.0.0

Win32 Version: 8.0.50727.4927

CodeBase: file:///C:/Windows/assembly/GAC_MSIL/Microsoft.JScript/8.0.0.0__b03f5f7f11d50a3a/Microsoft.JScript.dll

----------------------------------------

************** JIT Debugging **************

To enable just-in-time (JIT) debugging, the .config file for this

application or computer (machine.config) must have the

jitDebugging value set in the system.windows.forms section.

The application must also be compiled with debugging

enabled.

For example:

<configuration>

<system.windows.forms jitDebugging="true" />

</configuration>

When JIT debugging is enabled, any unhandled exception

will be sent to the JIT debugger registered on the computer

rather than be handled by this dialog box.

Tino~

Share this post


Link to post
Share on other sites

Mmm that all seems to point towards a set of run time files not correct.

I would advise to remove the C++ distributables from your system (using the standard add and remove software option of windows) and install them again.

Share this post


Link to post
Share on other sites
When ending my flight, The FSX window is out of position. I cant seem to re-postion it and i have to close FSX in order to fix that. (totally out of view exept the corner of the fsx window, which is located lower right of my screen)

I can confirm, same problem.

But , I used sometimes VNC Server.. I think I had install virtual desktop (VNC Mirror driver).....hm..I will try to deinstall VNC.

Share this post


Link to post
Share on other sites

I doubt it is related the to VNC, but I certainly like to know if it does!

Very strange issue, I never seen it before and it can only be related to the way FSX shuts down. I have discussed it with other companies and developers and they have seen similar issues but also never found out what caused it.

Does the same thing happen when you move to another aircraft before shutting down?

Share this post


Link to post
Share on other sites

Also one more think. I never had that problem yet when I load default c-172 then Airbus X.

Hm..

Share this post


Link to post
Share on other sites

Confirming autobrakes don't disarmed when applying manual braking ( Tested only on Low , not tested on Meduim or Max ! )

Thanks ,

Share this post


Link to post
Share on other sites

I deinstall VNC mirror driver, restarted PC, but same problem.

This is my screen (background is aerosoft forum)

14865182.jpg

Share this post


Link to post
Share on other sites

Tried switching airvraft before shutting down. I keep getting a CTD once i select the new aircraft....

Share this post


Link to post
Share on other sites

We are aware of the CTD's and are looking into it...

Finn

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...