Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
Sign in to follow this  
TomA320

MCDU/FMGS issue

Recommended Posts

Hi, firstly just want to say how pleased I am with the product and how well Airbus have done, I just have one or two issues which I would like to sort out.

Firstly when I program the FMGS, and enter the DEP/ARR ICAO codes (eg EGPH/EGCC) and line select it into the appropriate box, it will not insert and just vanishes in the scratchpad. This is a little frustrating as I can't fly a proper flight with out entering this information.

Secondly when I apply reverse thrust, the speedbrakes do not automaticly deploy.

Any advice would be greatly appreciated.

Thanks.

Tom

Share this post


Link to post

Hi tom,

Reverse thrust and speedbrake logic are not linked.

Arming the speedbrake means that, when the aircraft lands [tire pressure increases, and also the landing gear's suspension is used] the speedbrakes will deploy.. thats why sometimes, when there is a really soft landing, speedbrakes wont deploy,

standard ops for most airlines will state the pilot not flying will call "speedbrakes" after touchdown to confirm to the captain they have been deployed

  • Upvote 1

Share this post


Link to post

Ok, many thanks for your quick reply. Would you happen to know about the FMGS issue?

Share this post


Link to post

Hi,

I also have the problem with not beeing able to enter any data into the scrathpad. It now says 0. in the scrathpad and the clr button does not work.

I also have a problem arming the spoiler try to use a programed swith for that command but I get full spoiler instead.

/Curt

Share this post


Link to post

Im experiencing the MCDU problem like Tom. I cant type anything on the MCDU.

regards.

Paulo

That sounds like different problems.

Tom can enter the code but can not transfer it to the correct line. Could it be you see a single blue "/" in the to/from field? That indicates the codes you entered are not recognized. I see it when I make a typo.

Paulo cannot enter anything at all. Paulo, first of all are you sure you are on a page that allows anything to be entered? And secondly is the scratchpad empty or is there something shown?

Share this post


Link to post

"Tom can enter the code but can not transfer it to the correct line. Could it be you see a single blue "/" in the to/from field? That indicates the codes you entered are not recognized. I see it when I make a typo."

Yes, that's exactly what happens, but I've tried so many times and double checked the ICAO codes and they are fine. I'll try again. Should I load the Airbus X from the default flight? Thanks

Share this post


Link to post

That sounds like different problems.

Tom can enter the code but can not transfer it to the correct line. Could it be you see a single blue "/" in the to/from field? That indicates the codes you entered are not recognized. I see it when I make a typo.

Paulo cannot enter anything at all. Paulo, first of all are you sure you are on a page that allows anything to be entered? And secondly is the scratchpad empty or is there something shown?

There´s a 0. in the scrathpad and it can´t be erased.

regards

Paulo

Share this post


Link to post

Hi,

I also have the problem with not beeing able to enter any data into the scrathpad. It now says 0. in the scrathpad and the clr button does not work.

I also have a problem arming the spoiler try to use a programed swith for that command but I get full spoiler instead.

/Curt

Okay that indicates the DLL we need is not loaded. I advise you strongly to de-install the product and install it again while not logged in as administrator. If that does not solve the issue, find the dll.xml file (it could be a hidden file) and see if GPSModule is listed there. Don't worry however, we know what the causes this and we can help you solve it.

We use the default command [shift][/] to arm the spoiler, so you will have to program FSX to accept that.

Share this post


Link to post

"Tom can enter the code but can not transfer it to the correct line. Could it be you see a single blue "/" in the to/from field? That indicates the codes you entered are not recognized. I see it when I make a typo."

Yes, that's exactly what happens, but I've tried so many times and double checked the ICAO codes and they are fine. I'll try again. Should I load the Airbus X from the default flight? Thanks

What do you enter exactly?

Share this post


Link to post

MCDU Problem Solved, editing the dll.xml file, the GPSmodule adress was wrong, i dont know why it pointed to a inexistent FSX adress.

Anyway, its working fine now, thanks for the help Mathijs.

Regards,

Paulo

Share this post


Link to post

If 0. is shown in the lower left corner of the MCDU display check this:

\FSX main folder\Modules\ This file must exist: GPSModule.dll

Then open this file with notepad:

Win XP: \Documents and settings\Username\Application Data\Microsoft\FSX\ DLL.xml

Win 7 and Vista: \Users\Username\AppData\Roaming\Microsoft\FSX\ DLL.xml

This entry will be found somewhere near the bottom:

<Launch.Addon>

<Name>GPS Module</Name>

<Disabled>False</Disabled>

<ManualLoad>False</ManualLoad>

<Path>Modules\GPSModule.dll</Path>

<DllStartName>module_init</DllStartName>

<DllStopName>module_deinit</DllStopName>

</Launch.Addon>

Also asure that You have these files installed (normally Your OS will have those but they can be corrupted):

32 bit OS:

C++ 2005 redist:http://www.microsoft.com/downloads/details.aspx?FamilyId=32BC1BEE-A3F9-4C13-9C99-220B62A191EE&displaylang=en

C++ 2005 SP1 redist: http://www.microsoft.com/downloads/details.aspx?familyid=200B2FD9-AE1A-4A14-984D-389C36F85647&displaylang=en

C++ 2008 redist: http://www.microsoft.com/downloads/details.aspx?familyid=9B2DA534-3E03-4391-8A4D-074B9F2BC1BF&displaylang=en

C++ 2008 SP1 redist: http://www.microsoft.com/downloads/en/details.aspx?familyid=A5C84275-3B97-4AB7-A40D-3802B2AF5FC2&displaylang=en

64 bit OS:

C++ 2005 redist: http://www.microsoft.com/downloads/details.aspx?familyid=90548130-4468-4BBC-9673-D6ACABD5D13B&displaylang=en

C++ 2005 SP1 redist: http://www.microsoft.com/downloads/details.aspx?familyid=EB4EBE2D-33C0-4A47-9DD4-B9A6D7BD44DA&displaylang=en

C++ 2008 redist: http://www.microsoft.com/downloads/details.aspx?familyid=BD2A6171-E2D6-4230-B809-9A8D7548C1B6&displaylang=en

C++ 2008 SP1 redist: http://www.microsoft.com/downloads/details.aspx?familyid=BA9257CA-337F-4B40-8C14-157CFDFFEE4E&displaylang=en

Install the versions that fits Your OS type (32/64 bit)

Finn

Share this post


Link to post

Got it working now, I just loaded from the default flight and everything worked fine. Thanks once again.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...