Jump to content

My Traffic 2010


rvc
 Share

Recommended Posts

I had to reinstalled My Traffic 2010 and there are no A1 planes appearing anywhere. I have the following traffic.bgl's in my Scenery\World\scenery folder:

trafficAircraft 22,615 kb

trafficAircraft.bgl passive 22,615 kb

trafficX 85,898 kb

trafficBoatCSP 27 kb

trafficBoats 1,784 kb

Are any of these causing me to have this problem, where should I be looking to get this utility to work?

Link to comment
Share on other sites

No, I have not had A1 for a while so I deleted My Traffic 2010 and reinstalled it hoping that would correct it but it didn't. Would any of these traffic.bgl's have any effect on my problem?

Link to comment
Share on other sites

Shaun, I just realized I had originally purchased MyTraffic 5.0 and subsequent upgrades from SimMarket, not Aerosoft and I purchased MyTraffic 2010 from Aerosoft installing it over MyTraffic 5.0a (or whatever the update was) Could this be causing the problem? I get confused when the same product is purchased from two different sourses I didn't pay any attention to who I was purchasing it from thinking it was just an update. Maybe this is not a problem but I paid $49.91 US for the version from Aerosoft and thought maybe this could cause the problem with my installation.

Link to comment
Share on other sites

Hello rvc,

Maybe un-install what you have and then delete the MyTraffic folder, then remove the line from the scenery library and remove the entry in the fsx.cfg.

Then run a registry cleaner.

Then when installing MyTraffic 2010 if running Windows Vista/7 right click on the installer Icon and select, "Run as Administrator".

Link to comment
Share on other sites

Hello rvc,

Maybe un-install what you have and then delete the MyTraffic folder, then remove the line from the scenery library and remove the entry in the fsx.cfg.

Then run a registry cleaner.

Then when installing MyTraffic 2010 if running Windows Vista/7 right click on the installer Icon and select, "Run as Administrator".

Hi Shaun,

OK, I have uninstalled MyTraffic 2010, deleted the MyTraffic folder in FSX, removed the line from Scenery library and removed the fsx.cfg entry. Reinstalled MyTraffic 2010, still no A1 traffic.

Link to comment
Share on other sites

Hello rvc,

Run the configuration program for MyTraffic 2010 you should find it under the Start Button under Aerosoft/MyTraffic and check the top toolbar, these allow you to install the various bits and pieces. Try running these again from there.

Hi Shaun, I did all that you suggested and still no A1 traffic. How many and what traffic.bgl files should I have in the Scenery\World\scenery folder?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...