Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
Shaun Fletcher

Santorini X Initial Release Issues.

Recommended Posts

Hi all,

the problem is solved for now. Putting Santorini X to the lowest position in the scenery-list did the trick.

fsx2010050518345441.jpg

Thanks for your friendly support, Mat! smile.gif

And now: Excuse me, I'm off taking screenshots for the Santorini X review.

Regards

Chris

Share this post


Link to post

Hi all,

the review is now online an can be read in GERMAN or using a quite poor translation by Google in ENGLISH.

fspilotdesantorinixas31.jpg

Enjoy reading!

Best regards

Chris

Share this post


Link to post

Hello Folks,

The autogen.xml issue will be looked into tomorrow at the office as I have informed them its doing crazy things ohmy.gif

Hi Shaun,

Any update on the default.xml issue. I still can't get the autogen entries to appear.

Thanks,

Chris

Share this post


Link to post

Hi y´all.

I have now managed to solve my problem of autogen not showing, with some help from this post below:

What I did was to use an original copy of default.xml when reinstalling Santorini X.

That way the correct entry will appear.

Then I copied the "Santorini" lines from that version (described in the pinned topic by Gerhard Kachelmann) to the version before Santorini X was installed.

This way one will have autogen in Santorini X, the Grenadines by Fly Tampa (and other possible scenerys that have made changes).

Only now (with my bad habit of having the sliders to the max) the scenery becomes more like a slide show than smooth sailing. biggrin.gif

Regards Mikael.

I have tried again to follow what Mikael has done. I think part of my problem is not being able to identify an original default.xml file. I've gone through a few (the oldest) and made them my current default, both in utf-8 and utf-16 and I can't get the Santorini X installer to modify any of them.

I have been installing as Admin, though I have already cascaded Admin control through all of my FSX folders.

Any other suggestions?

Chris

Share this post


Link to post

This scenery is a frame hog. It kills my fluent 50 fps down to 10-12 fps. All the buildings here are killing the framerate. This could be optimised better with todays tools and techniques. I really hope that Aerosoft keep the high standard in their distributed products in the future. This is really a set back.

Share this post


Link to post

Hearing about other people problems, I am trying to figure out which standard files are altered and which are added (and where) when installing SantoriniX.

Unfortunately, the link on product page for downloading the manual is not working.

Any input would be most welcome.

Share this post


Link to post

I've finally got it sorted!! smile.gif

Despite having no new entries in the default.xml I did notice that a new file had appeared in the Autogen folder, 'SNdefaultCode'.

Not sure if I've done the right thing, but I added the contents of SNdefaultCode to each new <Code> section of the default.xml, following how the Orbx code had been repeatedly added. Afterwhich, the autogen appeared fine.

I would appreciate someone from Aerosoft commenting as to whether I've done the right thing, though I'm sure I'll soon find out if something has gone wrong!

As for performance, I am suprised at how hard hitting it is on FPS for the small amount of autogen there is. I had to back down to Very Dense and still got stutters in places. I can run the Orbx sceneries with Max sliders and run at 28fps smooth were the quantity of autogen is ten fold.

Chris

Share this post


Link to post

I've finally got it sorted!! smile.gif

Despite having no new entries in the default.xml I did notice that a new file had appeared in the Autogen folder, 'SNdefaultCode'.

Not sure if I've done the right thing, but I added the contents of SNdefaultCode to each new <Code> section of the default.xml, following how the Orbx code had been repeatedly added. Afterwhich, the autogen appeared fine.

I would appreciate someone from Aerosoft commenting as to whether I've done the right thing, though I'm sure I'll soon find out if something has gone wrong!

As for performance, I am suprised at how hard hitting it is on FPS for the small amount of autogen there is. I had to back down to Very Dense and still got stutters in places. I can run the Orbx sceneries with Max sliders and run at 28fps smooth were the quantity of autogen is ten fold.

Chris

I am having this checked out...

Share this post


Link to post

This scenery is a frame hog. It kills my fluent 50 fps down to 10-12 fps. All the buildings here are killing the framerate. This could be optimised better with todays tools and techniques. I really hope that Aerosoft keep the high standard in their distributed products in the future. This is really a set back.

No it's not a setback. The simple fact it that autogen is rather simple to display. It really is a matter of the amount of polygons and there is no optimalization for that in any way. So what you see if pure the density of autogen, the amount of polygons. If you go from 50 to 12 fps it means that on your system you have no other addons that have that many polygons (not surprising as we actually know no other addon that has so much autogen in such a small area). Just reduce the autogen to a level that suits your hardware. And if you know how to optimize autogen (so making it faster per polygon) we sure like to know!

fs_pilot_de_Santorini_X_AS_152.jpg

See this is not autogen as normally used with a building here and there...

Share this post


Link to post

Hearing about other people problems, I am trying to figure out which standard files are altered and which are added (and where) when installing SantoriniX.

Unfortunately, the link on product page for downloading the manual is not working.

Any input would be most welcome.

I'll have that wrong link corrected this morning. update done..

I also think I know the problem some users see. If FSX is installed in the Program Folders location Windows might not allow any change to files there.

The default.xml is changed (FSxMainFolder\Autogen) and the following section should be added:

<CLASS>

<NAME>SNvillage10x5</NAME>

<GUID>3d8fcbe64bdf9b7ee2de5dacc3ef5c30</GUID>

<WIDTH>5</WIDTH>

<DEPTH>10</DEPTH>

<LIBRARYOBJECT>

<NAME>SNvillage10x5a2sCol</NAME>

<GUID>10082ace404467a519c0dbbbd8091891</GUID>

</LIBRARYOBJECT>

<LIBRARYOBJECT>

<NAME>SNvillage10x5b2sCol</NAME>

<GUID>a7a2f8b24cad17e204968893c47b5f9b</GUID>

</LIBRARYOBJECT>

<LIBRARYOBJECT>

<NAME>SNvillage10x5c2sWhil</NAME>

<GUID>f38e875347d45374ebdba5bca6832f91</GUID>

</LIBRARYOBJECT>

<LIBRARYOBJECT>

<NAME>SNvillage10x5d2sWhil</NAME>

<GUID>140a45fe481968fa8cb65a879defef3a</GUID>

</LIBRARYOBJECT>

<LIBRARYOBJECT>

<NAME>SNvillage10x5e2sWhil</NAME>

<GUID>a00f2dc94fa361391b7594ad25b420a7</GUID>

</LIBRARYOBJECT>

<LIBRARYOBJECT>

<NAME>SNvillage10x5f2sWhil</NAME>

<GUID>398f71fa45a8d9dcb643f598d8923755</GUID>

</LIBRARYOBJECT>

</CLASS>

<CLASS>

<NAME>SNvilla10x7</NAME>

<GUID>cb49e4e448d390e416bebaa97a599b70</GUID>

<WIDTH>7</WIDTH>

<DEPTH>10</DEPTH>

<LIBRARYOBJECT>

<NAME>SNvillaL12s</NAME>

<GUID>84dbe974419997a48989258220c2bdc1</GUID>

</LIBRARYOBJECT>

<LIBRARYOBJECT>

<NAME>SNvilla10x7a1s</NAME>

<GUID>a6e042b94aade2c13b2cd6b1346abc1b</GUID>

</LIBRARYOBJECT>

<LIBRARYOBJECT>

<NAME>SNvilla10x7b2s</NAME>

<GUID>ef3a273b406b0a3407ba34b35e77153c</GUID>

</LIBRARYOBJECT>

<LIBRARYOBJECT>

<NAME>SNvilla10x7c1s</NAME>

<GUID>c225510446082770079dda9a2d15bc92</GUID>

</LIBRARYOBJECT>

<LIBRARYOBJECT>

<NAME>SNvilla10x7c1s</NAME>

<GUID>6d9e347744a597ed9d9b6090115c997c</GUID>

</LIBRARYOBJECT>

<LIBRARYOBJECT>

<NAME>SNvilla10x7c2s</NAME>

<GUID>54798acc4b7b32c8a6009ca63491f544</GUID>

</LIBRARYOBJECT>

<LIBRARYOBJECT>

<NAME>SNvilla10x7ConstructA2s</NAME>

<GUID>3c3536e6428e712f99343790202faf30</GUID>

</LIBRARYOBJECT>

<LIBRARYOBJECT>

<NAME>SNvilla10x7d1s</NAME>

<GUID>3a98b66f4b2e569c4f1933a53cf314df</GUID>

</LIBRARYOBJECT>

<LIBRARYOBJECT>

<NAME>SNvilla10x7d2s</NAME>

<GUID>7fd2959c47ca9e65494f4a942138c934</GUID>

</LIBRARYOBJECT>

<LIBRARYOBJECT>

<NAME>SNvilla10x7e1s</NAME>

<GUID>eb807e0c4fcb0db7b2ce84a8da5528e4</GUID>

</LIBRARYOBJECT>

</CLASS>

<CLASS>

<NAME>SNChapel</NAME>

<GUID>bf26078e40d4635c853bc6aaf3e8fa02</GUID>

<WIDTH>20</WIDTH>

<DEPTH>12</DEPTH>

<LIBRARYOBJECT>

<NAME>SNChapel1</NAME>

<GUID>3a9da48648b64b55073c32b733eb2742</GUID>

</LIBRARYOBJECT>

<LIBRARYOBJECT>

<NAME>SNChapel2</NAME>

<GUID>05c7ad294487270b6500479e48f86620</GUID>

</LIBRARYOBJECT>

</CLASS>

<CLASS>

<NAME>SNvilla15x10</NAME>

<GUID>1958372c4d07aef0d20c388416c33d5f</GUID>

<WIDTH>10</WIDTH>

<DEPTH>15</DEPTH>

<LIBRARYOBJECT>

<NAME>SNvilla15x10a1s</NAME>

<GUID>e2412a5243b4dfdacf31c8aeef2562bd</GUID>

</LIBRARYOBJECT>

<LIBRARYOBJECT>

<NAME>SNvilla15x10b2s</NAME>

<GUID>29efa8934a11a82186d4ae8c9c01ad55</GUID>

</LIBRARYOBJECT>

<LIBRARYOBJECT>

<NAME>SNvilla15x10c2s</NAME>

<GUID>1d0bab704629438331133591f6f87701</GUID>

</LIBRARYOBJECT>

<LIBRARYOBJECT>

<NAME>SNvilla15x10ConstructA2s</NAME>

<GUID>3b73f4f44718d82fe07ba6abba7e326a</GUID>

</LIBRARYOBJECT>

<LIBRARYOBJECT>

<NAME>SNvilla15x10ConstructB2s</NAME>

<GUID>66444f154134a40ad4cbb8a75e611236</GUID>

</LIBRARYOBJECT>

<LIBRARYOBJECT>

<NAME>SNvilla15x10d2s</NAME>

<GUID>86d8390d40cac382193810b018ac4cf4</GUID>

</LIBRARYOBJECT>

<LIBRARYOBJECT>

<NAME>SNvilla15x10e2s</NAME>

<GUID>24e86acc409fe90cc8d4a3830e73178b</GUID>

</LIBRARYOBJECT>

<LIBRARYOBJECT>

<NAME>SNvilla15x10f2s</NAME>

<GUID>222ae0ce4a72864b0e54598c9f6e98fb</GUID>

</LIBRARYOBJECT>

<LIBRARYOBJECT>

<NAME>SNvilla15x10g2s</NAME>

<GUID>4a09237a4fbcd22454d2a8bf395ea3bb</GUID>

</LIBRARYOBJECT>

</CLASS>

Share this post


Link to post

Mathijs,

For the benefit of your team this happened to me despite FSX being installed on it's own drive with full admin access.

Thank you for posting the code for users. However, I'm not sure it is as straight forward as simply adding the lines to default.xml. The XML file is sub section by region codes. I found I had to insert the lines under each region code.

This is something I'd still appreciate clarification of.

Thanks

Chris

Share this post


Link to post

Mathijs,

thnx for your feedback. Could you add up to that, which other files/folders than default.xml are added/altered? I am trying to figure out potential conflicts (or overwrites) with other addons (like GEX Europe, UTX, STLandclass etc).

Share this post


Link to post

I installed FTX Pacific North West the other day and it has overwritten the Santorini default.xml entries I manually entered.

Is there anyway to stop this happening?

Chris

Share this post


Link to post

I really wanted to buy this one (I was on Santorini a few years ago... beautiful place!) but this business with changing default.xml is just a little too much for me. Are there any problems with GEX or UTX, since I think those products use the info from default default.xml?

@Chris.. what are your FPS's if it's not a secret (your computer is pretty similar to mine - except I have it OCd to 4GHz not, 4,4)?

Share this post


Link to post

Hi Tomaz.

I had scenery to max and autogen to very high. In high scenery areas I was getting between 14-18fps. Not too bad, but the odd stutter.

I've changed my graphics card to the Gtx 480 as my Gtx 285 was getting bottlenecked in the Orbx sceneries.

Unfortunately, as the autogen has disappeared and I've not had chance to add it back in, I've not been able to see what I get with the new card. Though based on the improvements seen in the Orbx sceneries, I'm expecting a vast improvement.

Chris

Share this post


Link to post

I put the code back into the default.xml and I was quite comfortably able to run with max autogen! The lowest fps I got was 18, and that was with using VRS F-18.

Hardware is finally catching up with FSX.

Chris

Share this post


Link to post
Hi Tomaz.

I had scenery to max and autogen to very high. In high scenery areas I was getting between 14-18fps. Not too bad, but the odd stutter.

I've changed my graphics card to the Gtx 480 as my Gtx 285 was getting bottlenecked in the Orbx sceneries.

Unfortunately, as the autogen has disappeared and I've not had chance to add it back in, I've not been able to see what I get with the new card. Though based on the improvements seen in the Orbx sceneries, I'm expecting a vast improvement.

Chris

Hi Chris,

I am thinking of buying a gtx480 too.

Is the performance much better with FSX with all the current addons?

Cheers Jan

Share this post


Link to post

Hi Jan. I can't see your sig on my iPhone so don't know if you've got your spec listed.

In general the 480 is the best card on the Market at the moment for FSX. As to whether you'll see the benefit will depend on your CPU. I only upgraded from my 285 because it was bottlenecked by my 6 core CPU at 4.4GHz, and this was only mainly with Orbx sceneries.

It also depends what card you're upgrading from. The 480 gives higher average fps, which makes it smooth, which is important.

I keep scenery to max and autogen to very high. This gives me a little head room and can hold around 28 fps (which I have locked) in Manhatten X, Vfr London X. The newer Orbx sceneries with alot of trees are the hardest hitting. But I can now use those very comfortably with a heavy jet. you can still get the odd stutter but it is minimal.

I'm cerainly very happy with how fluid it has made the sim. But you do need a CPU that can feed it data quick enough to really get the benefit above other cards.

Chris

Share this post


Link to post

Hi to all

All AI traffic disappears before landing in Santorini

Just disappears about a mile or so any ideas

Share this post


Link to post

Hello Makisxenat,

What AI Traffic program are you using and also what type of traffic is it IE: 737, CRJ etc that is disappearing.

Share this post


Link to post

I use both MyTraffic Pro (2010) and UT 2

I notice original AFCAD has only GA so I re did the AFCAD, however in any case any planes with LGSR destination disappear before landing. Re installed the original AFCAD same thing -no planes such as GA aviation or 737. A321, appear

Thanks

Share this post


Link to post
<br />Hi Jan. I can't see your sig on my iPhone so don't know if you've got your spec listed.<br />

<br />

In general the 480 is the best card on the Market at the moment for FSX. As to whether you'll see the benefit will depend on your CPU. I only upgraded from my 285 because it was bottlenecked by my 6 core CPU at 4.4GHz, and this was only mainly with Orbx sceneries.<br />

<br />

It also depends what card you're upgrading from. The 480 gives higher average fps, which makes it smooth, which is important.<br />

<br />

I keep scenery to max and autogen to very high. This gives me a little head room and can hold around 28 fps (which I have locked) in Manhatten X, Vfr London X. The newer Orbx sceneries with alot of trees are the hardest hitting. But I can now use those very comfortably with a heavy jet. you can still get the odd stutter but it is minimal.<br />

<br />

I'm cerainly very happy with how fluid it has made the sim. But you do need a CPU that can feed it data quick enough to really get the benefit above other cards.<br />

<br />

Chris<br />

<br /><br /><br />

Thanks Chris,

My specs are

Asus p6t V2

I7 975

Gtx285 2gb

Cheers Jan

Share this post


Link to post

Hello Maxis,

If you check the Timetable for the Airport in UT2 it should tell you exactly what goes in and out, as I also use UT2 as get traffic.

Share this post


Link to post

I bought this download because I love the place and your screen shots look so good.

However I have never been able to see any of the autogen even with it maxed out.

I need a simple patch for it as I don't know much about playing with the files etc

It's not good enough to put products up which don't deliver the goods and then not provide quick fixes when this sort of thing happens

Regards

Graeme

WinXP Pro SP3

E86oo @ 3.33GHz

4G RAM

GTX285

Share this post


Link to post

Hello Graeme,

But it does install it as I installed it without having to make any modifications to my xml file.

Could you please send me the required xml file to supoort@aerosoft.com and mention this post please'

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...