Jump to content

C4 geht nicht an/ keine Anzeige


Scura
 Share

Recommended Posts

Hallo, Aerosoft Team

nun it's eine Weile her, dass ihr den Diskus veröffentlicht habt.

Patch1.5 ist da und ich dachte mir, ich versuchs nochmal.

Da ich ohnehin ein neues Windows 7 brauchte(RC läuft ja aus), habe ich alles neu installiert und euren Diskus mit patch 1.5 gleich mit.

Nun fliegt der sich wunderbar und auch das Hüpfen auf dem Boden habe ich mit Cumulus1.5 nicht mehr gesehen, aber ich kann bei besten Willen den C$ nicht aktivieren!

Ich habe die Fonts nochmal in den Fonts Ordner von Windows kopiert (Fehler bei der PMDG Jetstream, dachte das könnte hier auch helfen), aber leider nichts.

Das GPS läßt sich einschalten und auch sämtliche funktionen gehen, wie canopy öffnen und pilot ein ausschalten.

Nur der C4 bleibt tot!

Was mache ich falsch?

Was kann ich noch tun?

Ich habe nichts weiter verändert, weder aircraft.cfg, noch panel.cfg...keine RealityXP gauges, etc...alles original mit patch 1.5

Windows 7 32bit immer aktuell mit updates.

Core 2 Duo 8600

4GB Ram

Asus P5E Deluxe mainboard

nVidia GTX285 mit neuestem Treiber.

Alles frisch, nur FSX und FS9 installiert, sonst nacktes System (naja, außerVirenscanner und Firewall von G-Data)

Ich hoffe, ihr wisst etwas

Ich danke euch, Mario

Link to comment
Share on other sites

War gar keine dumme Frage, sondern der Schlüssel zum Ganzen.

Nun war es aber nicht meine Dummheit. Gott sei Dank.

Der Ablauf war wie folgt: Auf Grund deines Post, den B geladen..kein Hauptshclater - GPS geht an, C4 tot (blaues Gehäuse)

BT geladen, Hauptschalter gefunden C4 geht an (schwarzes Gehäuse)

B wieder geladen, C4 geht an....

....und nu kommst du! lol

Nein, Danke für die tolle Antwort.

War ja nun der Schlüssel zum Ganzen.

Aber wenn du ne Erklärung hast, warum das nie ging, und dann nachher immer, wenn man einmal die anderen geladen und eingeschaltet hat, kannst si emir ja gerne sagen oder im Patch 1.51 irgendwie fixen oder ne FAQ draus machen (auch wenn ich der Einzige Dummkopf war, der gefragt hat )

Ich danke dir.

Nun geh ich Segeln.

Liebe Grüße, Mario.

EDIT: Ich habe die Lösung gefunden.

Ich habe als Standardflug eine Cessna(defaultFSX) in Cold and Dark auf der Runway stehen. Cold and Dark, damit alle anderen "Third-Party" Flugzeuge auch cold and dark sind nd ich einen definierten Anfangszustand habe.

Nur kann der B-Version Diskus aus diesem übertragenen Status nicht mehr herausgeholt werden, da er keinen hauptschalter besitzt, wie du ja auch gesagt hast. Lade ich nun eine BT variante und schalte diese ein, kann ich danach auch wieder ne B Variante laden, da diese nun "eingeschaltet" übertragen wird.

Des Rätsels Lösung ist also mal wieder Microsofts miese Progrtammierarbeit.

Trotzdem kannst du den Tipp ja in deine Faq aufnehmen oder bzw weißt jetzt, dass soetwas auch vorkommen kann.

Evtl ja einen verstackten Hauptschalter auch in die B-Variante einbauen, für solche wie mich, die ein ausgeschaltetes Flugzeug laden.

Link to comment
Share on other sites

Versuche einfach noch folgendes. Strg+E drücken. Auch wenn der Discus B keinen Motor hat, sollte der FSX eigentlich alles zum Motorstart vorbereiten, und da kommt als erstes der Hauptschalter.

Ist beim B eine dumme Situation, ich weiß. Habe mich selbst schon drüber geärgert, aber Strg+E sollte reichen.

Gruß Joachim

Link to comment
Share on other sites

Versuche einfach noch folgendes. Strg+E drücken. Auch wenn der Discus B keinen Motor hat, sollte der FSX eigentlich alles zum Motorstart vorbereiten, und da kommt als erstes der Hauptschalter.

Ist beim B eine dumme Situation, ich weiß. Habe mich selbst schon drüber geärgert, aber Strg+E sollte reichen.

Gruß Joachim

Ja, stimmt.

Das sollte gehen.

Danke dir für den goldrichtigen Tipp.

Gruß, Mario

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...