We are looking for two additional A330 pilots to join our advisory team.  We will ask for credentials (sorry for that), but if you are willing to assist contact us on mathijs.kok@aerosoft.com

Jump to content

Help...Can't Install Luxembourg FSX Patch


Pilot Pete
 Share

Recommended Posts

I am trying to install the FSX 3.01 patch for Luxembourg and each time I try I get an error telling me either my email or serial number is invalid. However, this is not the case. I am becoming very frustrated since I logged into the FAQ/updates, added support for the Luxembourg scenery, but then can't install it. Any help would be appreciated.

Thanks, Pete

Link to comment
Share on other sites

It worked here. Try send a message to support@aerosoft.com. I always get help thru this email. But them i get another diferent error:

---------------------------

Luxembourg Airports Update - InstallShield Wizard

---------------------------

This update needs an installed version of Luxembourg Airports (V3.00). Please install Luxembourg Airports (V3.00)before you running this update again

---------------------------

OK

---------------------------

But, of course ver 3.00 is installed. :blink: So i think it´s a buggy installer.

Link to comment
Share on other sites

It worked here. Try send a message to support@aerosoft.com. I always get help thru this email. But them i get another diferent error:

---------------------------

Luxembourg Airports Update - InstallShield Wizard

---------------------------

This update needs an installed version of Luxembourg Airports (V3.00). Please install Luxembourg Airports (V3.00)before you running this update again

---------------------------

OK

---------------------------

But, of course ver 3.00 is installed. blink.gif So i think it´s a buggy installer.

Thanks for the heads up; I will give that a shot.

Cheers, Pete

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...