Jump to content

Amsterdam scenery


John1604
 Share

Recommended Posts

  • Root Admin

When you put the Autogen on Normal in your FS2004, the trees are standing to close to the taxiway V.

It's the part between the 2 highways outside the airport, taxi to r/w 36L/18R

When you put the Autogen on MAX, then the trees on the taxiway. :)

Regards,

Is that with all configuration files standard or with tweaked files? And are you using any other scenery covering the same area?

Link to comment
Share on other sites

Is that with all configuration files standard or with tweaked files? And are you using any other scenery covering the same area?

Hi Mathijs,

My system is just brand new, because a total new installation.

I have only FSGlobal 2010 installed and some sceneries from Aerosoft.

No another scenery from Amsterdam and first scenery installed in the Netherlands.

No texture upgrade or something else.

Autogen on Normal :

eham1r.jpg

Autogen on Extremly Dense :

eham2.jpg

Taxiway V on the front W5 and on the back r/w 36L/18R

Regards,

Link to comment
Share on other sites

It is really strange in my FS program.

After several re-starting of my FS, the problem has gone.

Maybe during my afternoon sleep, they have cut the trees. :wacko:

First I go make some flights to EHAM and then let see.

When the problem comes back, I can also make a exclude line into my scenery database for EHAM. :rolleyes:

Regards,

Link to comment
Share on other sites

Hello John,

while I don't have the new EHAM scenery (yet), I also have the tree problem you talked about at various airports. Something is randomly putting autogen trees on some taxiways and runways, really strange. In fact, it's the first time someone else is mentioning it, so far I thought it's just me having this problem.

Since I haven't been able to find out what's causing it, I have always made an exclude so far for every scenery affected.

Tiresome but better than cutting the trees with the wings :-)

So....should you ever find out what's causing it on your FS-installation, it would be great if you could let me know here!

Best regards,

Manuel

Link to comment
Share on other sites

I can confirm the trees on Taxiway Victor. After crossing 36/18C on W5, then onto Victor.

The holding points VM and VL are not present in the scenery on V, but cross referencing with the current NL AIP EHAM map, I find the trees on V directly between VM and VL. There appears to be a small zone of standard autogen, I have my settings fairly high, with all 3 Scenery Object settings at "Very Dense". I have no other NL sceneries in the region, I never had the C9 EHAM...

Another issue with texture flickering (however only on arrival, starting from EHAM had no issues...) I noticed that the AFCAD had an elevation settings of -11.00 for ARP and runways... the default has -10.99 as field elevation for the ARP and the runways. This led me to changing all the AF2_EHAM elevations to -10.99 in line with the original file to see if it solves the texture flickering I experienced on my first landing here last night in the active AFCAD. The change appears to have solved the texture flicker... I would be surprised if this change had any effect on this autogen patch, as I can see no other problems... I used AFX to do the edits, and not the Lee Swordy AFCAD tool...

I can provide a screenshot too, but it is the same as John's above, just from the other side, heading out towards 36L Polderbaan...

Probably just a missed bit of exclude no doubt...

I checked a couple of the other AFCADs just now (for different traffic setups...), which I have NOT altered in any way... The motorway intersection (4 leafed clover, I see it is the A4/A9 intersections, thanks to Google Maps...) near 18L and 27 is littered with autogen on very dense settings, trees and buildings... and the A9 along its recreated length in the scenery has a number of oddly placed light poles and what appear to be the default freeway signs... is this correct?

Andrew

Link to comment
Share on other sites

Hello Raptor,

No,what this has ascertained is that one of your sceneries in your FS9 setup is causing this to happen, what you need to do now is find the culprit by trial and error.

Add them back a few at a time till you find the tree's coming back and then you can find exactly which sceenry it is that is placing them thre.

Please could you also tell me here which one it is when you find it.

Link to comment
Share on other sites

Thanks to link Shaun Fletcher. ;)

But my problem is not exactly like others... Of course I have got the problem with trees near by V taxiway, but... If i start FS and firstly logged on Schiphol I don't see any trees near by any taxiways - everythink is ok. But if I take a flight for example from EDDF to EHAM and land on rwy 18 R, when I taxing i see the trees and my FS reloaded automaticlly to my start position (in this case to a gate in Frankfurt). In your solutions I will have to removed all scenery and fly from one place to EHAM, next add one scenery and take the same flight as well... And go on... For me it is nonsense... :(

Link to comment
Share on other sites

Hi,

I had the same problem with trees on the taxiway and in the photoscenery. In the library I had FSglobal 2005 on top and EHAM just below. After putting EHAM above FSGlobal, the trees were gone. I did a flight from EDDF to Schiphol, landed on the 18R and everything was fine.

Regards, Hans Wijnroks

Link to comment
Share on other sites

Hi,

I had the same problem with trees on the taxiway and in the photoscenery. In the library I had FSglobal 2005 on top and EHAM just below. After putting EHAM above FSGlobal, the trees were gone. I did a flight from EDDF to Schiphol, landed on the 18R and everything was fine.

Regards, Hans Wijnroks

Thanks.

I have already FSGlobal below EHAM, so in my case It does not work. But I will test it today after work.

E.

Link to comment
Share on other sites

I don't use FSGlobal. :/ I combined to put EHAM with the higest priority, but it isn't solve the problem with tree. :/ I combined the same with EDDF scenery... Result the same.

Last time I did the flight from EIDW (Eiresim scenery) and after landing on rwy 18R the problem with tree also exist.

Link to comment
Share on other sites

Hello Folks,

The fact is that it doesn't get loaded when you start at EHAM doesn't mean anything, but another scenery is loading it up when you are near that scenery, so you need to do the check for compatibility still.

Hi

So, this scenery which could make the problem is close to EHAM.

I suppose that C9 if deactivated should not make a problem with trees or at least it will be loaded at same moment as Aerosoft EHAM if I'm starting from EHAM, and problem should be visible instantly or?

I will see what happens after exclude autogen around V taxiway.

Thanks again.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...