Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content
Er!k

Mega Airport Schiphol: Initial Release Issues.

Recommended Posts

First of all I want to say hello for everybody. ;)

Secendly I want to congratulations your awesome job - this scenery is brillant. But unfortunatelly I have got one much problem of it... :( If I take a long flight (for example EDDF - EHAM) and I land on runeway 18R, my FS was broken during taxi to the gate and reload to first my position (gate in EDDF). It is take part always in the same place (near by tree on V taxiway). The view is changed automaticlly from 2D Cockpit to outside view and FS starts reloaded itself... :( I attach the screen...

First of all I want to say hello for everybody. ;)

amaa.th.jpg

I will be very grateful for helping. :)

Share this post


Link to post
Share on other sites

Hello Cuube,

There are no trees by any runways or taxiways, you have some erroneous file in your system that is placing them there.

Share this post


Link to post
Share on other sites

Hm... You are right, but it is a strange matter... A few second ago I logged on runeway 18R and i was looking for the tree and it wasn't... But if I fly to EHAM from others airports this tree exist... :/ Do you know mayby which file might be responsiblity for it?

And maybe it will be important. Before install Mega Scenere Amsterdam i used Schiphol Scenery of Cloud9. Of course after installed your scenery I had uninstalled Cloud9.

EDIT:

And what i noticed - I migt complety remove this tree (and others as well) but i have to set Autogen dentisy to Normal. And in this case the world is... empty hehe. So I prefer set Autogen dentisy at least as Normal. :)

EDIT 2:

New suprised info... I took flight from LYBE to EHAM and this problem isn't exist. In this case i didn't see the tree and everythink is ok. But if I fly from EDDF to EHAM, the problem is not solved.

EDIT 3:

Firstly, sorry I update my post from time to time, but I want to tell you as many details as possibly. Now i noticed if I start flight from EDDF in a day and land in EHAM (also in a day), there are not the tree. The tree is only if I start fligh from Frankfurt in a night (I use your scenery of Frankfurt - Mega Airport Frankfurt). What is more - when I land in Amsterdam in night and change time for a day, the tree is still near by taxiway.

I always start my trips from any gate in Frankfurt, but once I started on runeway and the tree wasn't in Amsterdam Airport... Strange so much... ;/

Share this post


Link to post
Share on other sites

Last night i was doing a flight from AMS 2 Rome and when i got to rwy 36L i had my fs CTD same when i when i did a flight after 2 ZRH but when i flew from LHR 2 hong kong in PMDG 747 i had no CTD after the 2nd CTD last night i had 2 remove your scenery and go back 2 the old C9 amsterdam i will not go back 2 your scenery untill you fix all the bugs with the next update i hope

im sorry 2 be so negative

Share this post


Link to post
Share on other sites

I got several ntdll.dll CTD's during the night, but did not pay much attention to it, since it could also be AI traffic related...

Share this post


Link to post
Share on other sites

I got several ntdll.dll CTD's during the night, but did not pay much attention to it, since it could also be AI traffic related...

I also had one ntdll.dll error and CTD. Did a registery check and clean and didn't have at CTD since then.

Evert

Share this post


Link to post
Share on other sites

I have purchased Mega Amsterdam today, but when using I notice all AI traffic is floating about 11ft above the ground. Please can anyone help with this issue?

Thanks

Phil

Share this post


Link to post
Share on other sites

I wanted to let you know that I'm experiencing the default scenery appearing over the entire airport. When I flew into EHAM, everything seemed okay, but starting a flight out of there, I'm seeing default buildings and towers.

I'm also seeing the big grey ocean over the airport when everything is trying to load while on approach, as well as stutters and hesitating while accessing the FS9 taskbar at the top (hitting the ALT key).

Robert

Share this post


Link to post
Share on other sites

I wanted to let you know that I'm experiencing the default scenery appearing over the entire airport. When I flew into EHAM, everything seemed okay, but starting a flight out of there, I'm seeing default buildings and towers.

I'm also seeing the big grey ocean over the airport when everything is trying to load while on approach, as well as stutters and hesitating while accessing the FS9 taskbar at the top (hitting the ALT key).

Robert

So I am not the only one experiencing the problem with the default scenery (see my previous post). I had this problem when flying into Amsterdam.

Niek Tap

Share this post


Link to post
Share on other sites

Hi Simmers,

Just bought it 2 days ago and made 4 flights : 3 CTD's

EGCC (UK2000) to EHAM with F100 (Digital) : CTD just after parking in EHAM : error ntdll.dll

EHAM to EGPH (UK2000) with Wilco ER190 : CTD turning to holding point RWY 27 (that was a hard one, had to reboot and no log available - sorry)

EHAM to EGPH (UK2000) with Wilco ER190 : perfect - no issues (with latest NVIdia drivers)

EGPH back to EHAM with A318 (Wilco) : CTD on approach rwy 27 - error : d3d9.dll ( first time I get this one in 25 years of intensive simming)

Also got the impression that the loading of the scene is done to lately when approaching, the default FS scene still appears when on final approach.

Got the same kind of issues with Casablanca scenery.

No major issue with other sceneris from Aerosoft (EDDF, LFPG, LPPT, Spamish airports, ESSA)

System :

XP SP 3 FS9 9.1

Intel Duo Core 2.66 GHz

NVidia Geforce 8800 GTS

If any idea, they are welcome. If I can help, tell me.

By the way : is it a very nice scenery and I shall try to land there again, I am very patient.

Regards,

George

Share this post


Link to post
Share on other sites

Hello Niek,

Please disable any other 3rd party AFCADs you have for the scenery, then disable all other 3rd party scenery in the scenery library including the Add On scenery folder except for Amsterdam and then recheck the scenery. This should help you find out if you have an incompatibility issue.

Share this post


Link to post
Share on other sites

Hi,

I just did my first two flights to EHAM and got CTD's after vacating the runway. Last CTD was in 2008!

Nevertheless it's a nice scenery but CTD's should be removed.

Regards,

Tobi

Share this post


Link to post
Share on other sites

Hi,

I have the scenery installed but if i make an adjustment to the afcad then the default FS2004 scenery also shows. Is adjusting the afcads restricted?

Share this post


Link to post
Share on other sites

With my issues, the only thing I changed in the AFCAD were some parking codes for some of the spots in the cargo areas on the default AFCAD.

Robert

Share this post


Link to post
Share on other sites

Guys, apart from the traditional Airport Facility Data, they have added a bunch of other things to the Afcad, for example excludes. If you edit the Afcad with an editor that doesn't support excludes, say AFCAD, then you will get problems with the scenery.

It is imperative that Aerosoft provide back to basics Afcads and excludes and other stuff in separate files. It's common sense, why put something so vital as excludes in a file that you know people will do all kinds of things to... with all kinds of editors...

They have the source files, if they want, they can have the new files in a zip in 15 minutes.

:excl:

Share this post


Link to post
Share on other sites

Guys, apart from the traditional Airport Facility Data, they have added a bunch of other things to the Afcad, for example excludes. If you edit the Afcad with an editor that doesn't support excludes, say AFCAD, then you will get problems with the scenery.

It is imperative that Aerosoft provide back to basics Afcads and excludes and other stuff in separate files. It's common sense, why put something so vital as excludes in a file that you know people will do all kinds of things to... with all kinds of editors...

They have the source files, if they want, they can have the new files in a zip in 15 minutes.

:excl:

All you need you find here: http://www.forum.aerosoft.com/index.php?showtopic=32485&view=findpost&p=208779

Share this post


Link to post
Share on other sites

Yes, now it looks like everything is fine!

I have combined:

- Erik's new AFCAD

- Jim Vile's Approach file

- the above linked Exclude file

- AES 2.06

The first impression is very positive.

I'll report later in case antything goes wrong.

So far a big thank you too all who contributed.

Including Cornel for his EHAM of course.... :)

Share this post


Link to post
Share on other sites

I must admit, I thought he was a fellow user sharing his own temporary fix. I see now that he made the Afcads for this scenery, so I guess I can safely use that file.

However, saving the Afcad with AFCAD to get rid of the excludes is not the best approach. Every save with AFCAD introduces some rounding issues, so it'd be better if the full set of changed files became available and not hidden in a thread somewhere.

And on a side note, is there not a more efficient way to exclude than all those overlapping rectangles? One big one, then you add the new scenery, then some custom autogen more tighly around the airport... I dunno.

:confused2_s:

Share this post


Link to post
Share on other sites

I did notice that Mike Strasser was from Simwings, but didnt realise he was the author of the EHAM afcads.

I still have doubt about editing the afcads with Lee Swordy's editor though. I added Stasser's exclude, modified the afcads (allowed take offs on 36R)

and some time after that, once sitting and looking around on the ramp in EHAM, noticed three AI, that were ready for pushback, vanishing at the gate: that, I never saw before. Vanished. I immediately opened AFCAD, everything looked fine, parking spots correctly connected to taxiways atc, yet some AI vanishes at gates.

So I restored the original afcad, deleted the exclude, went at the same place (I believe those were gates E19-E20) same time, and the AI pushed back normally.

So, I still suspect editing with AFCAD and using the exclude isnt very safe. I suspect Lee Swordy's screws not only the exclude, it may well writes off other data.

For now I stick to the afcads that shipped with the released scenery. But I dont understand why using AFX when it is known the mass users use Lee Swordy's editor.

Unless it's done voluntarily so that people dont mess with the afcads.

Share this post


Link to post
Share on other sites

The same issue was ESSA initial release and the level of users' complaints seemed terrific. I don't know why the developers didn't catch this with EHAM.

Share this post


Link to post
Share on other sites

Arnaud,

This has nothing to do with AFCAD by Lee Swordy, but with the crappy AFCADS you are working with. The plopping away of aircraft at STD is because of the black lines over the runways in AFCAD aren't dedicated to the runway they are on. Use the Fault Finder, in AFCAD2, and you will see what I mean.

I have written it earlier on this board. Really a newbies mistake, to forget this.

Good luck!

Erik

Share this post


Link to post
Share on other sites

I'm wondering if there's a bit of taxiway centerline missing at the V3 exit of 18R.

It shows in Google Earth (imagery date, 2005...), surely it's (still) there in real life?

Same goes for exit W4 of 36C.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...