Virzel

EHAM/NL2000 compatibility

Recommended Posts

Hi folks,

What was the final word on compatibility between the new EHAM and the NL2000 scenery? Last I read, it was a bit of an unknown.

Going to hold off purchase of Schiphol until I can get a confirmation the two will work together as I can't live without NL2000 now!

Share this post


Link to post
Share on other sites

(ignore the following and see next post)

Cheers Shaun.

Actually just heard back from someone who says that it's "kind of" compatible. Apparently theres a lot of bleeding textures from the NL2000 bleeding through as well as the AES lite not working.

Hopefully the texture issue at least is something that can be fixed.

Share this post


Link to post
Share on other sites

UPDATE: Both problems have been solved by going to your NL2000 scenery folder and removing all entries starting with "EHAM". Should be these ones -

Untitled-2.jpg

I'm told this now makes the scenery "appear" to be 100% compatible!

  • Upvote 1

Share this post


Link to post
Share on other sites

Great to hear, but does it fit into the NL2000 landscape? A screenshot would be great! :)

Share this post


Link to post
Share on other sites

It works perfectly with the landscape in summer. Of course as the NL2000 only has images from summer, during the other seasons, the airport ground textures will be a different colour. That's the norm with all photoscenery though really.

Only thing that isn't very good is that this Aerosoft EHAM has very low resolution satellite ground images in comparison with the 1m/pixel NL2000. The airpoort is actually more blurry than the surroundings!

  • Upvote 1

Share this post


Link to post
Share on other sites

Hi everyone,

Maybe interesting. I installed the new NL2000 v3se in FS2004 (I only use FS2004 for VFR flying over Holland). After having modified the featurepanel, I deceided to implement the scenery manually into FSX. Having LeleystadX installed, I removed all files in NL2000, starting with EHLE, like Virzel did for Amsterdam. EHLE fits nice now into the NL2000 scenery.

Remark: Of course NL2000 was exclusively programmed for FS2004, but, in my opinion, the textures can compete with the best FSX sceneries, I ever saw. The NL-2000 team is still working at a FSX version, but I could not resist the experiment to inplement it in FSX. Of course, while flying, there are moments you can see that it was not developed for FSX. However, I really like the scenery in FSX, and continue to use it until the FSX-version comes from NL2000. So if Aerosoft finished working on EHAM for FSX, I will try out if it fits together with the NL-2000 scenery.

Henk

Share this post


Link to post
Share on other sites

Hi Folks,

There is another issue in making EHAM compatible with NL2000 and that's the altitude.

NL2000-EHAM is somewhat lower in altitude than the default EHAM which is as I heart the same in Aerosoft-EHAM. This means that all AI aircraft will have the wheels somewhat sunk in the ground. Normally the freeware program JABBgl should solve that, BUT, this program cannot handle the special values for altitudes under sea level (4 million feet). Therefore you have to find another way to change in the AP949130.bgl file (scenery\eurw\scenery) the value 4.294.963,296 into the original 4.294.963,944 value. Another way to walk this around is to use the original AP949130.bgl file but then you have the problem with Rotterdam, Lelystad and Noordoostpolder which also have this special altitude values and where the AI-aircraft will hang somewhat above the airfield.

Rob

Share this post


Link to post
Share on other sites

When I land, and I'm on short final (100ft) the runway textures change into grass. Is this also in issue about the difference height between NL2000 and Aerosoft Schiphol? I removed everything in the NL2000 map starting with EHAM including the textures.

Grts,

Share this post


Link to post
Share on other sites

Well, Robin, I don't have the scenery yet and I cannot test that. What you should try is:

1) go to the FS9\Scenery\Eurw\Scenery\ folder and rename AP949130.bgl by using another extension like AP949130.NL

2) go to the following folder in the NL2000 scenery: nl2000\featurepanel\fs2004\navaids\standaard\Microsoft Flight Simulator\Scenery\Eurw\Scenery\, copy AP949130.bgl and paste it in the FS9\Scenery\Eurw\Scenery\ folder

3) Start FS and see if the runway-to-grass effect is still there. If not, then it was indeed the altitude issue.

Success

Rob

Share this post


Link to post
Share on other sites

Well, Robin, I don't have the scenery yet and I cannot test that. What you should try is:

1) go to the FS9\Scenery\Eurw\Scenery\ folder and rename AP949130.bgl by using another extension like AP949130.NL

2) go to the following folder in the NL2000 scenery: nl2000\featurepanel\fs2004\navaids\standaard\Microsoft Flight Simulator\Scenery\Eurw\Scenery\, copy AP949130.bgl and paste it in the FS9\Scenery\Eurw\Scenery\ folder

3) Start FS and see if the runway-to-grass effect is still there. If not, then it was indeed the altitude issue.

Success

Rob

Well, for now I have to thank you laugh.gif I think it works, just arrived with my cessna and the runway's were still asfalt.

Hope it will work next time when I land with the PMDG.

Grts,

Robin

Share this post


Link to post
Share on other sites

Well it works now here on my PC. Not even a bump when you taxi on the runway.

This is what you have to do:

-Install NL2000 and Aerosoft Schiphol

-Go to your NL2000 map and search for EHAM

-Delete or make a backup of everything called EHAM including textures

-Go to ...\NL2000\nl2k_v3_3D\scenery

-Delete or make a backup of these files (They make the bump when you taxi from the taxiway to the runway)

- nl_10700_39300_flat.bgl

- nl_10700_39400_flat.bgl

- nl_10700_39500_flat.bgl

- nl_10700_39600_flat.bgl

- nl_10700_39700_flat.bgl

- nl_10700_39800_flat.bgl

Start your FS and enjoy

With thanks to Russell Muns from IVAO for the last tip!

Grts,

Robin

Share this post


Link to post
Share on other sites

Well it works now here on my PC. Not even a bump when you taxi on the runway.

This is what you have to do:

-Install NL2000 and Aerosoft Schiphol

-Go to your NL2000 map and search for EHAM

-Delete or make a backup of everything called EHAM including textures

-Go to ...\NL2000\nl2k_v3_3D\scenery

-Delete or make a backup of these files (They make the bump when you taxi from the taxiway to the runway)

- nl_10700_39300_flat.bgl

- nl_10700_39400_flat.bgl

- nl_10700_39500_flat.bgl

- nl_10700_39600_flat.bgl

- nl_10700_39700_flat.bgl

- nl_10700_39800_flat.bgl

Start your FS and enjoy

With thanks to Russell Muns from IVAO for the last tip!

Grts,

Robin

When you do this, do other airports still work? I did about the same with Cloud9 but after that airports like Teuge and some other were missing textures or the runway was below the ground. Anyway, thanks for this tip and I'll try out!

Share this post


Link to post
Share on other sites

When you do this, do other airports still work? I did about the same with Cloud9 but after that airports like Teuge and some other were missing textures or the runway was below the ground. Anyway, thanks for this tip and I'll try out!

The rest of the 24Gb still works laugh.gif Everything looks fine rigt now. Those files are only for the Schiphol Aera. The rest looks perfect.

Share this post


Link to post
Share on other sites

Working :D

I`ve removed all EHAM files and all nl_10700_39*00_flat.bgl *3,4,5,6,7 and edited the AP949130.bgl (*:\Program Files\Microsoft Games\Flight Simulator 9\Scenery\Eurw\Scenery) with jabBGL. and edited eham to 0 only the AI traffic is at ±10 ft high (elevation 0 ft) but the arriving AI is at the correct alt.

the left was directly loaded on that gate by fs and the right one arrived at EHAM

naamloos.bmp

Share this post


Link to post
Share on other sites

Screenshot is self explanative. I have got installed NL2000 and UTE, and really don't know if it is a compatibility issue.

Also noticed a bump when vacating rwy18L to the right and entering rwy24. Any help? Thanks ;-)

post-30059-126703972568_thumb.jpg

Share this post


Link to post
Share on other sites

Screenshot is self explanative. I have got installed NL2000 and UTE, and really don't know if it is a compatibility issue.

Also noticed a bump when vacating rwy18L to the right and entering rwy24. Any help? Thanks ;-)

post-30059-126703972568_thumb.jpg

Read this:

Well it works now here on my PC. Not even a bump when you taxi on the runway.

This is what you have to do:

-Install NL2000 and Aerosoft Schiphol

-Go to your NL2000 map and search for EHAM

-Delete or make a backup of everything called EHAM including textures

-Go to ...\NL2000\nl2k_v3_3D\scenery

-Delete or make a backup of these files (They make the bump when you taxi from the taxiway to the runway)

- nl_10700_39300_flat.bgl

- nl_10700_39400_flat.bgl

- nl_10700_39500_flat.bgl

- nl_10700_39600_flat.bgl

- nl_10700_39700_flat.bgl

- nl_10700_39800_flat.bgl

Start your FS and enjoy

With thanks to Russell Muns from IVAO for the last tip!

Grts,

Robin

Share this post


Link to post
Share on other sites

Read this:

Well it works now here on my PC. Not even a bump when you taxi on the runway.

This is what you have to do:

-Install NL2000 and Aerosoft Schiphol

-Go to your NL2000 map and search for EHAM

-Delete or make a backup of everything called EHAM including textures

-Go to ...\NL2000\nl2k_v3_3D\scenery

-Delete or make a backup of these files (They make the bump when you taxi from the taxiway to the runway)

- nl_10700_39300_flat.bgl

- nl_10700_39400_flat.bgl

- nl_10700_39500_flat.bgl

- nl_10700_39600_flat.bgl

- nl_10700_39700_flat.bgl

- nl_10700_39800_flat.bgl

Start your FS and enjoy

With thanks to Russell Muns from IVAO for the last tip!

Grts,

Robin

Taxing the main Terminal seems to be ok, but when I went to the General aviation Part at the EAST side where is runway 04-22 I get "Grass taxing". can someone please check and advise.

Share this post


Link to post
Share on other sites

I have just added Aerosoft Schipol and also have NL2000 V3SE running on my FS2004.

I also have the sinking AI problem.

Following the thread above, did anyone actually come up with a sollution to this problem ?

Many thanks

Simon

Share this post


Link to post
Share on other sites

I have just added Aerosoft Schipol and also have NL2000 V3SE running on my FS2004.

I also have the sinking AI problem.

Following the thread above, did anyone actually come up with a sollution to this problem ?

Many thanks

Simon

Install v4 of NL2000. Version 4 is a modular system, so just install the fotoscenery from NL2000 and Aerosoft EHAM.

Jon

Share this post


Link to post
Share on other sites

Thank you for this.

However before i did what you suggest and install V4, i removed version 3SE and tried that.

Still the aircraft sink at Aerosoft EHAM ?

Any ideas ?

Sounds like NL2000 has changed something in my FS set up.

Simon

Share this post


Link to post
Share on other sites

Are you sure that you removed all AFCAD's for EHAM? Maybe you still have an old AFCAD for EHAM somewhere installed from NL2000 v3, or from a traffic addon (e.g. Ultimate Traffic).

There are programm's that can check for double AFCAD's. If you do a search on the internet, I'm sure it'll come up.

Jon

Share this post


Link to post
Share on other sites

Nope, FSX only.

Jon

So, why somebody wrote to install it under FS9 and use with EHAM? Aerosoft EHAM not released for FSX as I know.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.