Jump to content
If you cannot find the message you posted we probably moved it to the correct forum section! ×

Große Probleme mit der Framerate in Bremen


Recommended Posts

Hallo alle zusammen,

ich habe nun seit ein paar Wochen ebenfalls die GAP3-Serie. Habe aber erst jetzt Zeit gefunden die Airports zu testen (FSX). Daher bin ich heute mal von Frankfurt nach Bremen mit der Wilco 737 PIC geflogen. In Frankfurt habe ich eine durchschnittliche Framerate von 20 fps. Als ich dann aber beim Landeanflug auf Bremen unter 2000ft ging, so brach die Framerate förmlich zusammen, von über 25 auf z.T deutlich unter 10 fps. Nach dem T/D bin ich über das Rollfeld zum Gate gerollt, doch die Framerate erholte sich nicht mehr, erst als ich wieder abgeflogen bin und ca. 2000ft passierte stiegen die frames wieder auf über 30. Habe anschließend AES-lite ausgeschaltet, doch ohne Erfolg. Ich habe auch Hamburg und Berlin-Tegel getestet, dort komme ich mit AES-lite auf durchschnittlich 19 fps. Zum Vergleich selbst in LHR und CDG habe ich deutlich höhere Frames (um die 16-18) bei den gleichen Einstellungen.

Ich hoffe ihr könnt mir helfen, denn so werde ich Bremen bestimmt kein weiteres Mal anfliegen, da das einfach keinen Spaß macht :( .

Gruß,

Hendrik

Link to post
Share on other sites

Ja, das kenne ich. Bremen ist DER Framerate-Killer, wenn man nicht ganz spezielle Einstellungen verwendet.

Falls Du nHancer verwendest, dort bitte höchstens 2x AA einstellen, keinesfalls die Combined-Werte, die Nick vorschlägt.

Straßenverkehr auf 0. Falls Du UTX hast, dort auch ausschalten.

Falls Du UTX hast, minor rural roads ausschalten, railroads ausschalten, Nachtbeleuchtung ausschalten.

Nochmals probieren, sollte jetzt um einiges besser sein.

Wenns noch nicht reicht: Wasser auf 1.x niedrig.

So ists dort für mich fliegbar. Nebenbei: Auch Hamburg ist für mich ein Problemfall, und wenn Du glaubst, Du hättest in Bremen Probleme mit der Framerate: Probiers dort mal mit installierter VFR Germany. DAS sind Probleme *g*

PS: Falls Du Antialiasing in FSX regelst, dort ausschalten.

Link to post
Share on other sites

Danke für den Tipp,

ich werds mal probieren. Hamburg und Tegel sind bei mir halbwegs anfliegbar, auch bei höheren Einstellungen.

Ich muss mich aber doch sehr wundern, dass viele Mega Airports, wie etwa Frankfurt, Heathrow, Paris CDG aber auch NY JFK oder Chicago O´Hare z.T. deutlich höhere Frames erzielen. Liegt es eigentlich an dem Airport Add-on oder ist es jeweils die gesamte Region? Ich hab Bremen vor German Airports 3 nämlich nie angeflogen. Bei GA 2 ist das alles kein Problem, da kann ich selbst bei höchsten Einstellungen durchnittliche Frames von deutlich über 20 fps erzielen, was bei GA 3 eben nicht so ist.

Gruß,

Hendrik

Link to post
Share on other sites
  • Developer

Es muss ja auch nicht der Airport (bzw. seine Umsetzung) sein, denn die ist nicht anders als andere Airport der Serie, aber leider liegen die Airport nun mal in einem unterschiedlichen Umfeld und da spielt dies halt nunmal leider negativ mit rein. Sind dann die Einstellungen (in Bremen zum Beispiel die Wassereffekte) noch ungünstig, dann wirkt sich das zusätzlich negativ aus.

In Bremen kommt noch dazu, das der Airport sehr kompakt ist, viele Gebäude umgesetzt wurden (z.B. Airbus) und dies somit alle gleichzeitig im Anflug im Sichtfeld liegen. Ist der Airport großflächiger, verteilt es sich besser.

Link to post
Share on other sites

Ja, sehe ich auch so, jedenfalls habe ich bemerkt, dass die Wassereinstellung und Antialiasing im Zusammenspiel die Schuldigen sind. Verkehrsdichte oder Flughafenfahrzeuge fallen dagegen nicht ins Gewicht. Und auch AESLite macht keinen gewaltigen Unterschied. Hingegen ist VFR Germany wieder ein Killer - und dabei weiß ich ABSOLUT nicht, warum das so ist. VFR Germany hat drei absolute Totpunkte für Framerates: Bremen, München und Ruhrgebiet. Dort bist Du auch schon mal mit einer C172 statt auf 30fps bei 8 oder 9.

Link to post
Share on other sites
  • Deputy Sheriffs
und dabei weiß ich ABSOLUT nicht, warum das so ist.

Hier würde es schon helfen, wenn du das Handbuch der VFR Germany lesen würdest. Genau zum Thema Ballungszentren steht da nämlich an mehreren Stellen etwas drin.

Grüsse

Sascha

Link to post
Share on other sites
  • 1 month later...

Da ich neu hier im Forum bin, möchte mich kurz hier vorstellen: Mein Name ist Ulrich, komme aus Bremerhaven und beschäftige mich nun seit über 20 Jahren mit dem Flugsimulator. Als Nordlicht liegt mir natürlich der Flughafen Bremen besonders am Herzen. Da ich die gleichen beschriebenen Probleme habe, habe ich einige Versuche bei folgenden installierten Szenerien in Bremen durchgeführt: VFR Germany Nord, German Airports 3, German Airfields 1-3, UTE, My Traffic 5.2. Ich habe einen Standard Airbus A321 am Gate 2 positioniert und die Framerate beobachtet. Am Anfang waren es 41 fps, nach 5 Minuten 18 fps, nach 10 Minuten 12 fps und nach ca. 15 Minuten stürzte der FSX mit Hinweis auf einen schwerwiegenden Fehler ab. Diese Versuche habe ich mehrmals mit gleichem Ergebnis wiederholt. Zum Vergleich habe ich den Airbus mit gleichen Einstellungen an das Gate 17 in Hamburg positioniert. Dort blieben die Framerates bei ca. 38 fps konstant.

Danach habe ich den FSX mit Acceleration Pack und als einzigem Addon GAP 3 unter einem parallel laufendem Windows 7 installiert und die Versuche wiederholt.

Zu meiner Überraschung kam es zu einem annähernd gleichen Ergebnis, 41fps zu Beginn, 18 fps nach 5 Minuten, 12 fps nach 10 Minuten in Bremen. Somit scheinen die anderen Addons kaum Einfluss auf die Framerate in Bremen zu haben. Desgleichen scheinen die Einstellungen bei den Wassereffekte kaum Einfluss auf die Framerate zu haben.

Da der Fehler aber noch nicht lokalisiert war, habe ich damit begonnen, jede einzelne BGL - Datei, die anscheinend mit der Bremen - Szenerie zusammenhängt, zu deaktivieren und die Versuche zu wiederholen. Dabei fiel mir auf, dass nach Deaktivierung der Datei eddw_fsx_runway.bgl die Szenerie konstant mit über 40 fps lief.

Daher meine Frage: Kann es sein, dass sich ein Fehler in dieser Datei befindet?

Gruß

Ulrich

Link to post
Share on other sites

Hallo Ulrich,

ich habe ja auch in FSX-Bremen Probelem mit den Framerates. Deinen Anregung mit dem deaktivieren der eddw_fsx_runway.bgl habe ich ausprobiert, habe dabei aber keine Veränderung in der Ablaufgeschwindigkeit (auch nach 10 Minuten) festgestellt. Ich denke darum, dass diese Datei in Ordnung ist.

Ich kann mich erinnern, dass es vor längerer Zeit in EDDF und LEMD Probleme mit solch einer Datei gab (Runwaybefeuerung), die hatte dazu geführt, dass die Framerates in den Keller gingen. Aber in Bremen ist meiner Meinung in speziell dieser Datei kein Fehler enthalten.

Bernhard

Link to post
Share on other sites

Hallo Thomas,

ich glaube, Du hast recht. Ich habe das Acceleration Pack deinstalliert und die SP 1+2 installiert. Danach läuft die Szenerie konstant, auf meinem PC mit ca. 40 fps.

Es scheint also Inkompatibilitäten zwischen dem Acc. Pack und den GAP 3 zu geben.

Gruß aus Bremerhaven

Uli

Link to post
Share on other sites

Das Problem können wir nicht nachvollziehen. Tests haben ergeben, dass die Szenerie unter SP2 und Acceleration (bei Verwendung gleicher AddOns) praktisch gleich flüssig läuft. Möglicherweise hattet Ihr bei Euren Tests noch (unterschiedliche) andere AddOns aktiviert?

Link to post
Share on other sites
  • 2 months later...

Das muss wohl hier wiedergeweckt werden... Testen Sie genau wie Ulrich oben vorgeschlagen und gemacht hat... Ich habe es nämlich gemacht und ein ähnliches Ergebnis bei Deaktivierung der eddw_fsx_runway.bgl... Sicher sieht die Bahn dann anders aus, und ich meine die Lichter sind auch weg (Gedächtnis... müsste noch einmal nachschauen, ob dies tatsächlich der Fall ist)...

Da das Acc-Pack von dem FS-Hersteller stammt, würde ich behaupten, dass Addon-Hersteller wohl versuchen sollten, ihre Addons auch damit kompatibel zu machen, was ja meines Erachtens der Fall ist...

Ich habe übrigens so was ähnliches schon mal herausgefunden, und zwar beim großen FTX... Eine BGL bei denen sorgt für wahre Unruhe, einmal die Vorversion und alles läuft wieder flüssig...

Ich meine, es hat mit der der eddw_fsx_runway.bgl zu tun...

Andrew

Link to post
Share on other sites

Andrew könntest Du bitte nochmals testen, ob ohne die genannte Datei die Performance deutlich besser ist und ob Du eine sichtbare Veränderung ohne sie siehst. Kann sein, dass damit nachts die Lichter nicht mehr vorhanden sind.

Link to post
Share on other sites

Das Problem ist unter Acceleration Pack nicht nur eine Frage der Performance in dem Sinne, dass man ein paar Frames mehr oder weniger hat, sondern führt -zumindest bei mir- zeitabhängig bis zur Unspielbarkeit. Ich verweise nochmal auf meinen Eintrag vom 01.03. und möchte nochmal darauf hinweisen, dass ich meine Versuche u.a. auch mit einem frisch installierten FSX und den GAP 3 als einzigem installierten Addon durchgeführt habe.

Unter SP2 läuft die Szenerie auf minem System völlig normal.

Gruß

Ulrich

Link to post
Share on other sites

Thorsten: Mit der EDDW_fsx_runway.bgl deaktiviert kann ich stundenlang in EDDW egal wo sitzen, die FPS bleiben durchschnittlich auf 29.5-29.9, eingestellt sind 30. Mit der Datei aktiv, egal wo ich sitze, und egal in welcher Richtung ich die Sicht schwenke, sinkt allmählich die Frame Rate in den Keller, nach ca. 20 Minuten berührt sie den einstelligen Bereich...

Ja, ich habe keine Lichter auf der 09-27 abends... das war mir auch klar, da die Datei letzendlich genau die Eigenschaften der bahn steuert...

Aber wenigstens ist Bremen somit zumindest anfliegbar tagsüber :)

@Ulrich: Ich bin voll hinter Dir und habe so wie es aussieht genau die gleiche Erfahrung gemacht. Eine Frage, hast Du REX2 oder vielleicht irgendwelche Runwaytexturen ausgetauscht? Ich habe REX2... Irgendwas muss bei unseren Systemen irgendwie ähnlich sein, nicht wahr?

Ich glaube nicht wirklich, dass die Deinstallation von Acceleration eine seriöse Lösung sein soll... Acc ist meines Erachtens für manche payware addons ein nötiges Paket..

Andrew

Link to post
Share on other sites

Hallo Andrew,

ich habe weder REX2 installiert noch irgendwelche Runwaytexturen ausgetauscht. Um den Einfluss anderer Addons auszuschließen, habe ich u.a. den FSX + Acceleration Pack + GAP3 unter einem parallel laufendem Windows 7 (64-Bit), das ich zum "Experimentieren" nutze, installiert und und mit dem festgestellten Ergebnis getestet.

Gruß

Ulrich

Link to post
Share on other sites
  • 2 weeks later...
  • 1 month later...
  • 1 month later...
Guest
This topic is now closed to further replies.
×
×
  • Create New...