Jump to content

Problem Installation GAP3X


Recommended Posts

hallo,

ich habe gerade die download version GAP3X (fs2004) erstanden. leider gibt es probleme beim install. kurz vor ende der installation kommt folgender fehler und die installation bricht ab ohne die airports installiert zu haben:

fehler bei der featuresübertragung

feature: eddh_aol

component: eddh_aol

datei: <aol>\

beschreibung: die syntax für den dateinamen, verzeichnisnamen oder die datenträgerbezeichnung ist falsch.

wie ich im englischen forum gelesen haben, gibt es noch mehrer solche probleme. möglicherweise hängt es mit meinen win7 64-bit system zusammen.

ich habe schon versucht im admin-modus zu installieren oder die german stadiums zu installieren, beides ohne erfolg.

während ich die fehlermeldung bekomme, sind bereits alle einträge im startmenü vorhanden und benutzbar, erst mit dem "ok" click im warnfenster sind alle wieder weg...

ich hoffe da gibt es bald abhilfe!

chrjs

Link to post
Share on other sites

hallo,

ich habe gerade die download version GAP3X (fs2004) erstanden. leider gibt es probleme beim install. kurz vor ende der installation kommt folgender fehler und die installation bricht ab ohne die airports installiert zu haben:

fehler bei der featuresübertragung

feature: eddh_aol

component: eddh_aol

datei: <aol>\

beschreibung: die syntax für den dateinamen, verzeichnisnamen oder die datenträgerbezeichnung ist falsch.

wie ich im englischen forum gelesen haben, gibt es noch mehrer solche probleme. möglicherweise hängt es mit meinen win7 64-bit system zusammen.

ich habe schon versucht im admin-modus zu installieren oder die german stadiums zu installieren, beides ohne erfolg.

während ich die fehlermeldung bekomme, sind bereits alle einträge im startmenü vorhanden und benutzbar, erst mit dem "ok" click im warnfenster sind alle wieder weg...

ich hoffe da gibt es bald abhilfe!

chrjs

Hallo,

können Sie mir die Zusammenfassung vor dem Kopiervorgang einmal zu kommen lassen?

Ich vermute, das ein entsprechendes Verzeichnis nicht korrekt gesetzt worden ist.

Link to post
Share on other sites

Hallo,

Fehler wurde nach vollzogen, Installer wird korrigiert.

Sorry für diesen Fehler.

Löst das auch das Problem, dass EDDL nicht automatisch mit gelöscht wird?

Oder empfiehlt es sich, EDDL vorher aus dem alten GAP Ordner in das Addon Scenery - Verzeichnis zu verschieben?

Vielen Dank!

Max

Link to post
Share on other sites

Oder empfiehlt es sich, EDDL vorher aus dem alten GAP Ordner in das Addon Scenery - Verzeichnis zu verschieben?

Das ist noch in Klärung, wie der Installer das macht. Sicherheithalber aber eine Kopie von dem Verzeichnis machen.

Wichtig ist, dass nach der Installation keine BGL Datein in dem Scenery Ordner bleiben, die ein ICAO Code der neuen GAP3 Airports enthalten, also nur EDDL,EDHK und EDLN Dateien übrig bleiben. Wenn man das Verzeichnis mal umbenannt oder Verschoben hat, muss man das ohnehin manuell machen, dass kann der Installer dann ehn nicht.

Link to post
Share on other sites

Wird der korregierte Installer danach auch auf die CD kommen? Immerhin will ich GAP3X als Box kaufen - wäre nicht schön, ein ähnliches Problem zu haben :blush:

Ich denke, Aerosoft word die Box erst releasen, wenn alles 100% passt.

Vorher werden wohl alle eventuellen Probleme geklärt.

( Bitte korrigiert mich, wenn ich falsch liege)

Gruß

Christopher

Link to post
Share on other sites

Hallo,

die neuen Installer sind soweit erstellt, werden aber noch einmal intensiv getestet.

Sofern sich keine weiteren Fehler zeigen, werden sie heute abend oder morgen veröffentlicht.

Für die aufgetretenen Probleme bitte ich um Entschuldigung.

Die CD-Produktion beginnt ebenfalls nach abschluss der Tests.

Link to post
Share on other sites

Hallo,

die neuen Installer sind soweit erstellt, werden aber noch einmal intensiv getestet.

Sofern sich keine weiteren Fehler zeigen, werden sie heute abend oder morgen veröffentlicht.

Für die aufgetretenen Probleme bitte ich um Entschuldigung.

Die CD-Produktion beginnt ebenfalls nach abschluss der Tests.

Hallo,

wie sieht es aus. wenn man das GAP3 Paket gleich nach der Veröffentlichung gekauft und

ohne Probleme installiert hat? Wird eine Neuinstallation empfohlen ?

LG

Link to post
Share on other sites

Hallo,

wie sieht es aus. wenn man das GAP3 Paket gleich nach der Veröffentlichung gekauft und

ohne Probleme installiert hat? Wird eine Neuinstallation empfohlen ?

LG

Ja, auf dem FSX zu 100% beim FS9 aber auch, da ersten problem auftreten könnten, die nicht gleich in Auge stechen, ausserdem macht es Sinn, da man dann auf dem "Referenzstand" ist, wird ggf. bei späteren Supportfragen/Update einfacher.

Link to post
Share on other sites

...ich will ja nicht pingelig sein, aber laut diesem thread sollte der download vorgestern abend oder gestern wieder zum download bereits stehen. immer hin ist ja mein geld auch schon pünktlich abgebucht worden...

vielleicht wäre ein kleines update hilfreich!

chrjs

Link to post
Share on other sites

Das sehe ich genauso!

Ich denke es wäre gut, wenn Aerosoft sich mal äußern würde, ist ja kein Problem wenn´s nochmal einen Tag dauert,

aber es is nicht ganz gesund so lange mit ca 40 € vorm Pc zu sitzen und zuwarten das man was downloaden kann was vlt erst morgen kommt...blush.gifwink.gif

Link to post
Share on other sites

Moin,

denke mal, die Aerosoft-Kollegas sind komplett im Wochenende.

Zumindest eine kurze Nachricht hier im Forum oder auf der Webseite wäre aber auch meiner Ansicht nach ganz sicher kein Nachteil gewesen.

Ich persönlich kann den Ärger verstehen - gerade wenn man für sein ausgegebenes Geld damit noch keinen Nutzen hat.

Was ich weiß: Es gab einen neuen Installer (die GAP-Szenerien selbst waren ja eher nicht das Problem, lediglich der Installer und das, was dort zusammengepackt wurde) und der war im Test.

Ein Ergebnis ist mir nicht bekannt. Dies ist aber - wie ich finde - Sache von Aerosoft, da etwas zu zu schreiben - gerade wenn ein Wochenende naht.

Ciao,

Rainer.

Link to post
Share on other sites

Moin,

denke mal, die Aerosoft-Kollegas sind komplett im Wochenende.

Zumindest eine kurze Nachricht hier im Forum oder auf der Webseite wäre aber auch meiner Ansicht nach ganz sicher kein Nachteil gewesen.

Ich persönlich kann den Ärger verstehen - gerade wenn man für sein ausgegebenes Geld damit noch keinen Nutzen hat.

Was ich weiß: Es gab einen neuen Installer (die GAP-Szenerien selbst waren ja eher nicht das Problem, lediglich der Installer und das, was dort zusammengepackt wurde) und der war im Test.

Ein Ergebnis ist mir nicht bekannt. Dies ist aber - wie ich finde - Sache von Aerosoft, da etwas zu zu schreiben - gerade wenn ein Wochenende naht.

Ciao,

Rainer.

Danke Rainer, wenigstens mal etwas und vorallem Danke für dein Verständis an Die Käufer und "baldkäufer"biggrin.gifwink.gif

Wenn´s dann morgens was wird mit dem Download wird, ist die Welt denke ich auch wieder in Ordnung!!

Link to post
Share on other sites

Der korrigierte, fertige Download sollte nun verfügbar sein.

Nochmals Entschuldigung an alle, welche in ihrer Vorfreude auf die schönen Airports gebremst worden sind.

Hallo Thorsten ,

Finden wir die korrigierte fertige Download auch beim Simmarket (www.simmarket.com) ?

Vielen Dank !

Mit freundlichen Gruessen ,

Tom.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...