Jump to content
asambrook

CumulusX / WInchX without FSX SP2?

Recommended Posts

Hi All

I'm unable to install FSX SP2 because my graphics card isn't good enough - I'm sure you're all familiar with that one! I can't upgrade the graphics card as I'm running on a laptop so it's on board.

Is there any way that for now I can fool CumulusX and WinchX into running on FSX SP1?

Surely I could just install the required libraries and do away with the shading or something???

Thanks in advance chaps!

Share this post


Link to post
Share on other sites

What card do you have currently?

Can't believe FSX SP2 would REFUSE to install when FSX itself runs!!! What a load of ****!!!!

Best regards,

Robin.

Share this post


Link to post
Share on other sites

What card do you have currently?

Can't believe FSX SP2 would REFUSE to install when FSX itself runs!!! What a load of ****!!!!

Best regards,

Robin.

Nah, SP2 installs OK, but (as I found on my desktop PC) when you try to run FSX with SP2, and FSX decides your graphics card is too rubbish, FSX says "your graphics card is rubbish" (or words to that effect), and closes.

Share this post


Link to post
Share on other sites

Nah, SP2 installs OK, but (as I found on my desktop PC) when you try to run FSX with SP2, and FSX decides your graphics card is too rubbish, FSX says "your graphics card is rubbish" (or words to that effect), and closes.

Thanks guys,

Yes that's what happens. SP2 installs fine but then FSX itself kicks up a fuss. It's annoying as I've managed to get 60fps in spot view in FSX so it runs and flys fine, I just don't have shader support.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...