Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content
Sign in to follow this  
Peter Lürkens

WinchX! 1.0 released

Recommended Posts

Hi All,

for those who had not got already notice of it:

WinchX! 1.0 is released and available at:

http://www.luerkens.homepage.t-online.de/peter

Please notice, that due to the strong interest I have (temporarily) forwarded the major downloads to an ftp-server. If you have problems, try to flush your browser cash, and if that does not work give me a note here.

best regards,

Peter

Share this post


Link to post
Share on other sites

Downloaded this tonight, great job with this, very realistic,and makes gliding in FSX much better.

Share this post


Link to post
Share on other sites

Hi All,

for those who had not got already notice of it:

WinchX! 1.0 is released and available at:

http://www.luerkens.homepage.t-online.de/peter

Please notice, that due to the strong interest I have (temporarily) forwarded the major downloads to an ftp-server. If you have problems, try to flush your browser cash, and if that does not work give me a note here.

best regards,

Peter

Peter,

Go check out the new SOAR Upload/Download section.

http://www.forum.aerosoft.com/index.php?showtopic=28033

Don

Share this post


Link to post
Share on other sites

Mr. Peter (Funky) Lürkens,

Thank you; I look forward to trying this out with Aerosoft's upcoming Glider. :)

Share this post


Link to post
Share on other sites

Nice, great work on that. Looks fantastic. Wish there was something for FS9 users like me.

Share this post


Link to post
Share on other sites

Peter

The WinchX! is fantastic!!! But I can not get it to play with my other addons. I have tried all different combinations too. I tried it with a simple frre flight I to try and find lift and come to find out my EXE.XML had been changed and shorten to only include WinchX!. So I added the missing items back and low and behold I can't fly with the winch with these items added back to my system. I am sure that it is me. My DLL.XML & EXE.XML are listed below. If you or someone else here could tell me what I have done wrong please let me know.

THIS IS MY FAULT, I HAD SET MY REX 2.0 (REAL ENVIROMENT XTREME) TO HD. THE WINCH WORKS GREAT AND NO CONFLICTS.!!!!!!

Share this post


Link to post
Share on other sites

SlaminSam,

in a first glance the exe.xml looks ok for me. dll.xml should not be relevant fo my tools. Two remarks, though:

First: It's unusual to find the lower case c: drive letter. The automatic installation would produce an upper case. So I assume that you did the exe.xml fully by hand.

Second: This could explain also the triple-! in the CumulusX! section.

Yet, all of these should not be really relevant.

Did you make the first flight under admin login, und using the rest of the time a different user account? This might explain the exe.xml which only contained the WinchX! entry. Every account has its own set of fsx.cfg, and .xmls.

Do the menu entries of CumulusX!, WinchX!, and sim_probe show up in FSX? You may also open taskmanager to check if the modules have been loaded.

The only unknown to me so far is the addon simvar.exe. You may try to disable it temporarily to see if it makes a difference.

regards,

Peter

Share this post


Link to post
Share on other sites

SlaminSam,

in a first glance the exe.xml looks ok for me. dll.xml should not be relevant fo my tools. Two remarks, though:

First: It's unusual to find the lower case c: drive letter. The automatic installation would produce an upper case. So I assume that you did the exe.xml fully by hand.

Second: This could explain also the triple-! in the CumulusX! section.

Yet, all of these should not be really relevant.

Did you make the first flight under admin login, und using the rest of the time a different user account? This might explain the exe.xml which only contained the WinchX! entry. Every account has its own set of fsx.cfg, and .xmls.

Do the menu entries of CumulusX!, WinchX!, and sim_probe show up in FSX? You may also open taskmanager to check if the modules have been loaded.

The only unknown to me so far is the addon simvar.exe. You may try to disable it temporarily to see if it makes a difference.

regards,

Peter

I am so sorry. I had set my REX (Real Enviroment Xtreme) to parameters that confilicted each other. I was playing with too many toys at the same time. That "Simvar" addon is for a mission editor. My friends on the other websites are not createing them fast enough for me so I thought I might create my own. But I can not get them to the quality of B21....yet. Be asured that no flying site is out of my reach, anymore. I just need a new cell phone to make the voice. Right now it sounds like a "Table Saw". I don't think very many pilots speak "Table Saw".

WinchX works more than great and I am able to get about 3000 ft in tow using about two clicks on the flaps. I have been tring to perfect the "Zoom" at the end of the winch tow. It is good, so far, for about another five hundred feet. I will be able to get more with a combination of negitive flaps and the "Zoom". I am shooting for 4000 feet right now. My head wind was 12mph. I can't say enough about how realistic it feels, here on this end anyhow. Thank you so much for this.

While I am at it...Thank you for CumulusX ( & Sim_Probe) also. With the new version of CumulusX, all the missions that used the default settings for CumulusX are all New. The thermals have moved. So let it serve as a warning, when followers, start soaring again this fall. all those missions are new again. The clouds are acceptable but I think by adding another "Real Clould" in the centor of the "Ring of Clouds" would make it a little more appealing to the eye (JMHO). And the shadows.... well I really think it is cheating ... but I use them.

All your work is the BEST and a big thank you from this "Leach". I will try to contribute but lack of skill, in that playing field leaves me short.

SlaminSamuel

Share this post


Link to post
Share on other sites

Hi,

I downloaded WinchX but the program would not run at all! I have tried the suggested measures but still no luck! Does anyone know how I might fix this problem?

Thanks,

Chris

Share this post


Link to post
Share on other sites

A bit more detailed error desrciption would be helpful.

Most of the time error "Does not run at all" is from a screwed up or wrong FSX service pack installation, or missing Dotnet runtime 2.0. Links are in the docs.

Be sure to check the program requirements and follow the procedure in the installation part of the manual precisely.

regards,

Peter

Share this post


Link to post
Share on other sites

I have followed the instructions precisely! I have all the system requirements! I double click on the icon and i get one of these error messages from microsoft! so i click dont send!

Regards

Chris

Share this post


Link to post
Share on other sites

I have followed the instructions precisely! I have all the system requirements! I double click on the icon and i get one of these error messages from microsoft! so i click dont send!

Regards

Chris

Who don't you make a screenshot of the error? Just adding a lot of exclamation marks does not really help to solve the issue.

Share this post


Link to post
Share on other sites

Sorry guys to hear about problems...I got Mine to work and it is just great. I flew today @ Sion and my height was about 5,200 ft, almost straight up. I am due a cable break though. I had problems with mine but I really thought it was me (and still think so).

Check your files that load the programs. EXE.xml & DML.xml If you would like ot use mine as an example I would be happy to post, with Peter's permission.

SlaminSamuel

Share this post


Link to post
Share on other sites

Check your files that load the programs. EXE.xml & DML.xml If you would like ot use mine as an example I would be happy to post, with Peter's permission.

I've tried to install WinchX according the book but it won't showup in FSX.

I checked the EXE.xml and it was completely meshed up! Multiple entree of WinchX!

I would appreciate a sample copy of a working WinchX?

Thanks in advance

Rgrds

Bert

Share this post


Link to post
Share on other sites

The problem is solved meanwhile.

For information: A 3rd-party add-on ("aircarrier") had corrupted FSX' exe.xml startup file. Thus it was no longer possible for WinchX! to create an appropriate entry. The 3rd-party addon didn't work either, ...

Peter

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...