Jump to content

Twotter


otter
 Share

Recommended Posts

Hi Richard

It happens on mine as well. Basically I believe it's the flightsim code that when you have on reverse thrust, if you press F1 to get the levers back to idle, they are no longer reversed blades, but the RPM is still high from the reverse, hence the surge forward. A good way around it is instead of pressing F1, press F3 until you reach idle. That way by the time you reach idle, the prop RPM should have decreased enough so that the aircraft doesn't surge when the prop pitch comes into idle. If you are using a hardware throttle lever for the power levers, bring it back to idle slowly so you get the same slowing prop.

Hope that helps.

Will

Link to comment
Share on other sites

Thanks for reply Shaun and Will,

I seem to remember fs9 had same bug (pity ms coudnt fix these things).Yes Will i think i was over cooking the return to idle if taken easy its not so bad,possibly the way the whole cockpit lurches forward as well makes it look worse,I susspect your correct and its in the code maybe nothing can be done to fix it just spoils an other wise nice aircraft.on a side i also see the violent wind change is still with us,flying from Glassgow to Barra and app Barra i am nearly blown into the water,have just registered fsuicp to see if i can smooth it down.

Regads Richard

Link to comment
Share on other sites

Yes unforunately the wind issue was never fixed. I've got a reg'd copy of FSUIPC, and my setup currently has: FSX default turbulence - Disabled, FSUIPC Wind smoothing - On (1 degree change per second), Suppress - All wind effects. This gives me a nice "gust" and turbulence feeling, without being blown about like a sheet of paper.

Will

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...