Jump to content

FSX - AES/AESlite funktioniert nicht


Recommended Posts

  • Developer

Wer versehentlich oder unwissend bei der Sicherheitswarnung beim Starten das FSX die Option

Niemals Software von "VistaMare Software" ausführen

post-77-1246009956_thumb.jpg

gewählt hat, wird werder AES noch die AESlite Komponenten der Sceneriens zum laufen bringen,

da die nötigen VistaMare Module dann nie mehr geladen werden.

Um dies zu beheben, müssen folgende Schritte durchgeführt werden:

- Internet Explorer starten

- Extras im Menü anwählen

- dort Internet Optionen öffnen

post-77-1246009986_thumb.jpg

1) Nun das Tab "Inhalte" öffnen

2) Den Button "Herausgeber" anklicken

3) Das Tab "Nicht vertrauenswürdige Herausgeber" öffnen

4) Die Zeile mit "VistaMare Software" anklicken

5) Den Button "Entfernen" drücken

6) Die Fenster schließen

Nun den FSX neu starten, jetzt bei der Sicherheitsabfrage aber entweder

"Immer Software von VistaMare Software ausführen"

oder

"Jedesmal nachfragen"

auswählen.

Dann sollte im FSX unter ADD-ons wieder das Vistamare Menü erscheinen und AES/AESLite funktionfähig sein.

Link to comment
Share on other sites

  • 3 months later...
  • Replies 69
  • Created
  • Last Reply

Hi Olli,

ich habe das Problem das ich wegen ein paar Problemen FSX SP1 und SP2 deinstalliert habe und wieder neu installiert. Jetzt funktioniert alles wieder außer AES

habe keinen eintrag in der Menüleiste mehr von VistaMare habe auch das ausprobiert was du hierzu gepostet hast ohne Erfolg. Wenn ich auf AES Help gehe und mir die aktivierten Flughäfen anschaue ist alles in Ordnung. Wenn ich den FSX starte und zb. in Frankfurt am Gate stehe habe ich aber keine Gangways und wie gesagt im Menü ist auch kein VistaMare mehr vorhanden. Hoffe Du kannst mir weiterhelfen.

Gruß

Markus

Link to comment
Share on other sites

  • Developer

Hi Olli,

ich habe das Problem das ich wegen ein paar Problemen FSX SP1 und SP2 deinstalliert habe und wieder neu installiert. Jetzt funktioniert alles wieder außer AES

habe keinen eintrag in der Menüleiste mehr von VistaMare habe auch das ausprobiert was du hierzu gepostet hast ohne Erfolg. Wenn ich auf AES Help gehe und mir die aktivierten Flughäfen anschaue ist alles in Ordnung. Wenn ich den FSX starte und zb. in Frankfurt am Gate stehe habe ich aber keine Gangways und wie gesagt im Menü ist auch kein VistaMare mehr vorhanden. Hoffe Du kannst mir weiterhelfen.

Gruß

Markus

Gehe mal im AESHelp auf "Support"->"Wichtige FS Files zusammenstellen", dann Zippe das SUPPORT Unterverzeichnis unter ..\Aerosoft\AES und hänge das ZIP File dann hier an.

Link to comment
Share on other sites

Gehe mal im AESHelp auf "Support"->"Wichtige FS Files zusammenstellen", dann Zippe das SUPPORT Unterverzeichnis unter ..\Aerosoft\AES und hänge das ZIP File dann hier an.

OK werde ich machen allerdings komme ich erst heute abend dazu aber schon mal danke für die schnelle Antwort

Gruß

Markus

Link to comment
Share on other sites

OK werde ich machen allerdings komme ich erst heute abend dazu aber schon mal danke für die schnelle Antwort

Gruß

Markus

Ich hoffe das ist die richtige Datei

<?xml version="1.0" encoding="Windows-1252"?>

<SimBase.Document Type="Launch" version="1,0">

<Descr>Launch</Descr>

<Filename>dll.xml</Filename>

<Disabled>False</Disabled>

<Launch.ManualLoad>False</Launch.ManualLoad>

<Launch.Addon>

<Name>FSDiscover!</Name>

<Disabled>False</Disabled>

<ManualLoad>False</ManualLoad>

<Path>C:\Programme\Microsoft Games\Microsoft Flight Simulator X\FSDiscoverFSX.dll</Path>

</Launch.Addon>

<Launch.Addon>

<Name>Object Placement Tool</Name>

<Disabled>True</Disabled>

<ManualLoad>False</ManualLoad>

<Path>..\Microsoft Flight Simulator X SDK\SDK\Mission Creation Kit\object_placement.dll</Path>

</Launch.Addon>

<Launch.Addon>

<Name>Traffic Toolbox</Name>

<Disabled>True</Disabled>

<ManualLoad>False</ManualLoad>

<Path>..\Microsoft Flight Simulator X SDK\SDK\Environment Kit\Traffic Toolbox SDK\traffictoolbox.dll</Path>

</Launch.Addon>

<Launch.Addon>

<Name>Visual Effects Tool</Name>

<Disabled>True</Disabled>

<ManualLoad>False</ManualLoad>

<Path>..\Microsoft Flight Simulator X SDK\SDK\Environment Kit\Special Effects SDK\visualfxtool.dll</Path>

</Launch.Addon>

<Launch.Addon>

<Name>VistaMare Core</Name>

<Disabled>False</Disabled>

<ManualLoad>False</ManualLoad>

<Path>C:\Programme\Microsoft Games\Microsoft Flight Simulator X\VistaMare\ViMaCoreX.dll</Path>

</Launch.Addon>

</SimBase.Document>

Link to comment
Share on other sites

Also ich versteh das nicht das AES nicht mehr funktioniert habe es sogar runtergeschmissen und neu installiert ohne Erfolg wenn ich zb in FRA stehe und dann AES Help oder confic öffne sehe ich zwar das meine Flughäfen alle hellgrün sind also aktiviert aber ich kann zb keine Flugzeugparameter festlegen da AES keine Verbindung zum FSX aufbautwacko.gif VistaMare bleibt auch weiterhin in der Menüleiste verschwunden.

Link to comment
Share on other sites

Hallo Olli,

also ich habe in dem Support unterverzeichnis folgendes drin AES Supportlogfile, DLL, FSX cfg-Datei, Scenery cfg-Datei, Supportinfo

denk mal du brauchst AES Supportlogfile oder kann das nur nicht öffnen bzw kann schon aber seh nur paar hyrokliven ( oder wie das heisst)

Link to comment
Share on other sites

  • Developer

Hallo Olli,

also ich habe in dem Support unterverzeichnis folgendes drin AES Supportlogfile, DLL, FSX cfg-Datei, Scenery cfg-Datei, Supportinfo

denk mal du brauchst AES Supportlogfile oder kann das nur nicht öffnen bzw kann schon aber seh nur paar hyrokliven ( oder wie das heisst)

Ich brauche die alle:

Klicke auf das SUPPORT Verzeichnis, rechte Maustaste-> Senden an -> ZIP-komprimierten Ordner

Dann entsteht ein SUPPORT.ZIP im AES Hauptverzeichnis, dass kannst Du dann hier als "Attachment" anhängen (im Full Editor)

Link to comment
Share on other sites

  • Developer

Ok,

laut der Files sieht zunächst mal alles so aus, wie es sein sollte. Wenn aber der Vistamare Eintrag fehlt, dann werden die Module dennoch offensichtlich nicht geladen.

Ich gehe mal davon aus, dass Du des was hier am Anfang steht, überprüft hast, also VistaMare nicht in unerwünschten Herstellern steht.

Dann würde ich mal empfehlen, das Vistamare Verzeichnis unter dem FSX Hauptverzeichnis komplett zu löschen, dann AESHelp nochmals zu starten (dass legt es dann wieder an)

Ausserdem könnte man in der FSX.CFG unter der Section [Trusted] diese Zeile löschen:

C:\Programme\Microsoft Games\Microsoft Flight Simulator X\VistaMare\ViMaCoreX.dll.achlrkkaznwtnlhkzzuwwrrcenrzclnohntwnlti=1

Wenn man dann den FSX neu startet, sollte eigentlich eine Meldung kommen, die Frage ob man den Vistamare modulen trauen will, was man mit JA beantworten muss.

Nur wenn unter ADD-ONS wieder der Vistamare Eintrag vorhanden ist, kann AES laufen.

Link to comment
Share on other sites

  • Developer

Ok,

im FSX\Vistamare Verzeichnis gibts eine Datei mit dem Namen ViMaCore.CFG

Füge dort folgende Section ein (oder setze LogLevel=5, sollte das schon da sein)

[settings]

LogLevel=5

Dann starte den FSX, stoppe ihn wieder und poste mal dann den Inhalt von der Datei ViMaCorelog.txt, die dann im FSX\Vistamare Verzeichnis liegt.

Link to comment
Share on other sites

  • Developer

Ja ich hab hier mal den Inhalt dieser LOG-File

SimConnect DLLStart entered

FAILED Loading of C:\Programme\Microsoft Games\Microsoft Flight Simulator X\VistaMare\bin\VMCX_SP2.dll with error code 14001

SimConnect DLLStop entered

Ja, dass wird dann wohl ein Simconnect Problem sein. Da Vistamare auf Simconnect angewiesen ist, startet es dann nicht.

Vielleicht ist bei deiner De/Installation da was schief gegangen. Es wird aber so sein, dass auch andere Addons, die Simconnect benötigen, dann nicht laufen werden, so zum Beispiel FSUIPC oder das ein oder andere Flugzeugaddons.

Irgendwann hatten wir schon mal so einen Fall, leider kann ich mich nichtmehr erinnern, wie das damals gelöst wurde, von mir jedenfalls nicht. GGf könnte es helfen, den SDK (von der Pro Version, falls vorhanden) nachzuinstallieren, da dort auch Simconnect mit installiert wird.

Das Problem basiert aber definitiv nicht auf AES selbst, sondern auf dem nicht funktionsfähigen Simconnect Schnittstelle deiner FSX Installation.

Link to comment
Share on other sites

Aber bei anderen Add-ons wie zb Follow me von SimMarket das auch die Simconnect benötigt funktioniert alles bestens. Ist aber auch nicht sooo schlimm da ich jetzt noch warte bis Win 7

draußen ist dann wird der Pc platt gemacht und alles neu drauf gespielt mir graut es jetzt schon bei den ganzen Add-ons die ich habewacko.gif

Ich denke mal das Win 7 und die ganzen Aerosoft Produkte kompatibel sind oder?

Link to comment
Share on other sites

  • 3 weeks later...

Wer versehentlich oder unwissend bei der Sicherheitswarnung beim Starten das FSX die Option

Niemals Software von "VistaMare Software" ausführen

post-77-1246009956_thumb.jpg

gewählt hat, wird werder AES noch die AESlite Komponenten der Sceneriens zum laufen bringen,

da die nötigen VistaMare Module dann nie mehr geladen werden.

Um dies zu beheben, müssen folgende Schritte durchgeführt werden:

- Internet Explorer starten

- Extras im Menü anwählen

- dort Internet Optionen öffnen

post-77-1246009986_thumb.jpg

1) Nun das Tab "Inhalte" öffnen

2) Den Button "Herausgeber" anklicken

3) Das Tab "Nicht vertrauenswürdige Herausgeber" öffnen

4) Die Zeile mit "VistaMare Software" anklicken

5) Den Button "Entfernen" drücken

6) Die Fenster schließen

Nun den FSX neu starten, jetzt bei der Sicherheitsabfrage aber entweder

"Immer Software von VistaMare Software ausführen"

oder

"Jedesmal nachfragen"

auswählen.

Dann sollte im FSX unter ADD-ons wieder das Vistamare Menü erscheinen und AES/AESLite funktionfähig sein.

Hallo,

Ich habe auf meinem Laptop: Windows Vista, 4 GB Arbeitsspeicher, Core2Duo, DirectX 10

ADD-Ons: London Heahtrow, Mallorca, Nizza, LuklaX, Helgoland, ThaittiX, Mega Senery Hawai, DH-C Twinn Otter, Cessna 182 Carenado, Beaver, PMDG 747, Carenado Money, Discus Glider X, Dreamliner Boieng

Ich habe folgendes Problem:

Ich habe AES Installiert erst gestarten es kamm keine Meldung beim start des FSX. Vistamare Datei gelöscht nochmals probiert wieder nichts AES neu Intalliert wieder nichts.

Dann habe ich das Update Installiert hat aber auch nichts gebracht ich verzweifel langsam, das Vistamare nicht angezeigt wird und ich auch nicht die Fenster für AES öffnen kann habe bereits London Heahtrow und Mallorca aktiviert.

was kann ich jetzt noch machen???

Link to comment
Share on other sites

  • Developer

Hallo,

Ich habe auf meinem Laptop: Windows Vista, 4 GB Arbeitsspeicher, Core2Duo, DirectX 10

ADD-Ons: London Heahtrow, Mallorca, Nizza, LuklaX, Helgoland, ThaittiX, Mega Senery Hawai, DH-C Twinn Otter, Cessna 182 Carenado, Beaver, PMDG 747, Carenado Money, Discus Glider X, Dreamliner Boieng

Ich habe folgendes Problem:

Ich habe AES Installiert erst gestarten es kamm keine Meldung beim start des FSX. Vistamare Datei gelöscht nochmals probiert wieder nichts AES neu Intalliert wieder nichts.

Dann habe ich das Update Installiert hat aber auch nichts gebracht ich verzweifel langsam, das Vistamare nicht angezeigt wird und ich auch nicht die Fenster für AES öffnen kann habe bereits London Heahtrow und Mallorca aktiviert.

was kann ich jetzt noch machen???

Hast Du den das geprüft, was hier ganz oben steht?

Ansonsten schaue mal in das VistaMare Verzeichnis ob dort eine ViMaCore.cfg liegt, wenn ja ergänze oder setzte folgende Wert:

[settings]

LogLevel=5

Fehlt die Datei, lege sie mit dem Inhalt oben an.

Dann starte den FSX und schaue anschließend, ob eine ViMaCoreLog.txt existiert, die Du dann hier mal postest.

Link to comment
Share on other sites

Hi Olli,

jetzt nicht verwechseln ich bin der poster davor habe ja nochimmer das gleiche Problem. Hiermal meine ViMaCoreLog

FAILED Loading of C:\Programme\Microsoft Games\Microsoft Flight Simulator X\VistaMare\bin\VMCX_SP2.dll with error code 14001

Eine ViMaCore.cfg Datei habe ich allerdings nicht gefunden im VistaMare Verzeichnis nur ViMaCoreX.dll wenn ich es anklicke bekomme ich eine Fehlermeldung. RegSvr32 Load Library nicht gefunden. Das angegebene Modul wurde nicht gefunden.

kannst du damit was anfangen?

Gruß

Markus

Link to comment
Share on other sites

  • Developer

Hi Olli,

jetzt nicht verwechseln ich bin der poster davor habe ja nochimmer das gleiche Problem. Hiermal meine ViMaCoreLog

FAILED Loading of C:\Programme\Microsoft Games\Microsoft Flight Simulator X\VistaMare\bin\VMCX_SP2.dll with error code 14001

Eine ViMaCore.cfg Datei habe ich allerdings nicht gefunden im VistaMare Verzeichnis nur ViMaCoreX.dll wenn ich es anklicke bekomme ich eine Fehlermeldung. RegSvr32 Load Library nicht gefunden. Das angegebene Modul wurde nicht gefunden.

kannst du damit was anfangen?

Gruß

Markus

Die DLL kannst Du nicht anklicken. Kann sein, dass das Log automatisch erstellt wird, wenn der Fehler auftritt, auch ohne den Logeintrag in der CFG.

Aber, wie damals schon gesagt: die einzige Info die ich zu diesem Fehler habe, ist das Simconnect nicht korrekt reagiert. Bei FSUIPC wurde dieses auch schon mal gemeldet, ebenfalls mit dem errorcode -14001 und auch Pete hatte keine Lösung, wie man es reparieren kann (ausser Neuinstall). Es kann nur sein, dass man ggf. mit deinstall/reinstall des FSX SDK's was bewirken kann, da dort ggf. simconnect neu eingespielt wird.

Pete Dowson hat in seinem Forum eine Beschreibung zum Thema Simconnect Logs und reinstall, vielleicht hilft das ja:

http://forums.simflight.com/viewtopic.php?f=54&t=58095

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.

×
×
  • Create New...