We got a new video from World of Aircraft: Glider Simulator and are asking for some alpha/beta testers! Check this post.

 

Jump to content
Sign in to follow this  
highflyer_merged

No Peter Lurkens???????????????????

Recommended Posts

Hi there I know I am bashing my head against a brick wall here...But there must be something wrong I have followed the installation instructions to the letter

But there is no Peter Lurkens in the registry so whats going on

No hair left

Steve

Share this post


Link to post
Share on other sites

Hi Steve,

I don't know if I can help you, but I can try, now that Peter probably is on vacation (normally he would react to questions about CumulusX). But no guaranty that I have the solution, for me it's also going to be trial and error.

First: forget the registry-issue. That is a "work-around solution" for people who have installed earlier beta-versions of cumulusX and who are having trouble installing the 1.0a version over the earlier one. As I understand it you are a "first-time installer" of vesrion 1.0a, so there should be no cumulusX history in your registry.

Now, from your earlier messages I understand that you can start CumulusX! and that you get the settings-screen, on which you click on <OK>, as described in the manual. And after doing that it goes wrong. Am I correct?

If so, I suggest that you restart FSX, put it in windowed mode (so not in Full Screen) and then start CumulusX!. Now in the settings-screen of CumulusX! instead of pressing <OK>, press <Abbrechen>. If happens what I am hoping for is that the settings-screen closes and you will see a small screen with "CumulusX!" in the upper left corner.

If so, in that small sreen click on <File> and then <Load Settings>. Now you should be able to choose from some setting files (files with the extension .CMX). Click on default.cmx and confirm your choice on the bottom of the screen. Now you should get back to the main screen (CumulusX!). On the main-screen make sure the checkboxes 1 and 3 are unchecked, and checkboxes 2 and 4 are checked.

If everything is still going as I assume you can now press <Connect> and <Enable Lift> and go to FSX. If no errors occur ont teh way CumulusX! is now installed and you can go back to the manual to read about further instructions how to set CX! to your choices.

If anything is not working as I described above please be very specific about where in the proces it goes wrong and what happens instead (errormessages and so on).

And finally for now:

Please stick to this forum-item until we are done with your problem (add a replies) or give up trying to solve it. For me and others it is very confusing to see parts of the the same issue appearing simultaniously in different forum-items.

Bert

Share this post


Link to post
Share on other sites
Hi Steve,

I don't know if I can help you, but I can try, now that Peter probably is on vacation (normally he would react to questions about CumulusX). But no guaranty that I have the solution, for me it's also going to be trial and error.

First: forget the registry-issue. That is a "work-around solution" for people who have installed earlier beta-versions of cumulusX and who are having trouble installing the 1.0a version over the earlier one. As I understand it you are a "first-time installer" of vesrion 1.0a, so there should be no cumulusX history in your registry.

Now, from your earlier messages I understand that you can start CumulusX! and that you get the settings-screen, on which you click on <OK>, as described in the manual. And after doing that it goes wrong. Am I correct?

If so, I suggest that you restart FSX, put it in windowed mode (so not in Full Screen) and then start CumulusX!. Now in the settings-screen of CumulusX! instead of pressing <OK>, press <Abbrechen>. If happens what I am hoping for is that the settings-screen closes and you will see a small screen with "CumulusX!" in the upper left corner.

If so, in that small sreen click on <File> and then <Load Settings>. Now you should be able to choose from some setting files (files with the extension .CMX). Click on default.cmx and confirm your choice on the bottom of the screen. Now you should get back to the main screen (CumulusX!). On the main-screen make sure the checkboxes 1 and 3 are unchecked, and checkboxes 2 and 4 are checked.

If everything is still going as I assume you can now press <Connect> and <Enable Lift> and go to FSX. If no errors occur ont teh way CumulusX! is now installed and you can go back to the manual to read about further instructions how to set CX! to your choices.

If anything is not working as I described above please be very specific about where in the proces it goes wrong and what happens instead (errormessages and so on).

And finally for now:

Please stick to this forum-item until we are done with your problem (add a replies) or give up trying to solve it. For me and others it is very confusing to see parts of the the same issue appearing simultaniously in different forum-items.

Bert

Hi Bert

Sorry for all the mix up will stay on this forum now.

Did as you asked started up fsx .in a window mode and then started CumulusX from its file in modules.

As before a small box came up saying Error CumulusX not properly configured. Settings are set to default. OK . so I press ok and get the Settings-screen

for CumulusX I press Abbrechen. and I get the same old CumulusX! 1.0 has encountered a problem and needs to close

And thats it

Thanks again , The puzzle goes on

Happy Soaring ...soon I hope :smiles:

Share this post


Link to post
Share on other sites

Steve,

Too bad that my first attempt didn't work for you. Your description of the errormessage gives me the idea that something goes wrong when CumulusX! tries to write the default settings to the registry on your computer.

Are you sure that you have Framework.NET 2.0 Runtime and FSX SP1 and FSX SP2 installed on your computer?

If so, can you make a screenshot of the CumulusX! Setting Screen and attach it in your next reply?

Bert

Share this post


Link to post
Share on other sites
Steve,

Too bad that my first attempt didn't work for you. Your description of the errormessage gives me the idea that something goes wrong when CumulusX! tries to write the default settings to the registry on your computer.

Are you sure that you have Framework.NET 2.0 Runtime and FSX SP1 and FSX SP2 installed on your computer?

If so, can you make a screenshot of the CumulusX! Setting Screen and attach it in your next reply?

Bert

Hi Bert doing a complete scan of the computer so will talk to you tomorrow

Thanks for your help so far

Steve S

Share this post


Link to post
Share on other sites

Hi Bert doing a complete scan of the computer so will talk to you tomorrow

Thanks for your help so far

Steve S

Tomorrow is here Nothing is new did a full scan through microsoft and also uninstalled and reinstall run Microsoft .NET Framework Version 2.0 Redistributable Package (x86) and

so I did what you advised before but nothing has changed

Any more Ideas???????????????

Steve

Sorry cant get the screen shot of settings small enough in size

Share this post


Link to post
Share on other sites

Steve,

I see you have reinstalled >NET 2.0. So I assume FSX SP1 and FSX SP2 were installed correctly?

I need that information of the settings screen to get a hunch what might be going wrong. So can you tell me:

1. What is the path to FSX on your computer (on mine it's C:\Program Files\Microsoft Games\Microsoft Flight Simulator X) ?

2. Is your CumulusX.exe installed in the FSX subfolder \Modules\CumulusX! ?

3. In the settings screen of CumulusX!, what is filled in on the first two parameter lines: (the lines under <Slope Database Path> and <Thermal Script File>

4. Still in the Settings Screen: is the checkbox left of the label called "CCS Compatibility" unchecked (it's the last parameter on the right of the screen) ?

Bert

Share this post


Link to post
Share on other sites
Steve,

I see you have reinstalled >NET 2.0. So I assume FSX SP1 and FSX SP2 were installed correctly?

I need that information of the settings screen to get a hunch what might be going wrong. So can you tell me:

1. What is the path to FSX on your computer (on mine it's C:\Program Files\Microsoft Games\Microsoft Flight Simulator X) ?

2. Is your CumulusX.exe installed in the FSX subfolder \Modules\CumulusX! ?

3. In the settings screen of CumulusX!, what is filled in on the first two parameter lines: (the lines under <Slope Database Path> and <Thermal Script File>

4. Still in the Settings Screen: is the checkbox left of the label called "CCS Compatibility" unchecked (it's the last parameter on the right of the screen) ?

Bert

Hi Bert

all you questions are yes

the two perameter lines are empty

and the ccs box is unchecked

Look forward to your reply

Steve

Share this post


Link to post
Share on other sites
Hi Bert

all you questions are yes

the two perameter lines are empty

Just a wild guess: what happens when you fill those two parameters each with an existing path and folder on your computer (just click right next to the empty parameter line and look for c:\Program Files\ for example). and then click <OK> on the bottom of the setting screen ?

Bert

Share this post


Link to post
Share on other sites

Just a wild guess: what happens when you fill those two parameters each with an existing path and folder on your computer (just click right next to the empty parameter line and look for c:\Program Files\ for example). and then click <OK> on the bottom of the setting screen ?

Bert

Hi Bert

ok did that ..went and go an old file from ccs 2004 and put that in and still the same old message

Going to uninstall the acceleration and do the whole thing again each time checking to see if cumulusx works after each install...wish me luck

Steve

PS did all that and no joy will have to wait till the guru gets back off holiday what do you think?????????

Share this post


Link to post
Share on other sites

Steve,

just one last shot:

I will think loudly: the problem appaers to be in not wanting to write the settings to the registry. Since you reïnstalled all the necesary programs, it's not likely the problem has to do with those programs. It is more likely that it has something to do with user rights you have on your computer. So my next suggestion would be that you ty to start CumulusX! as administrator: select the exe-file, keep the cursor on the file, rightclick and choose the option "execute as administrator" or something like that (on my vista-computer it is the second option from the top).

Bert

Share this post


Link to post
Share on other sites
Steve,

just one last shot:

I will think loudly: the problem appaers to be in not wanting to write the settings to the registry. Since you reïnstalled all the necesary programs, it's not likely the problem has to do with those programs. It is more likely that it has something to do with user rights you have on your computer. So my next suggestion would be that you ty to start CumulusX! as administrator: select the exe-file, keep the cursor on the file, rightclick and choose the option "execute as administrator" or something like that (on my vista-computer it is the second option from the top).

Bert

That might be it bert was not sure about this administrator at the beginining so I just opened it do you know how to do this as for windows xp

well done ME thinks

Steve

ok made up a new account and things are nearly working I have got to the cumulusx box connect etc but it will not let me connect so I can now do some more detective work

well done to you Thank you

Steve very big smiles

EVEN BIGGER SMILES IT WORKS NOW TO TEST IT .....DOES NOT APPEAR ON ADD ONS BUT FOR THE TIME BEING WHAT THE *&%!..

tHANK YOU FOR THINKING OUT THE BOX

NOW IS TIME TIME TO GET RID OF THESE NESTING FEATHER AND GET MY REAL WINGS

sTEVE s

Share this post


Link to post
Share on other sites

Well done Steve,

One step further. Now follow Peter's manual (see Help in the CumulusX! main screen). Take small steps to get familiair with what the options do to FSX and in a short while you will be an expert.

Bert

Share this post


Link to post
Share on other sites

You should get the cumulus.exe entry configured in the exe.xml as per the readme - FSX will then give you a couple of messages asking do you want to trust it etc.

After that and FSX starts followed by CumulusX (easier to see the first time if FSX is in windowed mode - after that you don't have to worry) and you can check the 'autostart' setting.

To confirm proper operation, the Connect/Disconnect button of CumulusX must be *green* (the button toggles it's text - when you are connected it says 'Disconnect' and vice versa) and you should see the Add-Ons - CumulusX menu within FSX.

I'm now on holiday for a week, and don't think I'll see the web...

Ian

Share this post


Link to post
Share on other sites

Well done Steve,

One step further. Now follow Peter's manual (see Help in the CumulusX! main screen). Take small steps to get familiair with what the options do to FSX and in a short while you will be an expert.

Bert

[/q

No well done you and a big thank you and well done

Next time we meet the beers are on me

Steve

Share this post


Link to post
Share on other sites
.....DOES NOT APPEAR ON ADD ONS BUT FOR THE TIME BEING WHAT THE *&%!..
And another happy simsoarer is born :yahoo:

To get it in the addons follow Ian's advise and create an exe.xml which include autostart instructions for CumulusX! and Simprobe (examples can be found elsewhere on this forum)

Happy Soaring,

Bert

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...