We got a new video from World of Aircraft: Glider Simulator and are asking for some alpha/beta testers! Check this post.

 

Jump to content

Recommended Posts

Hi all, at last I've got into the forum.

I have been trying for some time now to get CumulusX to run and I have a singular lack of success.

I have followed the instructions implicitly.

I am mow getting the following message.

CumulusX.exe - Application Error

Application has generated an exception that could not be handled.

Process ID = 0 x 76c (1900), Thread ID 0 x 590 (1424)

Click ok to terminate the application

Click cancel to debug the application

I really want to get this programme up and running so any help and I would be obliged.

Regards

Richard

Share this post


Link to post
Share on other sites

Hello Richard, and Welcome to SOAR! I don't know anything about the inner workings of CumulusX!, but I do remember a person needs FSX/SP2 installed I think. So check that first, and maybe reinstall it, I'm not sure. Peter, the creator of the CumulusX!, will most likely be by to answer your question before the end of the day today or tomarrow. I know he is very friendly and welcoming when it comes to questions about his program.

Scott

Share this post


Link to post
Share on other sites

Oh man, hey Richard, I forgot to mention that if reinstalling SP2, or even installing for the first time, I think there was special instructions at www.fsinsider.com on what files are rewritten (one is something like Awards or Rewards.something, if you are concerned or want to save Awards/Rewards). Someone can correct me if I am wrong, or maybe I'll check real quick if I have time.

sf4JC

EDIT: After looking just a bit, this is just a bit of what I found...

Two files to consider saving:

Logbook.bin &

GrantedRewards.bin

Share this post


Link to post
Share on other sites
Oh man, hey Richard, I forgot to mention that if reinstalling SP2, or even installing for the first time, I think there was special instructions at www.fsinsider.com on what files are rewritten (one is something like Awards or Rewards.something, if you are concerned or want to save Awards/Rewards). Someone can correct me if I am wrong, or maybe I'll check real quick if I have time.

sf4JC

EDIT: After looking just a bit, this is just a bit of what I found...

Two files to consider saving:

Logbook.bin &

GrantedRewards.bin

Share this post


Link to post
Share on other sites

Hi thanks for the reply.

I know I have everything installed as it shold be.

FSX De Luxe SP2 2.0 netframe etc.

In fact I have just done a complete reinstall of FSX and SP1 and SP2 [this time via Acceleration] and it still will not run giving the same message.

Think its time to give up.

But thanks.

Richard

Share this post


Link to post
Share on other sites

Hi Richard,

I'm afraid that SP2-Acceleration may not work because the included DLL-library has a different version then the one from SP2. Navigate to the folder indicated below and check, if there is the highlighted directory with a simconnect.dll 10.0.61636.0 in it. The version code of the folder is different, it is 10.0.61259.0.

If not, just install FSX SP2, and afterwards do a "repair-install" of FSX-Acceleration.

good luck,

Peter

post-176-1213286298.gif

Share this post


Link to post
Share on other sites
Hi Richard,

I'm afraid that SP2-Acceleration may not work because the included DLL-library has a different version then the one from SP2. Navigate to the folder indicated below and check, if there is the highlighted directory with a simconnect.dll 10.0.61636.0 in it. The version code of the folder is different, it is 10.0.61259.0.

If not, just install FSX SP2, and afterwards do a "repair-install" of FSX-Acceleration.

good luck,

Peter

Share this post


Link to post
Share on other sites

Hi Richard,

maybe I should not do this, but you may try to install the attached simconnect package. Somewhere I read, that in few cases the registration of the simconnect.dll fails during installation of FSX or one of the SP's.

I think you mentioned it, just for comfirmation: You have also installed dotnet framework 2.0?

best regards,

Peter

SimConnect.zip

Share this post


Link to post
Share on other sites
Hi Richard,

maybe I should not do this, but you may try to install the attached simconnect package. Somewhere I read, that in few cases the registration of the simconnect.dll fails during installation of FSX or one of the SP's.

I think you mentioned it, just for comfirmation: You have also installed dotnet framework 2.0?

best regards,

Peter

Hi Peter, yes definately got .dotnet 2 installed.

I had to do a reinstall of FSX recently and tried every combination of adding SP1/2 and Acceleration to if it made any difference and no it didn't.

However it did work once a few weeks ago. But when I started again the following day it would not start and hasn't since.

I have re downloaded the programme as well. No joy.

Before I install this simconnect tell me where it goes or is it an automatic install to the correct place..

I have my OS on C and FSX on E with scenery addons on F. They all work fine.

Richard

Share this post


Link to post
Share on other sites

There is no destination, it will go to WinSxS-directory, normally. If anything went wrong with your simconnect library, then this should fix it.

Do you remember, if you changed something else from the one day to the other? Could you try to re-installing dotnet 2.0 as well?

Eventually you might also go to the registry (make a backup before) to "HKEY_CURRENT_USER\Software\Peter Lürkens" and delete the branch "CumulusX", in case something got corrupted there.

best regards,

Peter

Share this post


Link to post
Share on other sites
There is no destination, it will go to WinSxS-directory, normally. If anything went wrong with your simconnect library, then this should fix it.

Do you remember, if you changed something else from the one day to the other? Could you try to re-installing dotnet 2.0 as well?

Eventually you might also go to the registry (make a backup before) to "HKEY_CURRENT_USER\Software\Peter Lürkens" and delete the branch "CumulusX", in case something got corrupted there.

best regards,

Peter

OK Peter thanks, I am going to try now.

I have read somewhere else about the registry entry, but I'm not sure how to get there [actually I can't remember] please give me a path.

LATER. Sorry Peter, no good still getting the dreaded CumulusX has encountered a problem and needs to close etc.

Regards

Richard

Share this post


Link to post
Share on other sites

OK Peter thanks, I am going to try now.

I have read somewhere else about the registry entry, but I'm not sure how to get there [actually I can't remember] please give me a path.

LATER. Sorry Peter, no good still getting the dreaded CumulusX has encountered a problem and needs to close etc.

Sunday Morning,

Peter, SUCCESS. I deleted the reg entry and now CX is working fine, so obviously that was the problem.

Thanks everyone for your help

Regards

Richard

Regards

Richard

Share this post


Link to post
Share on other sites

Good to hear Richard! Hope you can now relax and enjoy CumulusX!. Although, sometimes I find myself unrelaxed, trying to SHORTEN the distance between 2 ridges.

sf4JC

Share this post


Link to post
Share on other sites

Hi Richard,

glad to here that it worked finally. Had you looked into it before deleting and found something suspicious? I would try to replay the bug.

best regards,

Peter

Hi Scott,

our news is full about your desastrous flood.

Share this post


Link to post
Share on other sites
Hi Scott,

our news is full about your desastrous flood.

Wow, all the way over there? We are blessed to have a house right at the top of an incline. But we started worrying when our neihbors started complaining about their sewage backups, which I guess had been happening all over in lower spots where the flood waters didn't even flow.

sf4JC

Share this post


Link to post
Share on other sites

Hi Peter. no I didn't look into it at all. I just deleted the entry and ran CX again and it was fine.

Richard

Share this post


Link to post
Share on other sites

Hi there, do the the following.

Go to - Start - Run and type in regedit.exe and click ok [this will take you to the registry]

Then on the left you will see a menu and look for the following - HKEY_CURRENT_USER

Click on the + to expand the file.

Then look for - software and click on the + to expand that.

Then search down and look for Peter Lurkens.

Click on the + to expand that and you will see Cumulus X

At this point right click on cumulus X and delete the entry.

Then run CX again and hopefully all will be well.

Richard

Share this post


Link to post
Share on other sites
Hi there, do the the following.

Go to - Start - Run and type in regedit.exe and click ok [this will take you to the registry]

Then on the left you will see a menu and look for the following - HKEY_CURRENT_USER

Click on the + to expand the file.

Then look for - software and click on the + to expand that.

Then search down and look for Peter Lurkens.

Click on the + to expand that and you will see Cumulus X

At this point right click on cumulus X and delete the entry.

Then run CX again and hopefully all will be well.

Richard

Thanks for that Richard did as you asked and Peter Lurkens is not there that only leads me to think that it has not installed for some reason is that right????????????

Share this post


Link to post
Share on other sites

Yes I would assume that if Peter Lurkens is not there you have not installed it correctly.

I know in the instructions it says to extract to FSX but I did this

extact to somewhere [i used the same folder I downloaded CX to] and then copy and paste the various bits to FSX.

Also in this same folder I have kept back ups as per the instructions.

PS. If you are looking for a winch launch glider for FSX then within this site go to Downloads/Aircraft/FS2K4 , scoll down until you come to the Schlelcher ASW28 for FS2004. This glider works just as well in FSX and in fact is the only one I am using at the moment.

Richard

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...