Jump to content
Manny

VFR London X Scenery HELP

Recommended Posts

OK..I downloaded the 1.1 and 1.2 Patch for the VFR London Scenery.

The new London city airport is nice..including the runway texture. But as I land, I see the underlying default texture bleeding through...particularly in the middle of the runway. Also the West end of the runway texture is bleeding through even when I am flying over it.

Any ideas?

I am using FSX on Win XT with SP2.

Manny

:blink:

Share this post


Link to post
Hello Manny,

Are you also using the DX10 Preview Mode, if so try disabling it and then see if its bleeds through.

Hi Shaun... No I do not. I am on Win XP SP2. Not sure if there is even a menu option for DX10 preview mode.

The funny thing is, I tried uninstalling everything... London, Patch 1.1, Patch 1.2 and then reinstalled everything. When I went to London city airport after the reinstall, it all seemed good...No flicker no bleed through and I was happy. But as soon as I left the area and flew back, I have the problem again. After a couple of FSX exit and reload, even if I start from EGLC, the problem exist. Wierd! Hmmm...

Manny

Share this post


Link to post
Hello Manny,

Are you also using the DX10 Preview Mode, if so try disabling it and then see if its bleeds through.

Hi Shaun, like Manny, I am also seeing bleed through in DX9 mode. I remember AspenX had the same issues until it was addressed with a patch. I think it's a 'z' buffer issue which may be caused by the'round Earth' feature in FSX and the runway polygons being made too large. I hope it will be fixed.

Terry

Share this post


Link to post

Hi,

please take a look at you Mesh Resolution settings in the options menu. The setting should be at least 19m and problems should be gone.

Share this post


Link to post
Hello Folks,

I'll check this out and see its been mentioned on the Horizon Forums as well.

......4 Weeks later.

Hello Shaun,

have the same Problems with the runway textures on EGLC as posted above. Is there any solution. The Horizon Forum is not helpfull. The Solution they offer, is to run the UK 2000 Scenery or the scenery from Version 1.0. No help in my Opinion.

Volker

Share this post


Link to post

Hello Folks,

I have flown over the scenery and dont see any underlying texture issue as yet.

Even sat on the runway I haven't noticed it.

Can you give me some idea of the issue with a picture and aslo the altitude you were at when overflying and seeing the problem.

Share this post


Link to post
Hello Folks,

I have flown over the scenery and dont see any underlying texture issue as yet.

Even sat on the runway I haven't noticed it.

Can you give me some idea of the issue with a picture and aslo the altitude you were at when overflying and seeing the problem.

Hi Shaun,

thanks for your Reply. I´ve tried to make some Pictures of RWY 28 EGLC. The Textures on the Beginning and End are flickering. It dissapears outside above a Zoom of .50.

In Air all seems ok.

Here are the Pictures.

post-12679-1231268302_thumb.jpg

post-12679-1231268326_thumb.jpg

post-12679-1231268339_thumb.jpg

post-12679-1231268348_thumb.jpg

Share this post


Link to post

Hello Headset,

I just took off from London Airport to check the London Eye Cloud issue and can honestly say that I did not see that.

So your saying that in locked spot view below .50 is when you see it!!

Share this post


Link to post
Hello Headset,

I just took off from London Airport to check the London Eye Cloud issue and can honestly say that I did not see that.

So your saying that in locked spot view below .50 is when you see it!!

Hello Shaun,

i´ve installed the other Horizon Sceneries VFR X 1 - 3 and the Installer of London VFR X sets the Sceneryentrys between the Entrys from Horizons VFR X 1-3 Sceneries. I´ve set the 3 Entrys from London VFR X to the Top of the List (Place 1 to 3) and ...... Now it works :) . Thanks for your help.

Volker

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...