Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
lesolivi

Problème Aes

Recommended Posts

Bonjour Oliver,

Tout d'abord merci pour le beau travail de l'équipe Aerosoft.

Lorsque je démarre AES 1.9.5a, il plante et m'indique le message "Run-time error '53': File not found"

Je ne comprends pas, pouvez-vous m'aider?

Je suis sous vista Home Premium, FS9

Merci

Olivier

Share this post


Link to post
Bonjour Oliver,

Tout d'abord merci pour le beau travail de l'équipe Aerosoft.

Lorsque je démarre AES 1.9.5a, il plante et m'indique le message "Run-time error '53': File not found"

Je ne comprends pas, pouvez-vous m'aider?

Je suis sous vista Home Premium, FS9

Merci

Olivier

bonjour Olivier,

Merci beaucoup pour tes compliments,

Je vais vérifier ça et je te contacte aussi vite que possible

Cordialement,

Alejandro

Share this post


Link to post
bonjour Olivier,

Merci beaucoup pour tes compliments,

Je vais vérifier ça et je te contacte aussi vite que possible

Cordialement,

Alejandro

Bonjour Alejandro, toujours rien ?

A te lire.

Cordialement.

Olivier

Share this post


Link to post
Bonjour Alejandro, toujours rien ?

A te lire.

Cordialement.

Olivier

Bonjour olivier,

Essaie d'installer la version d'AES 1.96. Normalement ça devrait résoudre le problème.

Cordialement,

Alejandro

Share this post


Link to post
Bonjour olivier,

Essaie d'installer la version d'AES 1.96. Normalement ça devrait résoudre le problème.

Cordialement,

Alejandro

Bonjour Alejandro,

C'est ce que j'ai fait, toujours le même message, "Run-time error '53': File not found"

A te lire.

Olivier

Share this post


Link to post

Hi,

at which State you get this message, while installation (before pressing Finish), when you start AESHelp, or when you press a button (which one)?

Share this post


Link to post
Hi,

at which State you get this message, while installation (before pressing Finish), when you start AESHelp, or when you press a button (which one)?

Hi Oliver,

It's when i start AESHelp.

I have tried to start AESHelp when FS9 was launched and tried AESHelp alone, always the same message.

Best regards.

Olivier

Share this post


Link to post

Ok,

I could not find the point, where a file can be gone missed. So, maybe a special condition not easy to reproduce.

Can you please try this:

Delete all Subdirectories below ..\Aerosoft\AES, but keep the files, which are direct in this directory.

Then start the AES 1.96 Installer again and check if the error is still present.

Do you have installed the FS into the default directory (c:\Program Files, maybe different called in france). In this case, it could have todo with a special condition in the Virtual Store, which is make it difficult on Vista to know, where files are placed physical.

Share this post


Link to post
Ok,

I could not find the point, where a file can be gone missed. So, maybe a special condition not easy to reproduce.

Can you please try this:

Delete all Subdirectories below ..\Aerosoft\AES, but keep the files, which are direct in this directory.

Then start the AES 1.96 Installer again and check if the error is still present.

Do you have installed the FS into the default directory (c:\Program Files, maybe different called in france). In this case, it could have todo with a special condition in the Virtual Store, which is make it difficult on Vista to know, where files are placed physical.

Hi Oliver,

It's done, and always the same problem.

My FS9 is "classicaly" installed, C:\Program Files\Microsoft Games\Flight Simulator 9.

I hope you will find.

Best regards.

Olivier

Share this post


Link to post
Hi Oliver,

It's done, and always the same problem.

My FS9 is "classicaly" installed, C:\Program Files\Microsoft Games\Flight Simulator 9.

I hope you will find.

Best regards.

Olivier

Hey, il y a quelqu'un ici ???????

Share this post


Link to post
Hey, il y a quelqu'un ici ???????

Bonjour,

Je vous ai informé d'un dysfonctionnement de votre produit depuis le 22 juin, à ce jour je réclame toujours votre support pour ce produit.

Quelqu'un veut-il bien prendre en charge cette anomalie ?

Dans cette attente.

Cordialement.

Olivier

Share this post


Link to post
Bonjour,

Je vous ai informé d'un dysfonctionnement de votre produit depuis le 22 juin, à ce jour je réclame toujours votre support pour ce produit.

Quelqu'un veut-il bien prendre en charge cette anomalie ?

Dans cette attente.

Cordialement.

Olivier

Rebonjour Olivier,

Est-ce que tu as la version de FS9 mise à jour à la version FS9.1?

As tu le module FSUIPC installé (la dernière version)?

As tu désactive le controle des comptes des utilisateurs dans le panneau de configuration?

Cordialement,

Alejandro

Share this post


Link to post
Rebonjour Olivier,

Est-ce que tu as la version de FS9 mise à jour à la version FS9.1?

As tu le module FSUIPC installé (la dernière version)?

As tu désactive le controle des comptes des utilisateurs dans le panneau de configuration?

Cordialement,

Alejandro

Bonjour Alejandro,

J'ai bien la version 9.1, pour FSUIPC j'ai 3.82 et le contrôle des comptes utilisateurs est désactivé.

AESHelp ne fonctionne toujours pas.

Olivier

Share this post


Link to post

Hi Olivier,

today I got a email of Alex, that points be back here, that this is not solved yet.

Sorry, but I don't check the non english/german forums, that the job of aerosoft (as all support), but that' another sorry.

So, to your problem:

I think, your main problem results of the installation of the FS9 (which is not designed for Vista) in the Vista protected area under C:\Program files\...

Maybe you can read my post here: http://www.forum.aerosoft.com/index.php?sh...st&p=125197

which explain the situation.

Normally, AES can handle most problems based on the User protection on Vista, as you see AESHelp start in adminmode, so it can read and writeback data from Virtual store to the main path.

In your case, we must have a situation, where AES can't find a file (where I expect that it must be there, so I don't end in clear error message.

I try to reproduce this error by removing some files involved in the start process, but no success at the moment. I will check the code tomorrow to find a filesread without a errorhandling, maybe then I can say where the problem comes from.

Share this post


Link to post
Hi Olivier,

today I got a email of Alex, that points be back here, that this is not solved yet.

Sorry, but I don't check the non english/german forums, that the job of aerosoft (as all support), but that' another sorry.

So, to your problem:

I think, your main problem results of the installation of the FS9 (which is not designed for Vista) in the Vista protected area under C:\Program files\...

Maybe you can read my post here: http://www.forum.aerosoft.com/index.php?sh...st&p=125197

which explain the situation.

Normally, AES can handle most problems based on the User protection on Vista, as you see AESHelp start in adminmode, so it can read and writeback data from Virtual store to the main path.

In your case, we must have a situation, where AES can't find a file (where I expect that it must be there, so I don't end in clear error message.

I try to reproduce this error by removing some files involved in the start process, but no success at the moment. I will check the code tomorrow to find a filesread without a errorhandling, maybe then I can say where the problem comes from.

Hi Oliver,

What about your tests ?

Share this post


Link to post

Bonjour a tous, mon AES marche bien mais il y as une pb: Quand je fais le positionement automatique pour avoir la bonne position, l'avion se depace bien mais quand il avance le roulette de nez rentre dan le sol et aupres quand je met les frains de park l'avion crash drammatiquement dans le sol!

Meme chose quand je fais le push: aupres avoir remis les frains de park l'avion crash!

Moi je parle du wilco 319/20/21 avec fscrew que je n'utilise pas pour le push!

Merci BCP et felicitation vraiment pour tous les produits aerosoft!!!

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...