Jump to content

Trimm-probleme Bei Wilco's Airbussen + Frachttüren Lassen Sich Nicht öffnen


Michael Streit
 Share

Recommended Posts

Hallo zusammen,

Ich habe das Problem, dass ich bei allen Airbussen von Wilco's Volume 2 (A330 bis A340) nach Erreichen der Crz Alt bei 0.85 Mach die Nase immer noch einen Neigungswinkel von ca. 6-8° habe und dass vor allem die Kondensstreifen an den Flügelspitzen nicht verschwinden. Ich habe den Beispielflug gem. Handbuch durchgeführt und das FMC entsprechend konfiguriert. Habe auch versucht im Configurator Fuel und Load zu verändern. Hat alles nichts gebracht.

Kann mir jemand sagen, wie ich die Airbusse im Horizontalflug so trimmen kann, dass die Kondensstreifen (an den Flügeln) verschwinden und das Flugzeug in eine korrekte Trimmlage kommt?

Bei den Airbussen von Wilcos Volume 1 habe ich dieses Problem nicht?!

Ebenso kann ich mit dem Befehl UMSCHALTEN + E + 2 die Gepäckraumtüre nicht öffnen. Was kann ich hier tun?

Beste Grüsse

Michael

Link to comment
Share on other sites

Hallo Michael

Leider kann ich dir auch keine Hilfe geben, hätte da aber eine Frage an dich.

Bei den A320-Bussen endet das (bekannter Weise), wenn Vista als Betriebssystem genutzt wird, immer mit dem Absturz des Flusis. Ist das bei den A330/340-ern auch der Fall?

Gruß Rüdiger

Link to comment
Share on other sites

Bei den A320-Bussen endet das (bekannter Weise), wenn Vista als Betriebssystem genutzt wird, immer mit dem Absturz des Flusis. Ist das bei den A330/340-ern auch der Fall?

Hallo Rüdiger,

was meinst du mit das? Was endet bei den kleinen Wilco-Airbussen und Vista mit Absturz des Flusis? Das Öffnen der Frachttüren?

Das hab' ich bisher noch nicht ausprobiert, aber ansonsten hatte ich noch nie einen Absturz mit den Wilco-Airbussen und Vista...

Grüße

Bernd

Link to comment
Share on other sites

Hallo Bernd

Sorry für die ungenaue Beschreibung. Ich meine folgendes:

Wenn man seinen Flug beenden möchte (Esc, auch mit dem "X" oben rechts), erscheint der Hinweis "Microsoft Flugsimulator funktioniert nicht mehr".

Das Programm wird dann beendet. (Anstatt zur Startseite zurück zu kommen bei "Flug beenden") Das ist nur bei Vista als Betriebssystem, nicht unter XP. Es ist einfach kein schöner Abschluß, so ein "CTD". [crash to desktop] Außerdem sind zuletzt gemachte Einstellungen weg, z.B. von FS Passengers. Natürlich kann man den Flusi dann wieder neu starten.

Das nervt einfach. Ich habe schon mehrmals darüber gelesen, eine Lösung hat wohl keiner. Installiert ist der Flusi unter "E", nicht "C". Und es ist gleich beim FS9 und FSX. (Zumindest bei mir) Zurück nach XP und alles neu Einrichten möchte ich nicht, da ja sonst alles läuft. Halt ein Kompromiss für ein gutes Flugzeug. Aber wenn es bei den größeren A330/340 auch so ist, wäre das ein Ausschlußkriterium für mich.

Gruß Rüdiger

Link to comment
Share on other sites

Wenn man seinen Flug beenden möchte (Esc, auch mit dem "X" oben rechts), erscheint der Hinweis "Microsoft Flugsimulator funktioniert nicht mehr".

Hallo Rüdiger,

wie gesagt, ich hab' auch die kleinen Wilco-Airbusse, FSX (SP2) und Vista-32 (SP1) und hatte diese Probleme bisher noch nie.

Du schreibst von dem "X" oben rechts. Heißt das, dass Du im Fenstermodus fliegst?

Ich fliege nämlich grundsätzlich im Vollbildmodus. Vielleich liegt es ja da dran.

Und... ...wie sieht es mit den Updates für die Wilco-Airbusse aus. Da gibt es ja inzwischen auf der Wilco-Website den SP 3.d vom 25. April. Hast Du diesen Service-Pack schon installiert?

Grüße

Bernd

Link to comment
Share on other sites

Hallo Bernd

Wenn man seinen Flug beenden möchte (Esc, auch mit dem "X" oben rechts), erscheint der Hinweis "Microsoft Flugsimulator funktioniert nicht mehr".

Das Programm wird dann beendet. (Anstatt zur Startseite zurück zu kommen bei "Flug beenden") Das ist nur bei Vista als Betriebssystem, nicht unter XP. Es ist einfach kein schöner Abschluß, so ein "CTD". [crash to desktop] Außerdem sind zuletzt gemachte Einstellungen weg, z.B. von FS Passengers. Natürlich kann man den Flusi dann wieder neu starten.

Gruß Rüdiger

Hi,

dieses Problem mit dem Wilco Airbus 1 habe ich auch und zwar unter Vista (Sp1) und FS9. Früher unter WinXP war das Problem nicht vorhanden.

Eine Lösung konnte ich bislang nicht finden und ich habe so ziemlich überall gesucht und so einiges ausprobiert. Die deinstallationen und Neuinstallation inkl.vista , FS9 zur Lösung des Problems waren bereits drei! Ich habe in dem Zeitraum sogar die kompl. hardware ausgetauscht! Das einzige was mir bekannt ist, dass eine .gau Datei der verusacher sein soll.

Unter FSX habe ich das von Rüdiger genannte Problem nicht, dafür nur mäßige FPS.

Was mich wundert ist die Tatsache dass es bei einigen geht und bei anderen nicht...

Gruss

costa

Link to comment
Share on other sites

Hallo Bernd, Hallo Costa,

mit dem Update 3_d für den FSX ist das Problem weg. Prima, aber es bleibt das Problem für den FS9.1.

Es ist, wie erwähnt, ein alter Hut und ich habe mich damit arrangiert.

Meine ursprüngliche Frage ist aber: Wie verhält es sich mit den großen Airbussen? Bei Vista und den FS9.1. Wenn man das Programm (den Flug) beenden möchte, kommt es auch zu einem CTD?

Vielleicht könnte sich ja mal jemand von Aerosoft (als Vertreiber der Software) dazu äußern?

Grüße Rüdiger

Link to comment
Share on other sites

Das Problem FSX unter Vista zu beenden hatte ich auch, allerdings im Verbindung mit FSINN, und die folgende Lösung im Internet gefunden: „The Tuner, new addon in FSCopilot, can cause issue when closing FS.

you will get a error when closing FS.

if you don’t tune Sky Blue Radio on 123.45, you can disable the tuner

to disable the tuner, you need to go on the Copilot Menu, Settings menu option, Scroll down to tuner, and double click on the Enabled (to make it switch to Disabled), on next start and stop of FS , you won’t have any bug anymore”.

Es funzt auf verschiedenen PC ausprobiert.

Link to comment
Share on other sites

hallo,

wenn das Problem immer noch besteht versuch doch mal wenn du auf der Parkposition stehst die Taste mit dem eingekästelten A zu drücken ( glaube das ist der caps lock oder so).

hatte das gleich problem.

Und habe wenn ich Caps Lock on, umschalt+e+2 die cargo doors auf bekommen ..

Hoffentlich Hilft`s ;)

Gruss Janez

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...