Jump to content
roma01

LOWS - Impossibile caricare

Recommended Posts

Ho scaricato il file zip come da elenco aerporti supportati da AES ma quando vado a caricarlo da AES Help mi dice che non lo trova e di caricarlo direttamente dalla libreria scenari di FS9.

L'ho fatto ma continua anon leggerlo.

Qualche suggerimento?

Share this post


Link to post
Share on other sites
Ho scaricato il file zip come da elenco aerporti supportati da AES ma quando vado a caricarlo da AES Help mi dice che non lo trova e di caricarlo direttamente dalla libreria scenari di FS9.

L'ho fatto ma continua anon leggerlo.

Qualche suggerimento?

Ma hai risolto i tuoi 'vecchi' problemi con FS2004?

Quale ZIP hai scaricato? LOWS?

Share this post


Link to post
Share on other sites

Hi,

Option 1: Download and install the XMAS Update for LOWS from Avsim

Option 2: Download and install the actual AES Install 1.95a, that should find LOWS even when the XMAS update is missing.

Share this post


Link to post
Share on other sites
Caspita, ma a te risponde direttamente il programmatore :o

Il solito raccomandato :P

Il file è stato scaricato dall'elenco degli aeroporti di AES, FS2004 è stato reinstallato e gli scenari un pò alla volta.

Pare che adesso funzioni.

Share this post


Link to post
Share on other sites
Il file è stato scaricato dall'elenco degli aeroporti di AES, FS2004 è stato reinstallato e gli scenari un pò alla volta.

Pare che adesso funzioni.

Quel 'pare' mi fa molta paura! :blink:

Share this post


Link to post
Share on other sites
Quel 'pare' mi fa molta paura! :blink:

Situazione sistemata, tutto OK.

"Pare", è meglio essere scaramantici ;)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...