Jump to content

TBM900, scheitere beim Start


Recommended Posts

vor 32 Minuten schrieb airway pirat:

Auszug aus dem offiziellen Handbuch der TBM 900 vom Hersteller

Gut zu wissen dass du das POH hast, da darf ich dich doch gleich etwas fragen:

Ich habe bisher nirgendwo finden können, wie man die Prop Drehzahl einstellt.

Geht das überhaupt oder dreht der immer mit 2000RPM?

Ich möchte das nur wissen, weil ich Stefan danach gefragt habe.

Link to comment
Share on other sites

vor einer Stunde schrieb Othello:

Ja, soweit so gut. Welche Stellung hat der Powerlever?

Und eine ITT von 150° ist doch auch nicht heiss?

 

Ich muss gestehen, diese Procedur kenne ich nicht.

 

Unter heiss verstehe ich einen Hot Start, das sind dann über 1000° Celcius.

Spannend, jetzt will ich es genau wissen 🙂

Stellung Powerlever? Gute Frage. Wird hier nicht erwähnt. In Cut Off wird ja kein Fuel eingespritzt. Dem muss ich jetzt nachgehen.

ITT von 150° ist natürlich nicht heiß. Aber hier wird darauf hingewiesen, dass eventuell die ITT zu hoch wird, wenn beim Anlassen die ITT bereits 150° beträgt. Deshalb darf dann das Triebwerk nicht gestartet werden. 

Link to comment
Share on other sites

Schwerer Denkfehler von mir. Habe den entsprechenden Hinweis falsch interpretiert.

 

Die AUX BOOST PUMP spritzt keinen Kraftstoff ein (geht ja auch nicht bei Throttle Cut Off)!  Sinn und Zweck: Fuel pressure is necessary for lubrication of HP pump.

 

Aber gut, dass du nachgehakt hast 🙂

 

 

 

Link to comment
Share on other sites

Mein lieber Günther, du schmeißt hier mit Begriffen herum, da muss ich doch tatsächlich Googeln!! Ob damit "Dampfblasenbildung" vermieden wird, kann ich beim besten Willen nicht beantworten. Ich habe zwar in meiner Ausbildung unter anderem gelernt ein Triebwerk komplett zu zerlegen und wieder zusammenzubauen (GE-T64-7) aber Kavitation wurde dabei nicht behandelt 🙂 !

 

Bin gespannt, ob der Thread-Ersteller inzwischen weiter gekommen ist.   

 

Das Problem war ja folgendes:

 Aber, irgend etwas stimmt mit meinem Flugzeug nicht. In dem auf der 1sten Seite dieses Beitrags verlinkte Video fliegt der Dmonstrator in 10 000ft mit 220kn. Ich kann auf dieser Höhe max 140-145kn fliegen, sonst steigt die Maschine, egel wie oft ich VS und Alt aktiviere. Flaps sind selbstverständlich nicht unten. Eigentlich wollte ich bei der Navigation den VNV Modus tsten, wie im Video bezeigt. Aber so wird das nix! 

 

 

Ich tippe auch auf Trimmung. Vielleicht gab es eine unsanfte Landung und Teile der Zelle wurden beschädigt. Deshalb würde ich im Maintenance Manager nachsehen, ob es etwas zum Tauschen, bzw Reparieren gibt. Ist mir auch schon passiert, und dann habe ich mich gewundert, dass die Trimmung nicht mehr arbeitet!

Link to comment
Share on other sites

Aber genau das ist das Problem. Die HD Pumpe kavitiert, wenn auf der Saugseite Unterdruck erzeugt wird. Und Dampfblase, ja, Kerosindampf, wenn Kavitation auftritt zerstört das die HD Pumpe, wenn diese ausfällt steht das Triebwerk augenblicklich.

 

Hohe Temperatur befördert Kavitation, höherer Druck auf der Saugseite vermindert sie.

 

Es ist doch schön, dass man Boostpumpen nicht nur einschaltet, sondern auch weiss, warum man dies tut.   😁

 

Ok, ich konzentriere mich jetzt wieder auf mein neustes Script.

 

Tom Clements in einem Artikel zum Thema Cross Feed bei der KingAir.

Ein anderer Flieger, aber das gleiche Triebwerk:

 

This electric boost pump is the only pump that prevents cavitation of the engine-driven, high-pressure pump on the A90, B90 and C90. There is a secondary electric boost pump in parallel with it on the 65-90 and 100, the Straight 90 and Straight 100. The other models – E90, F90, A100, B100, 200s and 300s – have an engine-driven boost pump so the submerged, electric one in the nacelle is now called the “standby pump.”

 

 

Zitat

gelernt ein Triebwerk komplett zu zerlegen und wieder zusammenzubauen (GE-T64-7) aber Kavitation wurde dabei nicht behandelt 🙂 !

 

Das hätte mich auch gewundert, ist schließlich kein Bestandteil des Triebwerkes, sondern der Spritzufuhr.

Link to comment
Share on other sites

Hi Leute, wieder zurück, habe ich nur Positives zu berichten! Habe den gestrigen Flug wieder absolviert. Diesmal sogar nur in 7500ft Höhe. Das Flugzeug hat locker bei 220kn die Höhe gehalten, alles autopilot! VNV Mode habe ich ebenfalls geschafft! Dabei habe ich am Anfang sogar auf den Inertial separator switch vergessen. Lansam komme ich bei dem Flugzeug an. Was nicht heißt, dass ich mit dem Lesen und Video schauen aufhöre!

Wenn ich das so hier mit dem Abkühlen lese, werde ich wohl eher auf Zeit setzen. Und in der Zwischenzeit mit meinen anderen Flugzeugen fliegen.

Link to comment
Share on other sites

vor einer Stunde schrieb stevebiker:

Wenn ich das so hier mit dem Abkühlen lese, werde ich wohl eher auf Zeit setzen. Und in der Zwischenzeit mit meinen anderen Flugzeugen fliegen.

Na prima, wenn es jetzt anfängt spaß zu machen. Das mit dem "Abkühlen" ist wirklich kein Hexenwerk, und dauert nur ein paar Sekunden. die ITT geht ruck zuck unter die 150°.

  • Thanks 1
Link to comment
Share on other sites

Ja, es machte mir heute extrem Spaß! ALLES hat funktioniert, vom Start des Triebwerks, bis zum Ausschalten! Und die TBM ist, wenn man es ein wenig kennen gelernt hat ein tolles Flugzeug!

Das mit dem Abkühlen lerne ich auch noch. Muss noch den 2 Tasten auf dem Schubhebel, Friktion und die links, Namen grad nicht auf der Reihe, auf dem Joystick oder Tastatur Tasten zuweisen. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy & Terms of Use