Jump to content

TBM900, scheitere beim Start


Recommended Posts

Hi Miteinander,

 

ich habe die TBM900 eigentlich erworbenweil ich für die Piaggio P180 das Plugin Gizmo benötigt habe. Aber klar, erworben, will ich auch mal ausprobieren. Leider ist die Dokumentation ein wenig dürftig, aber ich habe über Google die Startprozedur geTBM900 Start-UP Procedure ENG.pdffunden.

Leider bekomme ich nicht einmal das Triebwerk zum Laufen. Wo gibt es für den Flieger ein brauchbares Handbuch?

 

Für heute habe ich von den erfolglosen Versuchen genug. Vielleicht kommt mir morgen die Erleuchtung. Für jegliche Tipps danke ich im Voraus.

 

Edit: Noch etwas ist seltsam bei der TBM, alle Eingaben sind verzögert, ich versuche den Tank von l auf r zu stellen, nichts, dann mache ich bei anderen Schaltern weiter und plötzlich stellt sich nach geraumer Zeit der Tankselektor um! Und  nacxh meinem misslungenen Startversuch habe ich X-plane beendet. Nach einem Neustart und neu laden der TBM steht es in Flammen. Beim Abdrehen war es nicht der Fall. da war nur der Motorstart nicht möglich. Ich bin etwas ratlos, sowas hatte ich noch nie.

 

Link to comment
Share on other sites

vor einer Stunde schrieb stevebiker:

Hi Miteinander,

 

Leider ist die Dokumentation ein wenig dürftig, aber ich habe über Google die Startprozedur geTBM900 Start-UP Procedure ENG.pdffunden.

Leider bekomme ich nicht einmal das Triebwerk zum Laufen. Wo gibt es für den Flieger ein brauchbares Handbuch?

 

 

In der Dokumentation der TBM 900 ist eine sehr gut gemachte, und verständliche Anleitung zur Handhabe des Flugzeuges.

Please login to display this image.

 

Wenn dir das Triebwerk, und damit vermutlich das komplette Flugzeug abgefackelt ist, dann musst du dir im Airframe Manager ein neues Flugzeug besorgen. Geht unkompliziert und total unbürokratisch!

Please login to display this image.

 

Ein Triebwerk fängt natürlich nicht einfach so zu brennen an. Da ist bei der Bedienung / Anlassvorgang etwas falsch gelaufen. 

 

  • Thanks 1
Link to comment
Share on other sites

Hi Leute, Ihr seid Spitze! Zu so später Stunde hätte ich keine Antwort mehr erwartet. Heute bin ich einfach überfordert, habe den halben Tag mit Suche und Fehlversuchen verbracht! Morgen gehe ich es neu an! Vielen Dank für eure Hilfe!

Link to comment
Share on other sites

vor 1 Stunde schrieb stevebiker:
vor 1 Stunde schrieb stevebiker:

Leider ist die Dokumentation ein wenig dürftig, aber ich habe über Google die Startprozedur geTBM900 Start-UP Procedure ENG.pdffunden.

Leider bekomme ich nicht einmal das Triebwerk zum Laufen. Wo gibt es für den Flieger ein brauchbares Handbuch?

 

 

Das von dir gefundene Start-Up Procedere ist übrigens ein Auszug aus der von mir gezeigten Dokumentation.

 

 

  • Thanks 1
Link to comment
Share on other sites

Die TBM 900 ist kein Flieger mal schnell für einen Feierabendflug. Da müssen bestimmte Abläufe schon eingehalten werden, sonst wird es halt warm. 😁

Ich tue mich da auch noch schwer, aber das bekommt man in den Griff.

 

Ich wünsche dir damit viel Spaß und gute Flüge. 😉

 

  • Thanks 1
Link to comment
Share on other sites

Also ich vermute ja, dass bei der Installation der TBM etwas schiefgelaufen ist. Ist schon länger her, dass ich meine TBM installiert habe. Aber ich meine mich erinnern zu können, dass die Installation automatisch abläuft. Man muss nur den Ordner von X-Plane angeben, und dann steht der Flieger im Hangar! 

 

So sieht die Struktur meines "Hangars" aus:   

Please login to display this image.

 

 

Link to comment
Share on other sites

Ja, es wird genau wie du beschreibst, automatisch installiert. Gestern ist mir noch ein Kurzer flug gelungen! Start, Landung, Alles manuell. Heute habe ich das vpn Horst (Flightrookie) verlinkte Video angesehen. Ist eins der besten Lernvideos, sehe ich mir nun segmentweise an und, werde es noch oft ansehen! Ich habe viel daraus gelernt, nicht nur für die TBM!

Aber, ein Problem habe ich, das 1ste Mal, dass der Throttle-Hebel auf meinem Thrustmaster Hotas nicht die Funktion der TBM steuert! Wer kann mir bei der Zuweisung der notwendigen Schalter helfen? 

 

Leider gehen die Probleme weiter! Weder habe ich im MFD die Anzeige für die vollständige Trimmanzeige wie im Video gezeigt und, auch bei der z.B. Epic 1000 vorhande ist. Auch kann ich keinen Flugplan importieren, wie ich es vom Garmin 1000 gewohnt bin. Das in der TBM eingebaute Garmin kann nur über das MFD Keypad bedient werden. Dort kann ich so oft wie ich will auf den FMS Knopf klicken, ich bekomme nie die Auflistung meiner Flugpläne, wie bei allen anderen meiner mit Garmin 1000 ausgestatteten Maschinen. Ich habe die TBM sogar schon neu installiert, ohne Erfolg. Auch die ,Eeingabe von Buchstaben für Wegpunkte, wie im Video gezeigt, funktioniert nicht. Nun pausiert die teuere TBM mal, obwohl sie mir gefallen würde. Wenn nur Alles funktionieren tät!

Link to comment
Share on other sites

vor 5 Stunden schrieb stevebiker:

Aber, ein Problem habe ich, das 1ste Mal, dass der Throttle-Hebel auf meinem Thrustmaster Hotas nicht die Funktion der TBM steuert! Wer kann mir bei der Zuweisung der notwendigen Schalter helfen? 

Das Problem lässt sich lösen. aber ich denke erst müssen andere Probleme behoben werden.

 

vor 5 Stunden schrieb stevebiker:

Leider gehen die Probleme weiter! Weder habe ich im MFD die Anzeige für die vollständige Trimmanzeige wie im Video gezeigt und, auch bei der z.B. Epic 1000 vorhande ist. 

Kannst du da mal ein Bild veröffentlichen? Das kann ich mir jetzt überhaupt nicht vorstellen dass die Trimmanzeige fehlt.

 

vor 5 Stunden schrieb stevebiker:

 Auch kann ich keinen Flugplan importieren, wie ich es vom Garmin 1000 gewohnt bin. Das in der TBM eingebaute Garmin kann nur über das MFD Keypad bedient werden. Dort kann ich so oft wie ich will auf den FMS Knopf klicken, ich bekomme nie die Auflistung meiner Flugpläne, wie bei allen anderen meiner mit Garmin 1000 ausgestatteten Maschinen. 

Die Bedienung mit dem Keypad ist sehr benutzerfreundlich. Das Eintippen geht wesentlich einfacher von sich wie das umständliche und zeitraubende Eindrehen der Daten. Und ich kann dir versichern, das funktioniert.

Um den Flugplankatalog zu öffnen nicht auf den FMS Knopf klicken. Zuerst die Taste FPL drücken. Dann erscheint das Feld mit dem Startpunkt. Jetzt am FMS-Bedienknopf den kleinen Knopf drehen und der Flugplankatalog wird geöffnet.

vor 5 Stunden schrieb stevebiker:

Nun pausiert die teuere TBM mal, obwohl sie mir gefallen würde. Wenn nur Alles funktionieren tät!

Jetzt nicht gleich die Flinte in's Korn werfen. Es ist, wie Flightrookie schon erwähnte, kein Flugzeug für den Feierabendflug. Aber es ist ein wunderbares, toll gemachtes Flugzeug, das jeden Cent wert ist. Und wenn man sich eingeflogen hat, macht es unglaublich viel Spaß!!

 

Gruß

Hermann

  • Like 1
Link to comment
Share on other sites

Hallo Herrmann,

 

in der Zwischenzeit hat es mich gewurmt und ich habe nach "MFD Eingabe bei TBM900 fehlerhaft" gegoogelt!

Anscheinend bin ich nicht der Einzige der Probleme hatt(e)! Unter https://forums.x-pilot.com/forums/topic/16522-hot-start-tbm-900-mfd-problem/

habe ich die Lösung gefunden!

"

There's a big red button on the bottom left of the left PFD.  Click that and it will probably fix it.

Gregg"

Genau das hat meine Probleme mit dem MFD gelöst! Nunm stimmt wieder Alles. Ich sehe auch die Seitentrimmanzeigen, das Importieren von Flugplänen funktioniert, wie auch die eingabe mit den MFD Keypad Tasten!

Damit kann ich nun weiter lernen.

Mitdem Schubhebel, wie kann ich die Funktion des Entsperrens der 2ten Ebene lösen? Also, dass der Hebel nicht von mir zuerst per Mausbewegung in die Position für das seitliche Verschieben gebracht werden muss. Und das mit der Feienjustierung auf der rechten Seite der Throttle-Konsole?

Link to comment
Share on other sites

Hättest du ein Bild vom "fehlerhaften" MFD gezeigt, hätte ich dir auch sofort sagen können, wo der Fehler liegt. Ich hatte so etwas schon vermutet. 🙂

 

vor 1 Stunde schrieb stevebiker:

Mit dem Schubhebel, wie kann ich die Funktion des Entsperrens der 2ten Ebene lösen? Also, dass der Hebel nicht von mir zuerst per Mausbewegung in die Position für das seitliche Verschieben gebracht werden muss. Und das mit der Feienjustierung auf der rechten Seite der Throttle-Konsole?

 

Hast du Fly with Lua installiert auf dem Rechner?  Du benötigst ein Lua Script namens: Mixture.Lua um den speziellen  Throttle der TBM komfortabel zu bedienen. Da muß ich jetzt aber erst suchen, wo ich den  heruntergelden habe.               

  • Thanks 1
Link to comment
Share on other sites

vor 35 Minuten schrieb airway pirat:

Hättest du ein Bild vom "fehlerhaften" MFD gezeigt, hätte ich dir auch sofort sagen können, wo der Fehler liegt. Ich hatte so etwas schon vermutet. 🙂

 

 

Hast du Fly with Lua installiert auf dem Rechner?  Du benötigst ein Lua Script namens: Mixture.Lua um den speziellen  Throttle der TBM komfortabel zu bedienen. Da muß ich jetzt aber erst suchen, wo ich den  heruntergelden habe.               

 

Wenn du das Script runtergeladen hast und es ist ein freies Script, da drängt sich mir die Frage auf, hast du das Script noch?

Falls es sich nicht mehr auftreiben lässt, könnte man es neu schreiben.
Soweit ich das verstehe frägt das Script eine über die Achsennummer vorgegebene Achse ab, liest den Wert aus und je nach Position des Reglers werden dann bestimmte Zustände gesetzt. Man macht also aus einem Schieberegler einen Mehrfachschalter.

 

/Günther

Link to comment
Share on other sites

vor 11 Stunden schrieb stevebiker:

Leider gehen die Probleme weiter! Weder habe ich im MFD die Anzeige für die vollständige Trimmanzeige wie im Video gezeigt und, auch bei der z.B. Epic 1000 vorhande ist. Auch kann ich keinen Flugplan importieren, wie ich es vom Garmin 1000 gewohnt bin. Das in der TBM eingebaute Garmin kann nur über das MFD Keypad bedient werden. Dort kann ich so oft wie ich will auf den FMS Knopf klicken, ich bekomme nie die Auflistung meiner Flugpläne, wie bei allen anderen meiner mit Garmin 1000 ausgestatteten Maschinen. Ich habe die TBM sogar schon neu installiert, ohne Erfolg. Auch die ,Eeingabe von Buchstaben für Wegpunkte, wie im Video gezeigt, funktioniert nicht. Nun pausiert die teuere TBM mal, obwohl sie mir gefallen würde. Wenn nur Alles funktionieren tät!

 

Hallo Stefan,

 

leider gibst du zu schnell auf und versuchst die Technik nicht zu erforschen. Das G1000 funktioniert ähnlich wie das G530 und ein Flugplan lässt sich folgendermaßen einfügen:

 

- Über die Tastatur den Flugplan mit FPL aufrufen. Dort müsste dann dein Abflughafen stehen, z.B. EDLP (Darf nicht markiert sein, ansonsten mit dem FMS Cursor deaktivieren)

- Der Drehregler FMS hat drei Einstellbereiche: den FMS Cursor in der Mitte, wenn man mit dem Mauszeiger aus der Mitte nach links oder rechts geht, erscheinen zwei unterschiedlich große Pfeile.  

   Wenn du nun den kleineren Pfeil auswählst und mit dem Mausrad nach oben rollst, öffnet sich das Auswahlmenü für die Flugpläne. Nun kannst du durch drehen des FMS-Knopfes einen Flugplan

   auswählen.

 

Falls du noch Fragen hast, einfach melden.

 

Gruß Horst

 

  • Thanks 1
Link to comment
Share on other sites

Vielen Dank an euch Alle. 

Zitat
  • Hallo Stefan,

leider gibst du zu schnell auf und versuchst die Technik nicht zu erforschen. Das G1000 funktioniert ähnlich wie das G530 und ein Flugplan lässt sich folgendermaßen einfügen:

Nun, keinesfalls gebe ich zu schnell auf! Ich hatte weiter gegoogelt und die entsprechende Seite gefunden. Wie man einen Flugplan in das Garmin 1000 einfügt weiß ich, ich mache es täglich! Nur ging das mit der noch nicht "reparierten" Mfd des TBM nicht. Sobald ich die "Reparatur" getätigt hatte, ging Alles sofort und ich konnte auch einen Flugplan wieder wie gewohnt importieren und, auch einen in Navigraph Charts erstellten Flugplan in der TBM Wegpunkt für Wegpunkt über die MFD Keypad eingeben. Alles ist gut!

Nun versuche ich mich an dem Script für Fly Lua. Das habe ich installiert.

 

Nunhabe ich das Script sogar n beide Verzeichnisse kopiert, inx-plane unter plugins/Lua und, auch in den Plugin-Ordner des Fliegers. Aber nun stehe ich leider, trotz Anleitung:

 

"

Here's how you use it:

- install FlyWithLua (unless you already have it)
- copy my script into the script folder
- assign your throttle axis to axis 3 and 4
- in the MU2 preferences set Power Lever Detent Ratio to 0.5
- assign a button to the command "Press Throttle Detent" under FlyWithLua\MU2\ (Should have renamed it "Lift Levers" or something like that...)"

 

leider an!

 

Wie man im Anhang sieht, ich habe für Throttle 2 Schubhebel. Weise ich beiden, wie in der Anleitung zum Script beiden Throotle zu, bekomme ich schon eine Warnung. Bei mir ist es nicht wie beschrieben, 3 und4 sondern 2 und 3. Mit der weiteren Anweisung "in the MU2 preferences set Power Lever Detent Ratio to 0.5"

kann ich auch nichts anfangen. Was ist MU2 preferences? In den Einstellungen von x-plane? Aber MU2 sagt mir nichts.

Und weiter bin ich nicht gekommen.

 

Aber, auf etwas bin ich fast stolz. Wollte eigentlich mit der TBM  einem Flugplan folgen, da ich mit der Übersicht der Bedienung noch nicht so sattelfest bin, musste ich den Autopiloten abbrechen und manuell wieder landen. Super und weich gelungen! Alles perfekt, 95kn gehalten Klappen, Fahrwek, alles ohne Tadel!

 

Aber etwas dazu, ich habe, wie auch bei der Epic und auch der Kodiak eine Schubumkehr, eher Propellerverstellung einer Taste zugewiesen. Die hat nichts bewirkt. Hat die TBM überhaupt diese Funktion?

Please login to display this image.

Link to comment
Share on other sites

 

Zitat

Hat die TBM überhaupt diese Funktion?

 

 

Zitat

und versuchst die Technik nicht zu erforschen

 

 

 

Ich bin sicher, dass dies den Unterlagen zu entnehmen ist.

 

Glaube mir, mit deiner "Versuch und Fehler" Methode kommt man ebenfalls voran, zumindest im Simulator  🙂

aber du würdest dir selbst viel Zeit mit Fehlersuche ersparen, dafür aber mehr Erfolgserlebnisse haben,

wenn du dich mit den Unterlagen wenigstens 100m vom PC entfernst und diese erst einmal durchgehst, komplett, vorher. 🙂

 

Nein, du wirst dann den Flieger kein bischen besser fliegen, dazu brauchst du dann den PC zum Üben, aber du hast den Überblick und musst nicht auf Antworten auf Fragen wie der oben genannten  warten.

 

/Othello

 

 

  • Like 1
  • Upvote 1
Link to comment
Share on other sites

vor 6 Stunden schrieb stevebiker:

Nun habe ich das Script sogar n beide Verzeichnisse kopiert, inx-plane unter plugins/Lua und, auch in den Plugin-Ordner des Fliegers. Aber nun stehe ich leider, trotz Anleitung:

Das Script kommt nur in den FlywithLua Script Ordner.

 

vor 6 Stunden schrieb stevebiker:

Was ist MU2 preferences? In den Einstellungen von x-plane? Aber MU2 sagt mir nichts.

 

MU-2 ist ein Flugzeug. Und zwar die Mitsubishi MU-2. Also noch einmal von vorne!

Link to comment
Share on other sites

Ich nutze den Honeycomb Bravo Throttle. Die Einstellungen müssten auch für deinen Throttle passen. Hier zwei Bilder:

 

Please login to display this image.

 

Please login to display this image.

 

Alles ganz simpel! Und wie bereits erwähnt: Mixture.lua kommt nur in den Scripts Ordner von FlyWithLua!

Link to comment
Share on other sites

vor 21 Stunden schrieb airway pirat:

 

Upps, in dem von Dir oben genannten Link habe ich einen anderen Script geladen!

Diesen:https://forums.x-pilot.com/applications/core/interface/file/attachment.php?id=36730&key=e485cbde0cb661aab6c3e8cd9df7145f

Jetzt versuche ich es mit Deinem. Bin neugierig, ob ich  es schaffe.

MU2-Throttle.7z

Link to comment
Share on other sites

Nun, keine Chance! Ich habe die TBM komplett deinstalliert, danach neu installiert! Der Throttle-Hebel steht unverrückbar, wie verlassen in der 2ten ebene. Dafür sind alle Schnellsichten die 9 Num Tasten zugewiesen waren weg. Wenn ich die einstellungen auf dem Hotas Throttle einheit nach  Deiner Empfehlung wähle, siehe screenshot, ist die Einstellung für Mixture nach Schließen der Einstellungfensters wieder auf None! Den Throttle-Hebel bekomme ich auch mit der Maus nicht mehr in die rechte Ebene. 

Und um nochmals auf Handbuch zurückzukommen, ich habe nun auch noch diesen runtergeladen. Aber, da so umfangreich, noch nicht durch mit dem Lesen.

Und noch was, X-Aviation schreibt wörtlich:

"In this section we will go over a quick-and-simple engine startup procedure. We will not go
over every item in the preflight check in detail. The purpose here is to get you into the air
as quickly as possible. You are encouraged to consult the full procedure documents linked in
section 9 after you have a general understanding of the sequence of steps."!

Ist also nicht soo verwerflich, wenn man aus Neugier schon mal einen oder 2 Flüge versucht, wie ich auch. Übrigens ohne absturz und mit 2 guten manuellen Landungen.

Aber, nun zurück zu meinem Thema, ich schaffe nicht, den Throttle Hebel wieder in die Ausgangsposition zu bringen. Gut, neues Flugzeug wäre eine Opton.

Link to comment
Share on other sites

vor 1 Stunde schrieb stevebiker:

Nun, keine Chance! Ich habe die TBM komplett deinstalliert, danach neu installiert!

Ich glaube so oft wie du, hat in diesem Forum noch kein Sim-Pilot Flugzeuge deinstalliert und wieder installiert. Das ist ganz bestimmt kein Allheilmittel. Du solltest schon versuchen die Fehler anderweitig zu erkennen und zu beheben. Zudem wird dir hier ja auch geholfen.

  

vor 2 Stunden schrieb stevebiker:

Und um nochmals auf Handbuch zurückzukommen, ich habe nun auch noch diesen runtergeladen. Aber, da so umfangreich, noch nicht durch mit dem Lesen.

Sooo umfangreich ist das Handbuch nun auch wieder nicht. Wenn man die Menüs: Cockpit Familiarization und Engine Startup und den Rest durchgearbeitet hat, hat man schon ein gewisses Grundwissen, mit dem sich der Flieger betreiben lässt.

Und dann kann man auch noch im MFD mit einer guten Checkliste arbeiten. Ist halt alles in Englisch und das ist für dich, wie du angedeutet hast, ein kleines Problem.

 

vor 2 Stunden schrieb stevebiker:

Der Throttle-Hebel steht unverrückbar, wie verlassen in der 2ten ebene. Dafür sind alle Schnellsichten die 9 Num Tasten zugewiesen waren weg. Wenn ich die einstellungen auf dem Hotas Throttle einheit nach  Deiner Empfehlung wähle, siehe screenshot, ist die Einstellung für Mixture nach Schließen der Einstellungfensters wieder auf None! Den Throttle-Hebel bekomme ich auch mit der Maus nicht mehr in die rechte Ebene. 

Hast du denn den Throttle Hebel auch in der Flight Idle Position? Sonst kannst du diesen nicht nach High Idle (Rechts) bewegen.

Wenn du das Flugzeug neu installierst, sind auch die Sichten weg.  

Hast du die Einstellungen in deinem Hottas Throttel geändert, so dass nur noch einmal Throttle und einmal Mixture aktiviert sind. Man sieht ja auch die Warnmeldung mehrere Achsen wurden Throttle zugewiesen. Am besten ist du löscht das alte Profil und erstellst ein Neues.

Und dann natürlich noch das Mixture.Lua Script der TBM 900 in den Script Ordner einfügen.

 

Und jetzt mache ich Feierabend!

  • Thanks 1
Link to comment
Share on other sites

Es gibt noch eine andere Möglichkeit, warum der Throttle Hebel sich nicht mehr bewegen lässt. Da es sich hier um ein "Study Level Flugzeug" handelt, reagiert dieses Flugzeug auch auf Fehlbehandlung. Es ist unter anderem strikt untersagt, den Throttle zu bewegen, wenn das Triebwerk nicht läuft. Dann wird nämlich der Prop Governor beschädigt, und stellt seinen Dienst ein. Klicke deinen MAINTENANCE MANAGER an und überprüfe den Ist-Zustand deines Triebwerks. Ist hier etwas Rot markiert, musst du es durch ein Neuteil ersetzen, oder reparieren lassen.

 

Please login to display this image.

  

  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy & Terms of Use